Issues for Virtualmin Virtual Servers

Summary Status Priority Categorysort descending Replies Last updated Assigned to Created
DKIM always generates 2048-bit keys regardless of Virtualmin settings Active Normal Bug report 11 4 years 4 months SeanieB 11 years 5 months
Postfix Queue Active Normal Bug report 3 12 years 6 months PaliGap 12 years 6 months
cpan initialisation failure Active Normal Bug report 8 13 years 4 months Lucian 13 years 5 months
Localips file is being rewritten Active Normal Bug report 5 10 years 1 month FinanceGuy 10 years 1 month
check-config disables quota Active Normal Bug report 3 4 years 2 months lulatsch66 4 years 2 months
Whole server winded down due at begin to monitor.pl taking 1.5 GIGAbytes real RAM ??! Active Normal Bug report 8 14 years 6 months beat 14 years 6 months
Restore option "Original IP" not working Active Normal Bug report 4 11 years 3 months arjones85 11 years 3 months
Scheduled backup fails; manual works Active Normal Bug report 3 13 years 2 months SteveHeinsch 13 years 3 months
The logrotate configuration for virtual servers kills nginx Active Normal Bug report 2 3 years 9 months vstoykov 3 years 9 months
unable to run updates for clamav and subversion (x86_64 issues) Active Normal Bug report 1 14 years 3 months HarryZink 14 years 3 months
SuexecUserGroup configured, but suEXEC is disable Active Normal Bug report 22 4 years 2 weeks ADDISON74 8 years 1 month
No admin user after restore a virtual server Active Normal Bug report 2 12 years 1 month Juan Carlos Peñ... 12 years 1 month
Clamav is listed in Virtualmin's dependencies Needs review Normal Bug report 4 7 years 4 months Mostafa 7 years 4 months
Grav Installer claims to require PHP 7.6 Fixed (pending) Normal Bug report 1 3 years 3 months Vince42 3 years 3 months
Trac 0.11.7 -> 0.12 upgrade through virtualmin fails Active Normal Bug report 3 14 years 4 weeks beat 14 years 1 month
unable to sign backups Active Normal Bug report 18 5 years 5 months hescominsoon 5 years 6 months
Amazon s3 issues Active Normal Bug report 4 11 years 10 months harty83 11 years 10 months
Let's Encrypt DNS challenge fails Active Normal Bug report 12 7 years 1 month ronnikc 7 years 1 month
Analytics IDs for virtual servers Active Normal Bug report 2 10 years 6 months pixel_paul 10 years 6 months
Apache and Dovecot may die because they rely on user-owned SSL certificates Active Normal Bug report 4 5 years 2 months andromeda 5 years 2 months
Moodle 1.9.5 installer doesn't configure database correctly ? Active Normal Bug report 4 14 years 11 months beat 14 years 11 months
Cannot edit PHP 7 config through the web interface - Authentic Active Normal Bug report 4 8 years 4 months lukakovacic 8 years 6 months
Dovecot is not accepting a new SSL certificate Active Normal Bug report 7 10 years 3 months yngens 10 years 4 months
Virtualmin installation file doesn't secure MySQL/MariaDB databases Active Normal Bug report 10 6 years 10 months yngens 7 years 8 months
Access Denied after yum update Active Normal Bug report 18 14 years 9 months AntonioLaurienzo 14 years 9 months
Failed to save mailbox : Failed to open PID file Active Normal Bug report 1 11 years 6 months anmay 11 years 6 months
DKIM signing doesn't seem to be working Active Normal Bug report 6 years 10 months Joe 6 years 10 months
Postfix SMTP Server Option should have permit_auth_destination Active Normal Bug report 1 12 years 6 months KenChristopher 12 years 6 months
Back up failing Active Normal Bug report 1 9 years 4 months paul.kelly 9 years 4 months
file not found Active Normal Bug report 5 14 years 7 months masp 14 years 7 months
Devocot -postfix problem. Active Normal Bug report 1 11 years 4 months nandt 11 years 4 months
Licence did not renew Active Normal Bug report 1 12 years 5 months keyvan 12 years 5 months
Clamav internal fighting Active Normal Bug report 2 13 years 4 months sgrayban 13 years 4 months
FPM & mod_fcgid & Re-Check Configuration Active Normal Bug report 3 years 12 months mastermind 3 years 12 months
Quota Display problem in list_users.cgi webpage Active Normal Bug report 2 14 years 5 months firebolt 14 years 5 months
Upgraded from ubuntu 10.04 to 12.04 Active Normal Bug report 8 12 years 2 months hatchetheavyhaul 12 years 2 months
Subdomains of a private IP address fail Active Normal Bug report 2 8 years 11 months philmck 8 years 11 months
Backups don't include public_html if "Backup all features" is checked Active Normal Bug report 5 13 years 2 months flip79 13 years 2 months
Drop down with servers replaced by a text field. Active Normal Bug report 1 9 years 9 months daniel 9 years 9 months
can't change DNS to add 127.0.0.1 to the list of DNS servers Active Normal Bug report 4 8 years 10 months eddiemat 8 years 10 months
"Reject incoming email with invalid DKIM signature?" not working as expected Needs review Normal Bug report 2 6 years 4 weeks vstoykov 7 years 2 months
CentOS 6/Unable to install postgrey Active Normal Bug report 1 12 years 11 months kgit 12 years 11 months
Incomplete Apache SSL configuration for Let's Encrypt ! Active Normal Bug report 6 7 years 2 months vincen 7 years 2 months
disabled website unreachable Active Normal Bug report 5 12 years 11 months ronald 12 years 11 months
Procmail conf overwritten after Webmin 1.720 update.... Active Normal Bug report 1 9 years 7 months 7stars 9 years 7 months
Problem with Bind Zone Defaults Active Normal Bug report 11 7 years 3 months gnilebein 7 years 4 months
Error abou installation of the Virtualmin pro. Active Normal Bug report 4 13 years 12 months xiaojxiao 13 years 12 months
creating a utf8 email address in front of IDN E.G. UTF8@IDN.COM Active Normal Bug report 7 10 years 8 months dclee9 10 years 8 months
Let's Encrypte seems to demand the zone be locally hosted, which is weird. Active Normal Bug report 1 7 years 2 weeks Joe 7 years 2 weeks
Delete S3 Bucket Error Active Normal Bug report 7 14 years 9 months webwzrd 14 years 9 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers