Issues for Virtualmin Virtual Servers

Summary Status Priority Categorysort descending Replies Last updated Assigned to Created
Dovecot SSL Changes Active Normal Bug report 8 6 years 9 months rsecor 6 years 9 months
DNS Bind blow up!? Active Normal Bug report 1 12 years 5 months nisse 12 years 5 months
Let's Encrypt autorenewal fails Active Normal Bug report 5 7 years 5 months Ivan2 7 years 5 months
DKIM always generates 2048-bit keys regardless of Virtualmin settings Active Normal Bug report 11 4 years 2 months SeanieB 11 years 3 months
Postfix Queue Active Normal Bug report 3 12 years 3 months PaliGap 12 years 4 months
cpan initialisation failure Active Normal Bug report 8 13 years 2 months Lucian 13 years 3 months
Localips file is being rewritten Active Normal Bug report 5 9 years 11 months FinanceGuy 9 years 11 months
check-config disables quota Active Normal Bug report 3 4 years 6 days lulatsch66 4 years 1 week
Whole server winded down due at begin to monitor.pl taking 1.5 GIGAbytes real RAM ??! Active Normal Bug report 8 14 years 4 months beat 14 years 4 months
Restore option "Original IP" not working Active Normal Bug report 4 11 years 1 month arjones85 11 years 1 month
Scheduled backup fails; manual works Active Normal Bug report 3 13 years 3 weeks SteveHeinsch 13 years 1 month
The logrotate configuration for virtual servers kills nginx Active Normal Bug report 2 3 years 7 months vstoykov 3 years 7 months
unable to run updates for clamav and subversion (x86_64 issues) Active Normal Bug report 1 14 years 1 month HarryZink 14 years 1 month
SuexecUserGroup configured, but suEXEC is disable Active Normal Bug report 22 3 years 10 months ADDISON74 7 years 11 months
No admin user after restore a virtual server Active Normal Bug report 2 11 years 11 months Juan Carlos Peñ... 11 years 11 months
Clamav is listed in Virtualmin's dependencies Needs review Normal Bug report 4 7 years 2 months Mostafa 7 years 2 months
Grav Installer claims to require PHP 7.6 Fixed (pending) Normal Bug report 1 3 years 4 weeks Vince42 3 years 1 month
Trac 0.11.7 -> 0.12 upgrade through virtualmin fails Active Normal Bug report 3 13 years 11 months beat 13 years 11 months
unable to sign backups Active Normal Bug report 18 5 years 3 months hescominsoon 5 years 4 months
Amazon s3 issues Active Normal Bug report 4 11 years 8 months harty83 11 years 8 months
Let's Encrypt DNS challenge fails Active Normal Bug report 12 6 years 11 months ronnikc 6 years 11 months
Analytics IDs for virtual servers Active Normal Bug report 2 10 years 4 months pixel_paul 10 years 4 months
Apache and Dovecot may die because they rely on user-owned SSL certificates Active Normal Bug report 4 5 years 4 days andromeda 5 years 5 days
Moodle 1.9.5 installer doesn't configure database correctly ? Active Normal Bug report 4 14 years 9 months beat 14 years 9 months
Cannot edit PHP 7 config through the web interface - Authentic Active Normal Bug report 4 8 years 2 months lukakovacic 8 years 4 months
Unable to request LetsEncrypt for child srver Active Normal Bug report 4 4 years 11 months Nsis_licensing 4 years 11 months
Batch Restore from GUI does not ignore dot files Active Minor Bug report 8 years 4 months AMJones 8 years 4 months
virtualmin-base dependencies ?? Active Normal Bug report 3 12 years 6 months sgrayban 12 years 6 months
"No selected features in backup" error with only "Contents of server's MySQL databases" selected Active Normal Bug report 5 9 years 1 month yngens 9 years 2 months
Firefox 4 Beta 9 breaks DKIM option in Virtualmin GPL Active Normal Bug report 5 13 years 4 months arjones85 13 years 4 months
Nginx - Default location directive not included in standard virtual-server creation Active Normal Bug report 3 10 years 19 hours WillSargent 10 years 1 day
Problem during updating to Webmin 1.500-1 Active Normal Bug report 4 14 years 5 months AnastasiosMagoutas 14 years 5 months
Django Install Script Active Normal Bug report 6 6 years 1 week singhdd 8 years 1 month
after importing backup, the menu under services -> configure website points to wrong vhost Active Normal Bug report 1 12 years 2 months crtek 12 years 2 months
proftpd seg fault Active Normal Bug report 1 13 years 2 months dachande 13 years 2 months
403 on disabled domains Active Normal Bug report 4 9 years 9 months pfx 9 years 9 months
Dovecot config keeps breaking Needs work Normal Bug report 10 3 years 9 months dlynes 3 years 9 months
A mail alias called user@domain.com already exists Active Normal Bug report 3 14 years 3 months fatbox 14 years 3 months
Virtualmin GIT Repo Module - CentOS 7 Active Normal Bug report 2 6 years 1 week elliotks 6 years 1 week
select * from pg_database order by datname failed : missing support function 1 for attribute 1 of index "pg_opclass_oid_index Active Normal Bug report 20 5 years 4 days Lucian 9 years 7 months
ClamAV 0.96 not in repo gpl/rhel/5.4/x86_64/ Active Normal Bug report 2 13 years 11 months guzabi 14 years 1 week
Maximum PHP script run time Active Normal Bug report 5 10 years 9 months pmaloney6373 10 years 10 months
Wordpress The uploaded file could not be moved to wp-content/uploads Active Major Bug report 1 7 years 10 months rthomas 7 years 10 months
Incomplete Apache SSL configuration for Let's Encrypt ! Active Normal Bug report 6 7 years 1 week vincen 7 years 2 weeks
disabled website unreachable Active Normal Bug report 5 12 years 9 months ronald 12 years 9 months
Procmail conf overwritten after Webmin 1.720 update.... Active Normal Bug report 1 9 years 5 months 7stars 9 years 5 months
Problem with Bind Zone Defaults Active Normal Bug report 11 7 years 1 month gnilebein 7 years 2 months
Error abou installation of the Virtualmin pro. Active Normal Bug report 4 13 years 10 months xiaojxiao 13 years 10 months
creating a utf8 email address in front of IDN E.G. UTF8@IDN.COM Active Normal Bug report 7 10 years 5 months dclee9 10 years 6 months
Let's Encrypte seems to demand the zone be locally hosted, which is weird. Active Normal Bug report 1 6 years 10 months Joe 6 years 10 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers