Issues for Virtualmin Virtual Servers

Summary Status Priority Categorysort descending Replies Last updated Assigned to Created
DBI connect failed : Access denied for user 'root'@'localhost' (using password: NO) Needs work Normal Bug report 3 7 years 7 months litonfiredesign 7 years 7 months
VM 6.1.1 install on Centos 8.1 - Error Active Normal Bug report 6 4 years 2 months danfix 4 years 3 months
Account quota enforcement on mysql file-level halts entire mysql server Active Normal Bug report 16 13 years 8 months beat 14 years 7 months
Apache log: No slotmem from mod_heartmonitor Active Normal Bug report 9 5 years 9 months Diabolico 9 years 1 month
php5-mysql missing after install Active Normal Bug report 5 13 years 4 months cognosco 13 years 4 months
server will not start after upgrade Active Normal Bug report 6 3 years 11 months brad100 3 years 11 months
Normally http to https redirect working but when i add proxy path from "/" to "http://localhost:3000" then http to https redirect not working. Note that if i post with https then i can browse with ssl but not redirect from http. Active Normal Bug report 3 3 years 11 months emasouddev 3 years 11 months
When installing RoundCube on a top-level it gives error on duplicate `public_html/public_html` Active Normal Bug report 1 6 years 1 month yngens 6 years 1 month
Failing to create per directory options Active Normal Bug report 1 13 years 2 months cewald 13 years 2 months
pro version accidentally stuck in ubuntu gpl repo? Active Normal Bug report 5 7 years 5 months q7joey 7 years 5 months
Server deletion not properly cleaning dovecot config file. Fixed (pending) Normal Bug report 13 4 years 1 month lorelin 5 years 8 months
PHP-FPM pm.max_children and control panel and server templates Fixed (pending) Normal Bug report 10 3 years 2 months 7stars 7 years 2 months
Virtualmin Backup/MySQL DB error. Active Normal Bug report 5 12 years 11 months DaveOverton 12 years 11 months
License issue Active Normal Bug report 1 9 years 7 months peo 9 years 7 months
Virtualmin Deletes Admin LDAP Group while restoring. Active Normal Bug report 5 13 years 11 months erenfro 13 years 11 months
Problem with php.ini in Sub-server Active Normal Bug report 2 10 years 10 months paranoico 10 years 10 months
MySQL doesn't start. Unix socket already exists Active Normal Bug report 8 10 years 6 months spooky 10 years 7 months
MySQL password doesn't work after restore Active Normal Bug report 4 7 years 10 months donnyspi 7 years 10 months
Issue with e-mail account and aliases Active Normal Bug report 1 15 years 1 month guy@corbaz.org 15 years 1 month
ftp client software is not getting directory listing Active Normal Bug report 1 8 years 7 months paulfromsurrey 8 years 7 months
PHP FPM seems does not setup pool for new domains. Active Normal Bug report 17 7 years 1 week roshanbudhathoki 7 years 2 weeks
LDAP storage - Errors deleting Postfix DN's and a left over group Active Normal Bug report 5 14 years 9 months fatbox 14 years 9 months
Not getting spam/virus stats Active Normal Bug report 5 12 years 7 months PaliGap 12 years 7 months
lets encrypt unknown authority when getting mail from postifix/dovecot via imap or pop Active Normal Bug report 5 7 years 7 months stretch 7 years 7 months
Views in BIND and Virtual Server creation Active Normal Bug report 5 7 years 6 months wilburunion 7 years 6 months
TLSA records not auto-created for additional subdomains and not all existing ones are updated when the Let's Encrypt SSL certificate is renewed Fixed (pending) Normal Bug report 11 4 years 1 month beat 4 years 1 month
wp core upgrade failed Active Normal Bug report 6 years 4 months jimdunn 6 years 4 months
Install issue on Debian 8 Active Normal Bug report 2 9 years 1 week rubenzsolt 9 years 1 week
Webmin 1.550 bootup support breaks Virtualmin boot scripts Active Normal Bug report 1 13 years 3 months datenimperator 13 years 3 months
Undefined subroutine &virtual_server::ui_img called at /usr/libexec/webmin/virtual-server/edit_newfeatures.cgi line 29. Active Normal Bug report 11 9 years 10 months yngens 9 years 10 months
Limiting "Allowed scripts" in Account Plans doesn't work Active Normal Bug report 5 14 years 2 months balzercomp 14 years 3 months
django 1.9.7 login does not work and crashes the whole server on uninstall Active Normal Bug report 2 5 years 11 months 123pc 5 years 11 months
ownership change on /dev & more -- seems fishy Active Normal Bug report 8 13 years 2 weeks PlayGod 13 years 2 weeks
Respect Proxy on Login Screen an in Webmin/Virtualmin generally Active Normal Bug report 1 9 years 8 months parlt 9 years 8 months
Problems adding third domain. Active Normal Bug report 1 10 years 11 months proyectomx 10 years 11 months
Script installer doesn't support php > 5.4 Active Normal Bug report 19 8 years 6 months Mostafa 10 years 9 months
Unable to take any action on a subversion repo after creating it. Active Normal Bug report 9 7 years 8 months cursor 7 years 11 months
Systemd service fail2ban cannot be created unless a command is given Active Normal Bug report 7 5 years 5 months ADDISON74 5 years 5 months
Users don't recieve a message when their mailbox (quota) is almost reached Active Normal Bug report 8 12 years 10 months mlkoekenberg 12 years 10 months
Website Redirects Active Normal Bug report 4 13 years 7 months dino 13 years 10 months
Disabling a server with proxying enabled fails to disable the virtualhost Active Normal Bug report 1 7 years 10 months ChrisBlackwell 7 years 10 months
ProFTPD authentication failure Active Normal Bug report 44 9 years 5 months DonPeek 14 years 11 months
Either all Options must start with + or -, or no Option may. Active Normal Bug report 3 8 years 6 months bjornhij 8 years 6 months
CPU chart may be inaccurate Active Minor Bug report 8 8 years 5 months jorgecardenas1 8 years 5 months
NGINX - Editing a valid location without a default root directory fails to save Active Normal Bug report 1 10 years 1 month WillSargent 10 years 1 month
Problem with install scripts Active Normal Bug report 19 12 years 4 months jocklam 12 years 4 months
Website Disabled after enabled.... Active Normal Bug report 2 9 years 1 month steen 9 years 1 month
Ghost Blog Active Normal Bug report 17 9 years 9 months Arvi89 9 years 11 months
Virtualmin deleting email accounts Active Normal Bug report 9 13 years 3 months Delsio 13 years 4 months
Cannot delete server or edit users or email aliases Active Normal Bug report 28 7 years 5 months wilburunion 7 years 6 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers