Issues for Virtualmin Virtual Servers

Summary Status Priority Categorysort descending Replies Last updated Assigned to Created
eGroupware Script Issue Active Normal Bug report 6 5 years 8 months uwland 5 years 9 months
Missing System Information Active Normal Bug report 4 3 years 3 months sgrayban 3 years 3 months
PHP Info is not working. Active Normal Bug report 1 6 years 6 months pbxchange 6 years 6 months
server transfer to another server just failed ( seems a bug after the last virtualmin update) Active Normal Bug report 11 7 years 4 months doggy101 7 years 4 months
Ok it tool a while but I tracked it down Active Normal Bug report 6 11 years 6 months AllanIT 11 years 6 months
Undefined subroutine &main::restart_zone Active Normal Bug report 39 2 years 5 months JEMEDIACORP 2 years 7 months
Virtualmin Backup/Restore failure when Quotas not enabled Active Normal Bug report 11 4 years 1 month Acorp 12 years 6 months
more collectinfo folders on /tmp/.webmin folder Active Normal Bug report 2 9 years 3 months rubenzsolt 9 years 3 months
There is no option to select `From default settings` for sub-domains' PHP running mode Active Normal Bug report 7 4 years 5 months yngens 4 years 7 months
"Edit Virtual Server" loads forever Active Normal Bug report 4 7 years 1 month webinger 7 years 1 month
Creating MySQL login error Active Normal Bug report 2 7 years 11 months ecrazor1911 7 years 11 months
installing a new site with radiant breaks existing radiant sites. Active Normal Bug report 1 12 years 4 months cedral 12 years 4 months
Issues uploading files to a Python/Django application Active Normal Bug report 13 6 years 2 weeks jamesvp23 6 years 1 month
forwarding aliases don't work with multiple destinations Active Normal Bug report 2 4 years 3 months scooty 4 years 3 months
Failed to clone virtual server Active Normal Bug report 10 5 years 2 months clockwork 5 years 4 months
SSH/SFTP connection error Active Normal Bug report 8 1 year 8 months a10sth 1 year 8 months
Backupin to S3 - "All" doesn't work. Active Normal Bug report 11 5 years 11 months computerjazz 5 years 12 months
bugzilla fails to install on virtual subdomain server (with Perl CPAN error) Active Normal Bug report 19 3 years 9 months jrvmedic 3 years 11 months
[Let's Encrypt] Can't create SSL certificate Active Normal Bug report 3 5 years 1 month gnilebein 5 years 1 month
Logrotate error Active Normal Bug report 2 7 years 7 months lp86 7 years 7 months
Permission Issue with PHP-FPM Active Normal Bug report 7 5 years 2 months gnilebein 5 years 3 months
Virtualmin display issue Active Normal Bug report 1 1 year 2 months jimr 1 year 2 months
postfix aliases backlash Active Normal Bug report 1 11 years 11 months seiffs 11 years 11 months
Changing domain name and user doesn't update FPM config completely Active Normal Bug report 3 3 years 5 months nabab 3 years 5 months
Enabling spamassassin can cause all incoming mail to be rejected Active Normal Bug report 2 9 years 8 months philmck 9 years 9 months
Backup function Active Normal Bug report 1 6 years 7 months caritas_ch 6 years 7 months
Ghost server after erreo with creating a virtual server Active Normal Bug report 2 11 years 9 months mlkoekenberg 11 years 9 months
can't restartScript no longer exists /usr/share/webmin/virtual-server/restart script.cgi can't restart the server, got gone Active Normal Bug report 2 5 years 8 months nilands55s 5 years 8 months
Wrong OS detected Active Normal Bug report 2 3 years 1 month Doug Baxter 3 years 1 month
roundcube .htaccess upload_max_filesize ignored Active Normal Bug report 5 8 years 3 months creeble 8 years 3 months
Restore of mysql and email users for 2 domains makes all other existing domains suexec settings mismatch Active Normal Bug report 11 12 years 7 months beat 12 years 7 months
Awstats Broken Active Normal Bug report 6 9 years 4 months MichaelS 9 years 5 months
Submitting a suport ticket causes fatal error. Active Normal Bug report 1 10 years 5 months HarryZink 10 years 5 months
unable to create Virtual Server Active Normal Bug report 6 2 years 4 months niaosuan 2 years 4 months
Minimum time between autoreplies doesn't have any effect Active Normal Bug report 4 12 years 5 months RedKnot 12 years 5 months
install script error on Debian 9, /etc/network/interfaces not there Active Normal Bug report 15 2 years 11 months Nico94 4 years 6 months
mysqldump failing Active Normal Bug report 2 7 years 3 weeks John_B 7 years 3 weeks
Upgrade to Webmin version 1.690 wiped out virtualmin module Active Normal Bug report 2 7 years 10 months JasonFrame 7 years 10 months
When creating an alias you can choose a different server conf template than the parent!? Active Normal Bug report 8 5 years 4 months -eclipse- 5 years 4 months
Help bubble in Templates has bad link to SPF homepage Fixed (pending) Normal Bug report 1 1 year 11 months WNYmathGuy 1 year 11 months
Edit User -> "Other User Permissions": the option doesn't open Active Normal Bug report 2 9 years 1 month drori 9 years 1 month
Issue on Install Wizard Active Normal Bug report 7 6 years 1 week rubenzsolt 6 years 1 week
Mailman Active Normal Bug report 7 4 years 1 month just_me 4 years 1 month
Undefined subroutine &net::active_interfaces called at virtual-server-lib-funcs.pl line 3457. Active Normal Bug report 3 10 years 1 month bluenet 10 years 1 month
Restore failing Active Normal Bug report 8 6 years 10 months Brook 6 years 10 months
phpMyAdmin requires a MySQL database Active Normal Bug report 5 8 years 11 months nuganics 8 years 11 months
Failed to copy php.ini to subdomain Active Normal Bug report 2 5 years 3 months tfhelp 5 years 3 months
ServerAlias not created from restored Virtual Server Active Normal Bug report 1 12 years 4 weeks fuerst 12 years 4 weeks
User Removal Error: postgresql Related (with suggestions) Active Minor Bug report 11 5 years 10 months rsecor 5 years 11 months
Apache VirtualHost creation wrong since Debian upgrade Active Normal Bug report 2 6 years 8 months Hal9000 6 years 8 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers