Issues for Webmin Core

Summary Status Priority Category Replies Last updatedsort ascending Assigned to Created
Webmin Linux Firewall gives incorrect information when using iptables-persistent Needs review Normal Bug report 112 3 years 2 weeks richb-hanover 3 years 4 months
404 File not found — /bind8/save_acl.cgi Active Normal Bug report 2 3 years 3 weeks chriswik 3 years 3 weeks
Strange characters on the webmin menu in Brazilian Portuguese Fixed (pending) Normal Bug report 49 3 years 3 weeks brunno 5 years 5 months
Migration from Centos 6 to 7 Postfix problem Needs work Normal Support request 1 3 years 1 month rulez22 3 years 1 month
Wrong Count for Available Upgrades Active Normal Bug report 12 3 years 1 month KitchM 3 years 1 month
Add a new bridge link Active Normal Support request 2 3 years 2 months rusaj 3 years 5 months
Yubikey support Needs review Normal Feature request 22 3 years 2 months sgrayban 9 years 2 weeks
Apt Again - is this correct Active Normal Support request 14 3 years 2 months jimr 3 years 4 months
Webmin's Built-in configuration Editor has texts coloring issue, not coloring properly when a wildcard (*) is in it. Fixed (pending) Normal Bug report 1 3 years 3 months dpark77 3 years 3 months
Webmin can not resolve apt Active Normal Bug report 4 3 years 3 months jimr 3 years 4 months
Update to AWS4-HMAC-SHA256 version to prevent backup failures to S3 Fixed (pending) Normal Bug report 2 3 years 3 months kcl009 3 years 3 months
Webmin does not support STARTTLS when sending e-mail Fixed (pending) Normal Bug report 13 3 years 3 months JEMEDIACORP 4 years 7 months
Error reading response length from fastrpc.cgi in firewall cluster Active Normal Bug report 16 3 years 3 months Linulex 6 years 6 months
After update can half-see that new version is 20.04.2 Active Normal Bug report 1 3 years 4 months Kangarooo 3 years 4 months
webmin Error - Missing Content-Type Header Active Normal Bug report 19 3 years 4 months gadnet@aqueos.com 3 years 6 months
Boot & shutdown options Active Normal Bug report 6 3 years 4 months jimr 3 years 4 months
Not a webmin issue but you may know the answer Active Normal Support request 8 3 years 5 months jimr 3 years 5 months
Too high CPU consumption even the Webmin/Virtualmin window is closed Active Normal Bug report 7 3 years 6 months Aido21 3 years 6 months
Cloudflare Integration Active Normal Feature request 19 3 years 6 months yngens 8 years 1 month
SSL working without apache/nginx Active Normal Feature request 5 3 years 6 months skelgaard 3 years 11 months
Security Breach ?? Active Normal Support request 6 3 years 6 months jimr 3 years 7 months
Error trying to update Webmin on Ubuntu 16.04 Active Normal Bug report 3 3 years 7 months isdahlc 3 years 7 months
unable to instlal repo Fixed (pending) Normal Bug report 2 3 years 7 months hescominsoon 3 years 7 months
ADSL Client module not working on Debian 10 (no rp-pppoe package anymore) Active Normal Bug report 1 3 years 7 months agnostic 3 years 7 months
Webmin for Raspberry PI Active Normal Feature request 15 3 years 7 months sgrayban 6 years 5 months
Can not Create Virtual IP address Active Normal Bug report 18 3 years 7 months jimr 3 years 8 months
[BUG] Amazon S3 backup does not work on a fresh install until awscli is installed Active Normal Bug report 1 3 years 8 months iordachej 3 years 8 months
Most Bootup and Shutdown items suddenly gone Active Normal Bug report 2 3 years 8 months bob7123 3 years 8 months
Is it possible to pre-install Google Authenticator Perl script? Active Normal Feature request 1 3 years 8 months kimfull 3 years 8 months
Lets encrypt problems Active Normal Support request 3 3 years 8 months info@gnulabs.se 3 years 8 months
WAF module Active Normal Support request 2 3 years 8 months David Power 3 years 8 months
Auto installation via lets encrypt Active Normal Task 2 3 years 9 months winshosting 6 years 9 months
ERR_CONNECTION_TIMED_OUT can ping, but cannot browse Active Normal Support request 4 3 years 10 months onmagic 3 years 10 months
Setting for Usermin start at boot is not respected! Active Normal Bug report 9 3 years 10 months Blueforce 3 years 10 months
Failure to enable XFS Qouta on root filesystem when running Centos 7 with uefi boot. Fixed (pending) Normal Bug report 11 3 years 11 months Steven Verheij 7 years 4 months
error messages updating to webmin 1.953 "Use of uninitialized value $mode in string ne at /usr/share/webmin/virtualmin-nginx/virtual_feature.pl line 935" Active Normal Bug report 4 3 years 11 months Elisha Bentzi 3 years 12 months
Duo 2fa Support Active Normal Feature request 1 4 years 1 day Nsis_licensing 4 years 1 day
Linux Firewall not opening Fixed (pending) Normal Support request 4 4 years 5 days ambercromby 4 years 1 week
server refusing connections Active Normal Support request 2 4 years 1 week choose2youth 4 years 1 week
Postgresql bug after recent update Active Normal Bug report 1 4 years 2 weeks gutiersa 4 years 2 weeks
Dovecot Alias not working for folders with special characters Active Normal Bug report 3 4 years 2 weeks diegoweb 4 years 3 weeks
Unable to create database on virtual server Active Normal Bug report 5 4 years 3 weeks randomuser456852 4 years 1 month
Dovecot mailcrypt plugin doesn't work Active Normal Support request 1 4 years 1 month bighost 4 years 1 month
Letsencrypt certificate error for the host system server2.mydomain.com Active Normal Support request 10 4 years 1 month adamjedgar 4 years 2 months
webmin letsencrypt certbot issue Active Normal Support request 54 4 years 2 months toli 4 years 6 months
Hostnames not being handled correctly if domain|search not found in resolv.conf Fixed (pending) Normal Bug report 1 4 years 2 months noisemarine 4 years 2 months
Modified account plan does not reflect Active Normal Bug report 5 4 years 3 months nabil 4 years 3 months
Virtualmin SQLlite Databases Needs work Normal Bug report 7 4 years 3 months Xippo 6 years 1 month
Freebsd 10.1 +Ipfilter 5.1.2 parsing error Active Normal Bug report 12 4 years 3 months DaveOverton 9 years 3 months
No disks were found on this system. Active Normal Bug report 11 4 years 3 months rubenzsolt 4 years 10 months

Pages

Subscribe to Issues for Webmin Core