Issues for Webmin Core

Summary Status Priority Category Replies Last updatedsort ascending Assigned to Created
Webmin Linux Firewall gives incorrect information when using iptables-persistent Needs review Normal Bug report 112 7 months 4 hours richb-hanover 10 months 2 weeks
404 File not found — /bind8/save_acl.cgi Active Normal Bug report 2 7 months 1 week chriswik 7 months 1 week
Strange characters on the webmin menu in Brazilian Portuguese Fixed (pending) Normal Bug report 49 7 months 1 week brunno 2 years 12 months
Migration from Centos 6 to 7 Postfix problem Needs work Normal Support request 1 7 months 2 weeks rulez22 7 months 2 weeks
Wrong Count for Available Upgrades Active Normal Bug report 12 8 months 2 days KitchM 8 months 1 week
Add a new bridge link Active Normal Support request 2 8 months 3 weeks rusaj 12 months 3 days
Yubikey support Needs review Normal Feature request 22 8 months 4 weeks sgrayban 6 years 7 months
Apt Again - is this correct Active Normal Support request 14 9 months 2 weeks jimr 10 months 2 weeks
Webmin's Built-in configuration Editor has texts coloring issue, not coloring properly when a wildcard (*) is in it. Fixed (pending) Normal Bug report 1 9 months 2 weeks dpark77 9 months 2 weeks
Webmin can not resolve apt Active Normal Bug report 4 9 months 3 weeks jimr 10 months 2 weeks
Update to AWS4-HMAC-SHA256 version to prevent backup failures to S3 Fixed (pending) Normal Bug report 2 10 months 8 hours kcl009 10 months 2 days
Webmin does not support STARTTLS when sending e-mail Fixed (pending) Normal Bug report 13 10 months 2 weeks JEMEDIACORP 2 years 2 months
Error reading response length from fastrpc.cgi in firewall cluster Active Normal Bug report 16 10 months 2 weeks Linulex 4 years 1 month
After update can half-see that new version is 20.04.2 Active Normal Bug report 1 10 months 3 weeks Kangarooo 10 months 3 weeks
webmin Error - Missing Content-Type Header Active Normal Bug report 19 10 months 4 weeks gadnet@aqueos.com 1 year 3 weeks
Boot & shutdown options Active Normal Bug report 6 11 months 11 hours jimr 11 months 1 day
Not a webmin issue but you may know the answer Active Normal Support request 8 12 months 3 days jimr 1 year 1 day
Too high CPU consumption even the Webmin/Virtualmin window is closed Active Normal Bug report 7 1 year 1 week Aido21 1 year 2 weeks
Cloudflare Integration Active Normal Feature request 19 1 year 3 weeks yngens 5 years 7 months
SSL working without apache/nginx Active Normal Feature request 5 1 year 1 month skelgaard 1 year 5 months
Security Breach ?? Active Normal Support request 6 1 year 1 month jimr 1 year 1 month
Error trying to update Webmin on Ubuntu 16.04 Active Normal Bug report 3 1 year 1 month isdahlc 1 year 1 month
unable to instlal repo Fixed (pending) Normal Bug report 2 1 year 1 month hescominsoon 1 year 1 month
ADSL Client module not working on Debian 10 (no rp-pppoe package anymore) Active Normal Bug report 1 1 year 1 month agnostic 1 year 1 month
Webmin for Raspberry PI Active Normal Feature request 15 1 year 2 months sgrayban 3 years 11 months
Can not Create Virtual IP address Active Normal Bug report 18 1 year 2 months jimr 1 year 3 months
[BUG] Amazon S3 backup does not work on a fresh install until awscli is installed Active Normal Bug report 1 1 year 2 months iordachej 1 year 2 months
Most Bootup and Shutdown items suddenly gone Active Normal Bug report 2 1 year 2 months bob7123 1 year 2 months
Is it possible to pre-install Google Authenticator Perl script? Active Normal Feature request 1 1 year 2 months kimfull 1 year 2 months
Lets encrypt problems Active Normal Support request 3 1 year 2 months info@gnulabs.se 1 year 3 months
WAF module Active Normal Support request 2 1 year 3 months David Power 1 year 3 months
Auto installation via lets encrypt Active Normal Task 2 1 year 3 months winshosting 4 years 3 months
ERR_CONNECTION_TIMED_OUT can ping, but cannot browse Active Normal Support request 4 1 year 4 months onmagic 1 year 4 months
Setting for Usermin start at boot is not respected! Active Normal Bug report 9 1 year 5 months Blueforce 1 year 5 months
Failure to enable XFS Qouta on root filesystem when running Centos 7 with uefi boot. Fixed (pending) Normal Bug report 11 1 year 6 months Steven Verheij 4 years 11 months
error messages updating to webmin 1.953 "Use of uninitialized value $mode in string ne at /usr/share/webmin/virtualmin-nginx/virtual_feature.pl line 935" Active Normal Bug report 4 1 year 6 months Elisha Bentzi 1 year 6 months
Duo 2fa Support Active Normal Feature request 1 1 year 6 months Nsis_licensing 1 year 6 months
Linux Firewall not opening Fixed (pending) Normal Support request 4 1 year 6 months ambercromby 1 year 6 months
server refusing connections Active Normal Support request 2 1 year 6 months choose2youth 1 year 6 months
Postgresql bug after recent update Active Normal Bug report 1 1 year 7 months gutiersa 1 year 7 months
Dovecot Alias not working for folders with special characters Active Normal Bug report 3 1 year 7 months diegoweb 1 year 7 months
Unable to create database on virtual server Active Normal Bug report 5 1 year 7 months randomuser456852 1 year 7 months
Dovecot mailcrypt plugin doesn't work Active Normal Support request 1 1 year 7 months bighost 1 year 7 months
Letsencrypt certificate error for the host system server2.mydomain.com Active Normal Support request 10 1 year 8 months adamjedgar 1 year 8 months
webmin letsencrypt certbot issue Active Normal Support request 54 1 year 8 months toli 2 years 3 weeks
Hostnames not being handled correctly if domain|search not found in resolv.conf Fixed (pending) Normal Bug report 1 1 year 9 months noisemarine 1 year 9 months
Modified account plan does not reflect Active Normal Bug report 5 1 year 9 months nabil 1 year 9 months
Virtualmin SQLlite Databases Needs work Normal Bug report 7 1 year 9 months Xippo 3 years 7 months
Freebsd 10.1 +Ipfilter 5.1.2 parsing error Active Normal Bug report 12 1 year 9 months DaveOverton 6 years 10 months
No disks were found on this system. Active Normal Bug report 11 1 year 9 months rubenzsolt 2 years 5 months

Pages

Subscribe to Issues for Webmin Core