Issues for Virtualmin Virtual Servers

Summary Status Priority Category Replies Last updatedsort ascending Assigned to Created
Apache Webserver and Postfix Mail Server won't start after reboot Active Normal Bug report 1 10 months 3 weeks anuj9122 10 months 3 weeks
Script-Installer Scripts Upgrade List By Ghost. Needs review Normal Feature request 1 10 months 3 weeks Ghost_In_Da_Wyah 10 months 3 weeks
Deleting & Recreating a Virtual Server with same Admin name & Domain leads to socket connection failure Fixed (pending) Normal Bug report 11 10 months 3 weeks gb.123 1 year 6 months
DKIM signature started to got invalid Active Normal Bug report 1 10 months 3 weeks PatTzZ 10 months 4 weeks
php8.0-rc not detected Active Normal Support request 5 10 months 4 weeks skelgaard 11 months 3 weeks
Script Installer for Grav Fixed (pending) Normal Feature request 24 10 months 4 weeks Vince42 3 years 8 months
Webmail and Admin Redirects always on for Sub-Domain Fixed (pending) Normal Bug report 7 11 months 5 days diegoweb 11 months 1 week
International domain names not handled in Additional email addresses of Create User secreen Fixed (pending) Normal Bug report 3 11 months 6 days beat 11 months 6 days
Cant install vtiger Active Normal Bug report 1 11 months 1 week wdmarket 11 months 1 week
Invalid wiki admin password: Passwords must be at least 10 characters. Fixed (pending) Normal Support request 3 11 months 1 week jabowery 11 months 2 weeks
Menu links not showing Active Normal Bug report 1 11 months 2 weeks alebassi 11 months 2 weeks
Centos 7.9 vs. Centos 7.8 Active Normal Bug report 3 11 months 2 weeks jrvmedic 11 months 2 weeks
directory ownership changes when ftp user is created Active Normal Bug report 2 11 months 2 weeks ksj786 11 months 3 weeks
Enabling DKIM Fails Active Normal Bug report 10 11 months 2 weeks sandolution 4 years 11 months
Disabling Awstats does not remove awstats-icon links Active Normal Bug report 12 11 months 3 weeks yngens 4 years 2 weeks
update httpd rpm in virtualmin GPL repo Active Normal Support request 5 11 months 3 weeks verne 1 year 5 months
Roundcube - Failed to install script : Could not find any values in section PHP Active Normal Bug report 9 12 months 3 days ADDISON74 12 months 4 days
Virtualmin => Addresses and Networking => Dynamic IP Update <<< needs some modernization/updating? Active Normal Feature request 20 1 year 4 days WNYmathGuy 3 years 4 months
"File not found." in Apache sub-server with PHP-FPM Active Normal Bug report 4 1 year 4 days Baterka 2 years 2 months
PHP FPM not cleaning session files in tmp folder Active Normal Bug report 30 1 year 5 days roshanbudhathoki 4 years 4 months
yum oddity Active Normal Bug report 7 1 year 6 days craigh 1 year 2 weeks
Use Backblaze B2 API to send backups to BackBlaze B2 Fixed (pending) Normal Feature request 46 1 year 1 week hescominsoon 2 years 7 months
The logrotate configuration for virtual servers kills nginx Active Normal Bug report 2 1 year 2 weeks vstoykov 1 year 2 weeks
Multiple PHP Versions Documentation Is Only For End-of-Life Version (7.0) Active Normal Task 18 1 year 3 weeks jabowery 2 years 8 months
Where is PHP 7.4? Active Normal Support request 7 1 year 3 weeks craigh 1 year 1 month
Deleted user stuck in webmin Active Normal Support request 4 1 year 1 month hescominsoon 1 year 1 month
Install PHP 7.4 or 7.3 on CentOS 8.2 Active Normal Support request 2 1 year 1 month jorgecardenas1 1 year 1 month
Failure of clamAV causes mail loss by delivering to /dev/null Active Normal Bug report 7 1 year 1 month FL- 1 year 1 month
Dropbox Backup of Virtual Servers errors out with HTTP/1.1 409 Conflict Active Normal Bug report 45 1 year 1 month DavidKuykendall 3 years 11 months
Problems receiving mail Active Normal Support request 3 1 year 1 month bytecanarias 1 year 2 months
let's encrypt wildcard ssl cert Active Normal Support request 5 1 year 1 month onmagic 1 year 1 month
Wrong permissions set for PHP? Active Normal Support request 7 1 year 1 month thedaemexco 1 year 2 months
DNSSEC key Fixed (pending) Normal Support request 3 1 year 1 month bislinks 1 year 1 month
refuse to connect again Active Normal Bug report 1 1 year 1 month onmagic 1 year 1 month
when request cert. found another error 2. request for alternative solution or suggestion. Active Normal Support request 1 1 year 1 month onmagic 1 year 1 month
setup for default host domain name, ssl not working Active Normal Bug report 1 1 year 1 month onmagic 1 year 1 month
how apply different php version on diff. domain Active Normal Support request 3 1 year 1 month onmagic 1 year 1 month
virtual server vs top-level server vs alias server vs non-alias server Active Normal Support request 3 1 year 1 month onmagic 1 year 1 month
SSH/SFTP connection error Active Normal Bug report 8 1 year 1 month a10sth 1 year 1 month
How to create an alias to an existing domain with API / cli ? Active Normal Support request 4 1 year 1 month leon05 6 years 1 month
Can't schedule Backup Active Normal Bug report 8 1 year 1 month rthomas 1 year 2 months
Can't Delete User Account That is Also a Git User Fixed (pending) Normal Bug report 1 1 year 1 month dlynes 1 year 1 month
SSL Certificate - Error - Perl execution failed Active Normal Support request 12 1 year 1 month gjiroux 1 year 2 months
FTP Login error on New Ubuntu 20.04 Server Active Normal Bug report 11 1 year 1 month a10sth 1 year 2 months
TLSv1.1, TLSv1.2 checkboxes missing Active Normal Feature request 15 1 year 1 month signet 5 years 7 months
Errors since last update Active Normal Bug report 2 1 year 1 month rthomas 1 year 1 month
Normally http to https redirect working but when i add proxy path from "/" to "http://localhost:3000" then http to https redirect not working. Note that if i post with https then i can browse with ssl but not redirect from http. Active Normal Bug report 3 1 year 2 months emasouddev 1 year 2 months
MySQL 5.6 conf changes Fixed (pending) Normal Bug report 4 1 year 2 months sgrayban 6 years 10 months
SSL certificates for Dovecot and PostFix are not working Fixed (pending) Normal Bug report 3 1 year 2 months emasouddev 1 year 2 months
server will not start after upgrade Active Normal Bug report 6 1 year 2 months brad100 1 year 2 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers