Issues for Virtualmin Virtual Servers

Summary Statussort ascending Priority Category Replies Last updated Assigned to Created
DKIM Cause emails to stall Active Normal Support request 14 6 years 6 months masterg0g0 6 years 6 months
migrate PHP 14Lts to 16 Lts from 1 server to another * Urgent* Active Normal Support request 25 6 years 6 months masterg0g0 6 years 6 months
TLSA DNS enteries Active Normal Support request 3 6 years 6 months masterg0g0 6 years 6 months
Increase swap Active Normal Support request 10 6 years 6 months carlosegea 6 years 6 months
Latest updated killed all websites Active Normal Bug report 11 6 years 6 months dfrm 6 years 6 months
Encryption key with backup ? Active Normal Support request 3 6 years 6 months vincen 6 years 6 months
Postfix warning messages after Virtualmin operation "Copy to Postfix" Active Normal Bug report 4 6 years 6 months WNYmathGuy 6 years 7 months
Script installer You don't have permission to access Active Normal Support request 8 6 years 6 months ChrisKobasiuk 6 years 7 months
deleleted certificates of Let'sEncrypt, auto-renewal is enabled Active Normal Bug report 5 6 years 7 months streamlined.biz 6 years 7 months
"Re-Send Signup Email" Not working. Active Normal Bug report 9 4 years 2 months ronnikc 6 years 7 months
Website experiencing 503 errors (Ubuntu + nginx) Active Normal Support request 4 6 years 7 months dfrm 6 years 7 months
Unable to switch to PHP FPM mode with IUS repo version of PHP packages Active Normal Bug report 2 6 years 7 months endertech_rolmos 6 years 7 months
Modification of the Last Deploy Virtualmin update and execution of PHP Mode Active Normal Bug report 3 6 years 7 months jbatun21564065 6 years 7 months
Website and PHP options gone Active Normal Bug report 16 6 years 7 months daniel 6 years 7 months
Apache website : No Apache virtual host Active Normal Bug report 1 6 years 7 months jmcabandara 6 years 7 months
Can't create DNS & MySQL zones/logins/databases Active Normal Bug report 1 6 years 7 months hyper3xpl0iter 6 years 7 months
eGroupWare Active Normal Support request 6 6 years 7 months jhorrocks 6 years 7 months
Backing up user account list Active Normal Support request 5 6 years 7 months JEMEDIACORP 6 years 7 months
install script error on Debian 9, /etc/network/interfaces not there Active Normal Bug report 15 5 years 1 month Nico94 6 years 7 months
Migrating websites from separate server that has Plesk Active Normal Task 14 6 years 3 months kandra101 6 years 8 months
How to set up alias with Ubuntu + nginx Active Normal Support request 12 6 years 7 months dfrm 6 years 8 months
MIMEDefang detected in configuration verification script which halts, although it is not running/used Active Normal Bug report 1 6 years 8 months mx5gr 6 years 8 months
Unable to renew Let's Encrypt certificate via DNS validation Active Normal Support request 88 5 years 10 months JEMEDIACORP 6 years 8 months
failed to save ssl key Active Normal Bug report 1 6 years 8 months sgrayban 6 years 8 months
Automatic cloning my system Active Normal Support request 3 6 years 8 months dhofer 6 years 8 months
Dropbox Backup of Virtual Servers errors out with HTTP/1.1 409 Conflict Active Normal Bug report 45 3 years 10 months DavidKuykendall 6 years 8 months
HTTP/2 for Nginx Active Normal Feature request 3 6 years 8 months gnilebein 6 years 8 months
Let's Encrypt limited amount of Domains Active Normal Bug report 1 6 years 8 months newburns 6 years 8 months
Can send, but cannot reveive email Active Normal Support request 5 6 years 8 months donnysobonny 6 years 8 months
Nginx and Git not working: Failed to modify server : Git cannot be enabled unless a website is Active Normal Bug report 1 6 years 8 months tegbains 6 years 8 months
cannot connect to any servers error; took to long to respond (timeout) Active Normal Support request 2 6 years 8 months nilands55s 6 years 8 months
Feature to look for php scripts sending spam Active Normal Feature request 6 4 years 3 months dragos@dall.ro 6 years 8 months
Redirect works incorrectly with sub-path Active Normal Bug report 1 6 years 8 months LeGiangAnh 6 years 8 months
LDAP Server: crc32 checksum on ldif file not updated Active Normal Bug report 8 6 years 8 months streamlined.biz 6 years 8 months
dig connection timed out on external enquiry to bind Active Normal Support request 3 6 years 8 months MrGreen 6 years 8 months
Dovecot using LDAP userdb: broken conf file /etc/dovecot/conf.d/auth-system.conf.ext, "args" appears in wrong section Active Normal Bug report 5 6 years 8 months streamlined.biz 6 years 8 months
php upstream time out + connect to socked failed Active Normal Support request 12 6 years 8 months dfrm 6 years 8 months
new users with upper case letters "NameLastname@domain" not added in the LDAP group Active Normal Bug report 4 6 years 8 months streamlined.biz 6 years 8 months
Manual recovery needed after key failure Active Normal Bug report 1 6 years 9 months limpingninja 6 years 9 months
cannot connect to any sub servers error; took to long to respond Active Normal Support request 7 6 years 8 months nilands55s 6 years 9 months
BIND DNS error Active Normal Bug report 6 6 years 9 months petati94 6 years 9 months
Moving virtualserver cause webmin start failure Active Normal Bug report 2 6 years 8 months xorax 6 years 9 months
several cron jobs missing on a few servers Active Normal Support request 1 6 years 9 months nilands55s 6 years 9 months
How to get rid of "Your system's primary IP address appears to have changed from A to B. Virtual servers using the old address may be unreachable or serve the wrong web content." Active Normal Support request 2 6 years 9 months Lucian 6 years 9 months
Transfer Virtual Server runs but fails, reporting lack of space when there is space! Active Normal Support request 5 6 years 9 months sebholmes 6 years 9 months
Disabling Awstats does not remove awstats-icon links Active Normal Bug report 12 3 years 8 months yngens 6 years 9 months
The options "Redirect HTTP to HTTPS by default?" fails Active Normal Bug report 1 6 years 9 months yngens 6 years 9 months
Subserver is going to the parent domain Active Normal Support request 2 6 years 9 months ADBYITMS 6 years 9 months
When will Virtualmin UI support PHP7? Active Normal Feature request 10 6 years 9 months LeGiangAnh 6 years 9 months
There is no option to select `From default settings` for sub-domains' PHP running mode Active Normal Bug report 7 6 years 7 months yngens 6 years 9 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers