Issues for Virtualmin Virtual Servers

Summary Status Priority Category Repliessort ascending Last updated Assigned to Created
export user quota details when adding a new user Active Normal Feature request 14 10 years 5 months jrhosting 10 years 5 months
Exclude some database tables from backups Active Normal Feature request 14 7 years 11 months yngens 8 years 3 months
Traffic not working on port 80 requests Active Critical Support request 14 7 years 5 months sespit 7 years 5 months
DKIM Cause emails to stall Active Normal Support request 14 6 years 1 week masterg0g0 6 years 1 week
new virtual domain creation FAILS at DNS setup portion! Active Normal Bug report 14 12 years 11 months HarryZink 12 years 12 months
Bad Gateway 502 (socket problem) Active Normal Support request 14 9 years 11 months conrad 10 years 8 months
PHP-FPM configuration per virtualhost Active Normal Feature request 14 4 years 10 months Kintaro 6 years 11 months
Edit virtual server disk quota Active Normal Support request 14 6 years 6 months craigh 6 years 6 months
Centos 7 fail to install OpenDKIM Active Normal Bug report 14 3 years 10 months Diabolico 8 years 10 months
Backup working, but appears to hit some time out for a retry and leaves the backup.pl thinking its still running Active Normal Bug report 14 10 years 10 months flalock 10 years 10 months
Issues with new FPM support and Remi FPM version Needs work Normal Feature request 14 5 years 9 months RikkerdNL 6 years 11 months
RFE: Let's be nice! Active Normal Task 14 13 years 9 months ADobkin 16 years 2 months
Nginx websites not found after reboot Active Normal Support request 14 9 years 6 months kindnation 9 years 7 months
Transfer Virtual Servers not working Active Normal Bug report 14 3 years 10 months lp86 9 years 11 months
install appeared to succeed, but LWP::UserAgent cannot be loaded. Active Normal Bug report 14 2 years 11 months tbonillas 2 years 11 months
Let's Encrypt usage Active Normal Support request 14 6 years 11 months jvieille 7 years 6 days
Error message Active Normal Support request 13 11 years 4 weeks mike8 11 years 4 weeks
Database connection failed : DBI connect failed : Access denied for user 'user'@'localhost' (using password: YES) 1433. Active Normal Support request 13 6 years 1 week Vince42 6 years 6 months
Moving sub-server to top-level server does not change the session save path tmp directory in local etc/php.ini Active Normal Bug report 13 14 years 3 months beat 14 years 3 months
Wrong e-mail account with identical username on different domains Active Normal Bug report 13 14 years 1 month jonkristian 14 years 1 month
CentOS 8.2 VM on Azure can't boot after VirtualMin installation Fixed (pending) Normal Bug report 13 2 years 8 months systeminmotion 3 years 3 months
Mail rate Limiting Active Normal Support request 13 9 years 12 months uinfor 10 years 5 days
[BLOCKING BUG] schedule backups fail if a setting in /etc/pam.d/su is set Active Normal Bug report 13 9 years 1 week sgrayban 9 years 1 week
Incorrect Purchase and Renewal Active Normal Support request 13 10 years 11 months sbwcws 10 years 11 months
backups not archiving databases correctly Active Normal Bug report 13 2 years 8 months hescominsoon 2 years 10 months
Fcgid directive names Active Normal Bug report 13 6 years 9 months ADDISON74 7 years 11 months
Trying to get Greylisting setup & now no longer accepting emails from external domains. Active Normal Support request 13 11 years 11 months DenisCroombs 11 years 11 months
mass reset passsword - server and users Active Normal Bug report 13 10 years 4 months sgrayban 10 years 9 months
Unable to add virtual server to slave DNS servers during creation Active Normal Support request 13 7 years 5 months JEMEDIACORP 7 years 5 months
MySQL database failed! : DBD::mysql::st fetchrow failed: fetch() without execute() at /usr/libexec/webmin/mysql/mysql-lib.pl line 317. Active Normal Bug report 13 7 years 3 weeks Mostafa 7 years 4 weeks
Use a Virtualmin Virtual Server as an Rsync destination Active Normal Support request 13 7 years 6 months Shirehosting 8 years 10 months
apt-get update failed Active Normal Support request 13 9 years 11 months masp 9 years 11 months
Post-Installation Wizard can't set database password for MariaDB 10.4 Active Normal Bug report 13 4 years 4 months JamesOakley 4 years 5 months
Account Plans not working properly Active Normal Bug report 13 7 years 4 months singhdd 7 years 4 months
Problem updating phpmyadmin Active Normal Bug report 13 6 years 6 months gnilebein 6 years 6 months
Strange one with an old virtual server Active Normal Support request 13 7 years 2 months just_me 7 years 2 months
Remote API modify-domain doesn't update disk quota Active Normal Bug report 13 13 years 2 months RyanJohnson 13 years 2 months
quota on a remote server (NFS) Active Normal Support request 13 5 years 1 month ghost23 5 years 1 month
CGI Script Doesn't Execute (Served as Text) Active Normal Support request 13 7 years 10 months sonoracomm 7 years 11 months
Problem with PHP and new installed server Active Normal Bug report 13 14 years 3 weeks mmoxnes 14 years 3 weeks
Again .. Log file rotation failed! : .. Active Normal Bug report 13 4 years 3 months yngens 7 years 1 month
Server deletion not properly cleaning dovecot config file. Fixed (pending) Normal Bug report 13 3 years 7 months lorelin 5 years 2 months
Issues uploading files to a Python/Django application Active Normal Bug report 13 7 years 8 months jamesvp23 7 years 9 months
Server Alias Active Normal Support request 13 8 years 1 month aremdee 8 years 1 month
Users complain of missing emails Active Normal Support request 13 9 years 2 months uinfor 9 years 2 months
Virtualmin 6 install script and php-fpm Active Normal Bug report 13 6 years 4 months cruiskeen 6 years 5 months
DNS not resolved Active Normal Support request 13 12 years 1 day virtualmin108 12 years 2 days
Systemd service opendkim cannot be created unless a command is given Active Normal Bug report 13 4 years 10 months dyvel 6 years 12 months
Creating a virtual server hangs at "Re-starting Webmin .." Active Normal Support request 13 6 years 4 months Nsis_licensing 6 years 5 months
Virtualmin License no longer recognized as valid on installations Active Normal Bug report 13 6 years 11 months MTUser2012 7 years 1 month

Pages

Subscribe to Issues for Virtualmin Virtual Servers