Issues for Virtualmin Virtual Servers

Summary Status Priority Category Repliessort ascending Last updated Assigned to Created
Changing password failed Active Normal Bug report 15 13 years 5 months RyanJohnson 13 years 5 months
Virtualmin breaking fcgid Active Major Support request 15 6 years 10 months AskewDread 8 years 1 month
Let's Encrypt certificate failure Active Normal Support request 15 4 years 10 months craigh 4 years 10 months
A new domain.com is pointing to an olddomain.com instead of domain.com! Active Normal Support request 15 9 years 2 months bislinks 9 years 2 months
Edit Users - Mail Quota Unlimited Active Normal Support request 15 12 years 1 month dyolduz 12 years 1 month
mail issues after server migration from cpanel Needs work Normal Support request 15 7 years 8 months shykot 7 years 8 months
Apache2 and mod_php Active Normal Bug report 15 8 years 5 months pcfreak30 10 years 2 months
install script error on Debian 9, /etc/network/interfaces not there Active Normal Bug report 15 5 years 1 month Nico94 6 years 7 months
Apache shutdown every Sunday Active Normal Support request 15 5 years 4 months methownet 13 years 8 months
Centralized Control Panel - Decentralized Services Active Normal Feature request 15 11 years 7 months tpnsolutions 14 years 6 months
TLSv1.1, TLSv1.2 checkboxes missing Active Normal Feature request 15 3 years 10 months signet 8 years 4 months
Update /Upgrade Active Normal Support request 15 8 years 5 months customerservice 8 years 5 months
CentOS 7 Postfix not working (settings look wrong) Active Normal Bug report 15 8 years 5 months Brook 9 years 4 days
Centos Update error: unpacking of archive failed on file /var/mail: cpio: rename Active Normal Support request 15 11 years 11 months pete007 11 years 11 months
BUG+Solution: Nginx module site-config backup/edit/delete chews up configs Active Normal Bug report 15 11 years 3 weeks aitte 11 years 1 month
is it possible to disable autoconfig of mail some domains only Active Normal Support request 15 7 years 5 months mmoxnes 7 years 5 months
ClamAV fails to scan emails: probable issue with streaming mode Active Normal Bug report 15 13 years 8 months Locutus 13 years 8 months
Mass-restore failing: When saving restoring all sites at once, alias-sites try to get restored before aliased one Active Normal Bug report 15 14 years 9 months beat 14 years 9 months
Server Restore to newer version Active Normal Support request 15 11 years 5 months methownet 11 years 9 months
BUG in /var/lib/bind/mydomain.com.hosts Fixed (pending) Normal Bug report 15 4 years 7 months Rory Bremner 5 years 2 weeks
/bin/php-cgi uses too much CPU Active Normal Support request 15 8 years 11 months LeGiangAnh 8 years 11 months
magento/osCommerce install/500 problem Active Normal Support request 14 8 years 9 months bislinks 8 years 9 months
CPU Spike Active Normal Support request 14 7 years 6 months Ksho 7 years 6 months
Lets Encrtype seems broken on 5.99 update Active Normal Bug report 14 7 years 4 days roshanbudhathoki 7 years 1 week
Cannot back up virtual server Active Normal Bug report 14 8 years 11 months LeGiangAnh 8 years 11 months
PHP: Service unavailable Active Normal Support request 14 3 years 3 months bislinks 3 years 8 months
Restore not working Active Normal Bug report 14 5 years 11 months Brook 5 years 11 months
php5-mysql not on Centos6.4 New install and moved servers.. Active Normal Support request 14 10 years 9 months DonPeek 11 years 2 weeks
Transfer virtual server hangs Active Normal Bug report 14 6 years 4 months imcdona 6 years 5 months
Migrating websites from separate server that has Plesk Active Normal Task 14 6 years 3 months kandra101 6 years 8 months
Joomla 3.1.5 install script does not use the database-specifc password to insatall (database creation works) Active Normal Bug report 14 10 years 9 months beat 10 years 10 months
Singel file archive not restoring Active Normal Bug report 14 11 years 8 months daniel 11 years 9 months
php mcrypt not installed Active Normal Support request 14 12 years 3 weeks gl3ny 12 years 4 weeks
Virtualmin Deleting Extra dns record added manually Fixed (pending) Normal Bug report 14 4 years 8 months digitalwordings 4 years 9 months
Apache fails to start Active Normal Support request 14 8 years 11 months Shirehosting 9 years 6 months
Error while setting up a new virtual server Active Normal Bug report 14 11 years 10 months quxos 11 years 10 months
WP 3.3.1 out Active Normal Task 14 12 years 6 months sgrayban 12 years 6 months
Let Virtualmin configuration check pass if SSL management is delegated to proxy server Fixed (pending) Normal Feature request 14 3 years 5 months yngens 6 years 10 months
DKIM - Possible Bug? Active Normal Support request 14 11 years 1 month sonoracomm 11 years 2 months
DNS zones not replicated to slave servers Active Normal Support request 14 12 years 7 months webinteractive 12 years 7 months
Mail and the way it processed Active Normal Support request 14 11 years 4 weeks Ilia 11 years 1 month
Exclude some database tables from backups Active Normal Feature request 14 8 years 5 months yngens 8 years 9 months
Can not prevent processes from loading at boot in Webmin GUI. Active Normal Bug report 14 13 years 3 months cognosco 13 years 3 months
Traffic not working on port 80 requests Active Critical Support request 14 7 years 11 months sespit 7 years 11 months
DKIM Cause emails to stall Active Normal Support request 14 6 years 6 months masterg0g0 6 years 6 months
Email set up Active Normal Support request 14 14 years 2 months martynw 14 years 8 months
Back Up Error (After Update) Active Normal Support request 14 12 years 9 months paul.kelly 12 years 9 months
Failed to create virtual server : mysql user called xxxxxxx already exists Active Normal Support request 14 7 years 6 months Ishvara 11 years 5 months
Centos 7 fail to install OpenDKIM Active Normal Bug report 14 4 years 3 months Diabolico 9 years 4 months
export user quota details when adding a new user Active Normal Feature request 14 10 years 11 months jrhosting 10 years 11 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers