Fail2Ban requires Webmin 1.820 or above?

2 posts / 0 new
Last post
#1 Tue, 10/04/2016 - 09:55

Fail2Ban requires Webmin 1.820 or above?

I already have Fail2Ban installed on my server but it is not listed as a module in Webmin. To add is I tried to install it through Webmin Modules.

When trying to install Fail2Ban through Modules I am being told that the install fails because fail2ban requires Webmin version 1.820 or above. I don't see that this version exist so I'm not sure where to go from here. Currently I am on version 1.810. Any suggestions?

I would have posted a screen shot if the forum allowed it.

Wed, 10/05/2016 - 17:12

Have you checked in 'Networking' under the Webmin menu?

I have Webmin 18.10 and it's there.

Topic locked