Virtualmin update -21 Jan- to install script for PHPmyadmin now prevents older install

Upgraded Virtualmin and now cannot install older version of PHPmyadmin as I get the error I need PHP 5.2. This is a guard against installs of 3.x and above, but is not valid for 2.9 and below. I have PHP 5.1

Closed (fixed)