This script cannot be installed, as this virtual server does not meet its requirements : Zikula requires PHP version 5.3.2 or later



Howdy -- CentOS 5 comes with PHP 5.2. Unfortunately, not all PHP apps work with that PHP version, you would need to be using PHP 5.3 or newer in order to use that particular script.

If you're using a 64 bit system, one way to add a newer PHP version would be to use these instructions here for adding a second PHP version: