Issues for Virtualmin Virtual Servers

Summarysort descending Status Priority Category Replies Last updated Assigned to Created
Wordpress duplicator plugin migration trouble Active Normal Support request 4 7 years 5 months Tomtreas 7 years 5 months
WordPress initial installation complete. However causes DNS issue. Active Normal Bug report 1 5 years 6 months nickolasnikolic 5 years 6 months
Wordpress install (access) fails Active Normal Support request 1 10 years 8 months hoogs 10 years 8 months
Wordpress install script doesn't check for all required php modules Fixed (pending) Normal Bug report 3 3 years 5 months joshj71 3 years 5 months
WordPress Maximum Upload 2M limit Active Normal Support request 4 11 years 2 months securewebs 11 years 2 months
Wordpress Multisites: Server not found when visiting site & sites dashboard Active Normal Task 2 6 years 1 month PresPhuture 6 years 1 month
Wordpress script Active Normal Bug report 2 9 years 2 months Arvi89 9 years 2 months
Wordpress script uninstall error Active Normal Bug report 9 6 years 9 months Tomtreas 6 years 10 months
Wordpress The uploaded file could not be moved to wp-content/uploads Active Major Bug report 1 7 years 10 months rthomas 7 years 10 months
Wordpress Update - Path Moved Active Normal Support request 8 14 years 4 months fuzzie 14 years 4 months
WordPress updates choke Active Normal Support request 3 9 years 2 months securewebs 9 years 2 months
WordPress/Multisite install scripts should have option to include "themes" and "plugins" folder on install Active Normal Feature request 6 10 years 2 months kindnation 10 years 3 months
Would like a feature to be able to force the randomisation of the install directory for the VM install scripts Active Normal Feature request 4 13 years 8 months bigwombat 13 years 8 months
WP 3.3.1 out Active Normal Task 14 12 years 4 months sgrayban 12 years 4 months
wp core upgrade failed Active Normal Bug report 6 years 2 months jimdunn 6 years 2 months
Writing to other directory with PHP - suexec won't allow it. Active Normal Support request 5 7 years 7 months KingstonDC 7 years 7 months
Wrong certificate for Virtualmin (port 10000) Active Normal Bug report 4 6 years 10 months creeble 6 years 10 months
Wrong disk space usage Active Normal Bug report 11 8 years 9 months Diabolico 8 years 9 months
Wrong e-mail account with identical username on different domains Active Normal Bug report 13 14 years 6 months jonkristian 14 years 6 months
Wrong IP in DNS of sub-domain Active Normal Bug report 3 14 years 9 months kit 14 years 9 months
Wrong OS detected Active Normal Bug report 2 5 years 1 month Doug Baxter 5 years 1 month
Wrong permissions set for PHP? Active Normal Support request 7 3 years 8 months thedaemexco 3 years 9 months
Wrong postfix configuration in virtual domain Active Normal Support request 3 7 years 9 months swamedida 7 years 10 months
Wrong SSL website showing up in browser and wrong SSL certificate presented to user Active Normal Bug report 7 7 years 10 months Chris_C 9 years 5 months
wrong virtualmin packages delvered for Wheezy Active Normal Support request 2 11 years 3 weeks John_B 11 years 3 weeks
Wrong Virtualmin Update Notification from Dashboard. Active Normal Bug report 4 6 years 1 month stmiklogika 6 years 1 month
WSOD when a virtual server is created in Apache mod_php mode Active Normal Bug report 4 9 years 2 weeks yngens 9 years 2 weeks
www doesn't work Active Normal Support request 1 13 years 5 months kudu 13 years 5 months
www redirect Active Normal Support request 1 13 years 7 months rraichi 13 years 7 months
xen debian images Active Normal Bug report 6 14 years 1 week sgrayban 14 years 1 week
Xen setup help Active Normal Support request 44 14 years 2 weeks sgrayban 14 years 3 weeks
XMLReader will not compile from PECL Active Normal Bug report 8 14 years 3 weeks arjones85 14 years 3 weeks
Yet Another Port 3306 Blockage Active Normal Support request 9 11 years 11 months gl3ny 11 years 11 months
You have selected to use clamdscan for virus scanning, but the clamd server it talks to is not running Active Normal Support request 1 8 years 8 months ADDISON74 8 years 8 months
You need to fix install for CentOS 6 Active Normal Bug report 2 7 years 9 months Deleted 12 years 8 months
Your PHP installation appears to be missing the MySQL extension Active Normal Support request 12 10 years 1 month securewebs 10 years 2 months
Your Postfix configuration is missing the system's mail hostname Active Normal Support request 1 4 years 1 week flyn4x4 4 years 1 week
Your serial number is licensed for only 1 servers, but is being used on 3. Active Normal Bug report 4 10 years 3 months paulfromsurrey 10 years 3 months
your system is not ready for use by Virtualmin. Active Normal Support request 1 13 years 11 months majk 13 years 11 months
Yum not processing update Active Normal Bug report 3 11 years 7 months drewament 11 years 7 months
yum oddity Active Normal Bug report 7 3 years 7 months craigh 3 years 7 months
Yum on CenOS 5.x not compatible with http://people.redhat.com/rcollet/php54/rhel-php54.repo Active Normal Support request 1 10 years 8 months AnastasiosMagoutas 10 years 8 months
yum repo issue prevention Active Normal Support request 7 7 years 11 months rhostager 7 years 11 months
Yum update doesn't work Active Normal Bug report 6 9 years 6 months -eclipse- 9 years 7 months
yum update not working Active Normal Bug report 2 8 years 9 months allrounders 8 years 9 months
yum upgrading Active Normal Support request 1 13 years 10 months gl3ny 13 years 10 months
Z-Push Calendar Integration Active Normal Support request 3 7 years 9 months andybrunton 7 years 9 months
Zend Optimizer Active Normal Task 1 13 years 4 months bvi@postcy.com 13 years 4 months
zenphoto has a spam bug in it Active Normal Bug report 3 12 years 5 months PatrickLambooy 12 years 5 months
Zero length SSL certificate and key after server transfer or backup/restore Active Normal Bug report 2 8 years 8 months glimmung 8 years 8 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers