Issues for Virtualmin Virtual Servers

Summary Status Priority Category Replies Last updated Assigned to Createdsort descending
Enable innodb for bugzilla Active Normal Support request 6 4 years 2 days bislinks 4 years 3 days
I need to change public_html to just public for a script Active Normal Support request 3 3 years 12 months danwtsa 3 years 12 months
Quotas are not enabled on the filesystem /home Active Normal Bug report 11 3 years 2 weeks zajinx 3 years 12 months
Error creating alias server when "Applying initial website style .." Fixed (pending) Normal Bug report 1 3 years 11 months wheeler 3 years 12 months
Transfer of Virtual server fails Fixed (pending) Normal Bug report 3 3 years 11 months brad100 3 years 11 months
FPM & mod_fcgid & Re-Check Configuration Active Normal Bug report 3 years 11 months mastermind 3 years 11 months
Server Administrator Quota in hosting is way too much Active Normal Support request 3 3 years 11 months taiko 3 years 11 months
SSL certificates for Dovecot and PostFix are not working Fixed (pending) Normal Bug report 3 3 years 11 months emasouddev 3 years 11 months
Dovecot config keeps breaking Needs work Normal Bug report 10 3 years 11 months dlynes 3 years 11 months
Warning: mysqli_real_connect(): (HY000/1045): Access denied for user 'domain'@'localhost' (using password: YES) in /home/domain/public_html/wp-includes/wp-db.php on line 1633 Active Normal Bug report 3 3 years 11 months EugeneS 3 years 11 months
Cannot update sosreport Needs work Normal Bug report 1 3 years 11 months gmgarciam 3 years 11 months
Problems receiving mail Active Normal Support request 3 3 years 10 months bytecanarias 3 years 11 months
server will not start after upgrade Active Normal Bug report 6 3 years 11 months brad100 3 years 11 months
unable to access newly created virtual server Active Normal Support request 6 3 years 11 months hescominsoon 3 years 11 months
Can't schedule Backup Active Normal Bug report 8 3 years 10 months rthomas 3 years 11 months
Normally http to https redirect working but when i add proxy path from "/" to "http://localhost:3000" then http to https redirect not working. Note that if i post with https then i can browse with ssl but not redirect from http. Active Normal Bug report 3 3 years 11 months emasouddev 3 years 11 months
FTP Login error on New Ubuntu 20.04 Server Active Normal Bug report 11 3 years 10 months a10sth 3 years 10 months
SSL Certificate - Error - Perl execution failed Active Normal Support request 12 3 years 10 months gjiroux 3 years 10 months
Wrong permissions set for PHP? Active Normal Support request 7 3 years 10 months thedaemexco 3 years 10 months
Mautic - Script Installer Support Fixed (pending) Normal Feature request 5 3 years 7 months Gntuxer 3 years 10 months
Errors since last update Active Normal Bug report 2 3 years 10 months rthomas 3 years 10 months
Can't Delete User Account That is Also a Git User Fixed (pending) Normal Bug report 1 3 years 10 months dlynes 3 years 10 months
SSH/SFTP connection error Active Normal Bug report 8 3 years 10 months a10sth 3 years 10 months
virtual server vs top-level server vs alias server vs non-alias server Active Normal Support request 3 3 years 10 months onmagic 3 years 10 months
how apply different php version on diff. domain Active Normal Support request 3 3 years 10 months onmagic 3 years 10 months
setup for default host domain name, ssl not working Active Normal Bug report 1 3 years 10 months onmagic 3 years 10 months
when request cert. found another error 2. request for alternative solution or suggestion. Active Normal Support request 1 3 years 10 months onmagic 3 years 10 months
refuse to connect again Active Normal Bug report 1 3 years 10 months onmagic 3 years 10 months
let's encrypt wildcard ssl cert Active Normal Support request 5 3 years 10 months onmagic 3 years 10 months
DNSSEC key Fixed (pending) Normal Support request 3 3 years 10 months bislinks 3 years 10 months
Failure of clamAV causes mail loss by delivering to /dev/null Active Normal Bug report 7 3 years 10 months FL- 3 years 10 months
Install PHP 7.4 or 7.3 on CentOS 8.2 Active Normal Support request 2 3 years 10 months jorgecardenas1 3 years 10 months
Deleted user stuck in webmin Active Normal Support request 4 3 years 9 months hescominsoon 3 years 10 months
Failure to complete Let's Encrypt renewal process Active Normal Bug report 4 3 years 2 months unixnut 3 years 9 months
Where is PHP 7.4? Active Normal Support request 7 3 years 9 months craigh 3 years 9 months
On reboot the wrong chroot jail is entered in php-fpm configurations Active Normal Bug report 18 3 years 4 months kkenyon 3 years 9 months
CentOS 8.2 VM on Azure can't boot after VirtualMin installation Fixed (pending) Normal Bug report 13 3 years 2 months systeminmotion 3 years 9 months
The logrotate configuration for virtual servers kills nginx Active Normal Bug report 2 3 years 9 months vstoykov 3 years 9 months
yum oddity Active Normal Bug report 7 3 years 9 months craigh 3 years 9 months
Unable to create Let's Encrypt certificate for webmail and admin "subdomains" Active Normal Support request 4 3 years 6 months diegoweb 3 years 9 months
Roundcube - Failed to install script : Could not find any values in section PHP Active Normal Bug report 9 3 years 8 months ADDISON74 3 years 8 months
php8.0-rc not detected Active Normal Support request 5 3 years 7 months skelgaard 3 years 8 months
directory ownership changes when ftp user is created Active Normal Bug report 2 3 years 8 months ksj786 3 years 8 months
PHP: Service unavailable Active Normal Support request 14 3 years 3 months bislinks 3 years 8 months
Centos 7.9 vs. Centos 7.8 Active Normal Bug report 3 3 years 8 months jrvmedic 3 years 8 months
Postfix stops accepting mails after one of last virtualmin upgrades on servers with multiple IP addresses with SSL (bad master.cf config file upgrade for smtps) Active Normal Bug report 13 3 years 6 months beat 3 years 8 months
Menu links not showing Active Normal Bug report 1 3 years 8 months alebassi 3 years 8 months
Invalid wiki admin password: Passwords must be at least 10 characters. Fixed (pending) Normal Support request 3 3 years 8 months jabowery 3 years 8 months
Cant install vtiger Active Normal Bug report 1 3 years 8 months wdmarket 3 years 8 months
Webmail and Admin Redirects always on for Sub-Domain Fixed (pending) Normal Bug report 7 3 years 7 months diegoweb 3 years 8 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers