Issues for Virtualmin Virtual Servers

Summary Status Priority Category Repliessort descending Last updated Assigned to Created
Error message Active Normal Support request 13 11 years 6 months mike8 11 years 6 months
magento/osCommerce install/500 problem Active Normal Support request 14 8 years 8 months bislinks 8 years 8 months
CPU Spike Active Normal Support request 14 7 years 6 months Ksho 7 years 6 months
Lets Encrtype seems broken on 5.99 update Active Normal Bug report 14 7 years 1 day roshanbudhathoki 7 years 1 week
Cannot back up virtual server Active Normal Bug report 14 8 years 11 months LeGiangAnh 8 years 11 months
PHP: Service unavailable Active Normal Support request 14 3 years 3 months bislinks 3 years 8 months
Restore not working Active Normal Bug report 14 5 years 11 months Brook 5 years 11 months
php5-mysql not on Centos6.4 New install and moved servers.. Active Normal Support request 14 10 years 9 months DonPeek 11 years 2 weeks
Transfer virtual server hangs Active Normal Bug report 14 6 years 4 months imcdona 6 years 5 months
Migrating websites from separate server that has Plesk Active Normal Task 14 6 years 2 months kandra101 6 years 7 months
Joomla 3.1.5 install script does not use the database-specifc password to insatall (database creation works) Active Normal Bug report 14 10 years 9 months beat 10 years 10 months
Singel file archive not restoring Active Normal Bug report 14 11 years 8 months daniel 11 years 9 months
php mcrypt not installed Active Normal Support request 14 12 years 3 weeks gl3ny 12 years 3 weeks
Virtualmin Deleting Extra dns record added manually Fixed (pending) Normal Bug report 14 4 years 8 months digitalwordings 4 years 9 months
Apache fails to start Active Normal Support request 14 8 years 11 months Shirehosting 9 years 6 months
Error while setting up a new virtual server Active Normal Bug report 14 11 years 10 months quxos 11 years 10 months
WP 3.3.1 out Active Normal Task 14 12 years 6 months sgrayban 12 years 6 months
Let Virtualmin configuration check pass if SSL management is delegated to proxy server Fixed (pending) Normal Feature request 14 3 years 5 months yngens 6 years 10 months
DKIM - Possible Bug? Active Normal Support request 14 11 years 1 month sonoracomm 11 years 2 months
DNS zones not replicated to slave servers Active Normal Support request 14 12 years 7 months webinteractive 12 years 7 months
Mail and the way it processed Active Normal Support request 14 11 years 3 weeks Ilia 11 years 1 month
Exclude some database tables from backups Active Normal Feature request 14 8 years 5 months yngens 8 years 9 months
Can not prevent processes from loading at boot in Webmin GUI. Active Normal Bug report 14 13 years 3 months cognosco 13 years 3 months
Traffic not working on port 80 requests Active Critical Support request 14 7 years 11 months sespit 7 years 11 months
DKIM Cause emails to stall Active Normal Support request 14 6 years 6 months masterg0g0 6 years 6 months
Email set up Active Normal Support request 14 14 years 2 months martynw 14 years 8 months
Back Up Error (After Update) Active Normal Support request 14 12 years 9 months paul.kelly 12 years 9 months
Failed to create virtual server : mysql user called xxxxxxx already exists Active Normal Support request 14 7 years 6 months Ishvara 11 years 5 months
Centos 7 fail to install OpenDKIM Active Normal Bug report 14 4 years 3 months Diabolico 9 years 4 months
export user quota details when adding a new user Active Normal Feature request 14 10 years 11 months jrhosting 10 years 11 months
PHP-FPM configuration per virtualhost Active Normal Feature request 14 5 years 3 months Kintaro 7 years 4 months
Edit virtual server disk quota Active Normal Support request 14 7 years 3 days craigh 7 years 6 days
Nginx websites not found after reboot Active Normal Support request 14 10 years 3 weeks kindnation 10 years 3 weeks
Issues with new FPM support and Remi FPM version Needs work Normal Feature request 14 6 years 3 months RikkerdNL 7 years 5 months
Backup working, but appears to hit some time out for a retry and leaves the backup.pl thinking its still running Active Normal Bug report 14 11 years 4 months flalock 11 years 4 months
Transfer Virtual Servers not working Active Normal Bug report 14 4 years 3 months lp86 10 years 5 months
new virtual domain creation FAILS at DNS setup portion! Active Normal Bug report 14 13 years 5 months HarryZink 13 years 5 months
Bad Gateway 502 (socket problem) Active Normal Support request 14 10 years 5 months conrad 11 years 2 months
Let's Encrypt usage Active Normal Support request 14 7 years 5 months jvieille 7 years 6 months
install appeared to succeed, but LWP::UserAgent cannot be loaded. Active Normal Bug report 14 3 years 5 months tbonillas 3 years 5 months
RFE: Let's be nice! Active Normal Task 14 14 years 3 months ADobkin 16 years 8 months
RackSpace UK Authentication failure from Schedule Backups Active Normal Bug report 14 6 years 1 month wheeler 6 years 2 months
Problem to make new SSL certificates for new sites with VirtualMin and let's encrypt Active Normal Support request 14 7 years 1 month owinorway 7 years 1 month
Virtualmin is not ready for Ubuntu Server 16.04 LTS Active Normal Bug report 14 8 years 3 weeks ADDISON74 8 years 1 month
server tempalte substitution not working Active Normal Bug report 14 8 years 2 months dukejustice 8 years 3 months
Connecting to mail server via IP adress Active Normal Support request 14 12 years 1 month mdelorimier 12 years 1 month
Seeing error when opening webmail such as roundcube and squirrelmail Active Normal Support request 15 12 years 9 months timmy 12 years 9 months
MySQL 'missing' after switch from Apache mod_php to FCGId Active Normal Support request 15 7 years 10 months SoftwareLibrarian 7 years 10 months
transfer-domain: Backup to remote system failed Active Normal Bug report 15 9 years 3 months fuerst 9 years 3 months
Problem with additional email accounts - emails going into spam Active Normal Bug report 15 8 years 6 months Diabolico 8 years 6 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers