Issues for Virtualmin Virtual Servers

Summary Status Priority Categorysort ascending Replies Last updated Assigned to Created
Dovecot failed to restart after deletion of subdomain Active Normal Bug report 3 4 years 5 months HonkXL 4 years 5 months
Apache website : No Apache virtual host Active Normal Bug report 1 6 years 7 months jmcabandara 6 years 7 months
Allowed capabilities not updated on existing virtual servers when removing some Active Normal Bug report 4 11 years 10 months dboeije 11 years 10 months
webmin-virtual-server cannot be authenticated Active Normal Bug report 5 8 years 2 months bgrande 8 years 9 months
Wrong SSL website showing up in browser and wrong SSL certificate presented to user Active Normal Bug report 7 7 years 11 months Chris_C 9 years 7 months
Convert from DNS/Web/Mail to DNS/Mail lets certs expire in dovecot.conf Fixed (pending) Normal Bug report 4 3 years 5 months DaveOverton 4 years 2 weeks
FreeBSD 9.2 release out 9/30/13, install.sh fails Active Normal Bug report 1 10 years 9 months DaveOverton 10 years 9 months
Magento Install Script Active Normal Bug report 9 6 years 10 months singhdd 7 years 10 months
Virtual servers shown as IDs in the select box. Backup fails. Active Normal Bug report 10 6 years 3 months rogeriobrito 6 years 3 months
MySQL username Active Normal Bug report 1 15 years 1 week acid 15 years 1 week
MySql table db user. Active Normal Bug report 1 11 years 8 months AllanIT 11 years 8 months
Username of "000" causes quota info display incorrectly Active Normal Bug report 3 9 years 5 months watermark 9 years 5 months
Website Redirects feature never creates permanent redirects when using Nginx Fixed (pending) Normal Bug report 5 3 years 4 months JEMEDIACORP 3 years 7 months
issues with permissions and Virtualmin's svn plug-in Active Normal Bug report 4 13 years 2 months christefano 13 years 9 months
Custom Links Cannot Be Added Without Categories -- Which Do Not Save Active Normal Bug report 1 7 years 8 months rsecor 7 years 8 months
Bad translations in Dutch Active Normal Bug report 1 14 years 9 months dmxmedia 14 years 9 months
#1045: Access denied for user 'root'@'localhost' (using password: NO) Active Critical Bug report 3 7 years 4 months LeGiangAnh 8 years 5 months
Django install script messed up server... Active Normal Bug report 1 13 years 7 months AlexCook 13 years 7 months
Again .. Log file rotation failed! : .. Active Normal Bug report 13 4 years 9 months yngens 7 years 7 months
status monitoring failing Active Normal Bug report 2 5 years 4 months hescominsoon 5 years 4 months
Migration from cPanel Backups fail (in migration-cpanel.pl) Active Normal Bug report 5 14 years 7 months Shanto 14 years 7 months
Default Domains with Multiple Shared IPs creates unexpected behavior Active Normal Bug report 1 11 years 4 months AlReece45 11 years 4 months
Fresh Installation Active Normal Bug report 4 8 years 3 months jamesvp23 8 years 3 months
PHP FPM not cleaning session files in tmp folder Active Normal Bug report 30 3 years 9 months roshanbudhathoki 7 years 4 weeks
cant install phpmyadmin Active Normal Bug report 1 10 years 5 days nhsitehost 10 years 5 days
Add new users - Database issues Active Normal Bug report 5 4 years 10 months dcmoody 5 years 49 min
Installation issues with www-data (user) and awstats package. Active Normal Bug report 1 11 years 2 months miner 11 years 2 months
New Authentic theme is very very (almost unusably) slow compared to the old theme Active Normal Bug report 7 8 years 2 months beat 8 years 2 months
Disabling Awstats does not remove awstats-icon links Active Normal Bug report 12 3 years 8 months yngens 6 years 9 months
lookup-domain cache? Active Normal Bug report 3 8 years 10 months DaveOverton 8 years 10 months
Failed to install script : Could not find PHP version Active Normal Bug report 2 6 years 5 months dpark77 6 years 5 months
Trouble installing PHPMyAdmin Script since server upgrade - "No package php5-mysql available." Active Normal Bug report 17 11 years 9 months CapstoneWorks 11 years 9 months
VM Support Ticket Not Working Active Normal Bug report 2 12 years 9 months PaliGap 12 years 9 months
Cannot start bind from webmin Active Normal Bug report 5 7 years 9 months web_support@web... 7 years 9 months
Apache directives for multiple PHP per directory aren't being deleted from the SSL vhost when removed. Active Normal Bug report 1 6 years 1 week lpt 6 years 1 week
nginx ssl is not working Active Normal Bug report 1 11 years 7 months sales0 11 years 8 months
Update new PHP Options page heading Fixed (pending) Normal Bug report 1 3 years 4 months verne 3 years 4 months
persistent failure to make a file needed for google analytics Active Normal Bug report 7 13 years 7 months midol 13 years 8 months
incorrect joomla version in virtualmin install scripts Active Normal Bug report 5 10 years 3 months bijoor 10 years 3 months
UTF-8 domains not added in Postfix when adding UTF-8 domain Active Normal Bug report 2 5 years 7 months synio 5 years 7 months
Failed to save mailbox : Failed to add user to LDAP database : attribute 'mail' not allowed Active Normal Bug report 1 14 years 8 months cpuwizard 14 years 8 months
Virtualmin BIND/DNS server interface Active Normal Bug report 2 12 years 6 months michal@trustica.cz 12 years 6 months
WHMCS installer script does not add user Active Normal Bug report 2 10 years 1 month kindnation 10 years 1 month
Go to http://www.virtualmin.com/catalog/19 and purchase a license for Virtualmin Pro. Active Normal Bug report 4 8 years 3 months yngens 8 years 3 months
The "/usr/bin/postqueue -p" in Postfix > Module Config > System configuration should be changed to "/usr/sbin/postqueue -p" Active Normal Bug report 9 years 11 months yngens 9 years 11 months
Import Virtual Server does not detect any existing Apache virtual server and DNS domain Active Normal Bug report 4 7 years 5 months cyberndt 7 years 5 months
mysql issue when backup/restore Active Normal Bug report 3 14 years 4 months afmachado 14 years 4 months
Sites doesn't work correctly after migration to new host Active Normal Bug report 3 8 years 1 month -eclipse- 8 years 1 month
cPanel migration of an aliased subdomains loses mail users and data Active Normal Bug report 3 12 years 1 month Joe 12 years 1 month
Default PHP version Active Normal Bug report 2 6 years 11 months skelgaard 6 years 11 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers