Issues for Virtualmin Virtual Servers

Summary Status Priority Category Replies Last updated Assigned tosort descending Created
installing zip/unzip Active Normal Support request 3 13 years 10 months thanecrossley.com 13 years 10 months
Opening port 8080 for HTTP Active Normal Support request 3 13 years 10 months thanecrossley.com 13 years 10 months
Perl update failed Active Normal Bug report 7 12 years 6 months thanecrossley.com 13 years 9 months
error when update virtualmin Active Normal Bug report 1 9 years 1 month thanhtung 9 years 1 month
static ip setup Active Normal Support request 3 10 years 5 months tharldvs1 10 years 5 months
Script Installers Active Normal Support request 6 9 years 3 months theambler 9 years 4 months
WHMCS error when provisioning a reseller & Error 500 when submitting a ticket through Virtualmin Active Normal Support request 5 4 years 1 week thedaemexco 4 years 2 weeks
DKIM was enabled by default but was not working Needs work Normal Support request 16 4 years 2 months thedaemexco 4 years 3 months
Wrong permissions set for PHP? Active Normal Support request 7 3 years 10 months thedaemexco 3 years 10 months
Reseller API? Active Normal Support request 7 3 years 11 months thedaemexco 4 years 1 week
Update/install error Active Normal Support request 1 12 years 1 month TheDude 12 years 1 month
"Default Unix group for domain owners" setting ignored Active Normal Bug report 1 12 years 10 months theduke 12 years 10 months
Cn't send/recieve emails Active Normal Support request 3 3 years 4 months theokmyd 3 years 4 months
CURL not working with proxy Active Normal Support request 1 4 years 8 months theRiyazSaifi 4 years 8 months
CentOS 7 + Virtualmin Pro + Apache Modules Active Normal Support request 2 7 years 8 months thewarriorsdojo 7 years 8 months
Switching from NGINX to APACHE with already setup Virtual Servers? What's the best approach? Active Normal Support request 3 7 years 8 months thewarriorsdojo 7 years 8 months
NGINX 1.10 + PHP 7 + Joomla - RocketLauncher (Main Host Install) - Partial 404's out of the box. Active Normal Support request 3 7 years 8 months thewarriorsdojo 7 years 8 months
Dovecot (Changed default ports & attempted to setup SSL Only) and dovecot is running... roundcube doesn't work and cant connect with thunderbird. Active Normal Support request 5 7 years 8 months thewarriorsdojo 7 years 8 months
CentOS 7 + Virtualmin Pro - Apache Web Server - How do I sync all Virtual Servers to use the same Apache Configuration? Active Normal Support request 2 7 years 8 months thewarriorsdojo 7 years 8 months
ntp server - changing port to non-standard? possible? Active Normal Support request 2 7 years 8 months thewarriorsdojo 7 years 8 months
mod_security Installation on Virtualmin Pro without Breaking The System, What are the proper steps to be taken? Active Normal Support request 2 7 years 8 months thewarriorsdojo 7 years 8 months
CentOS 7 + Virtualmin Pro + Install Script ---> eXtplorer for "Archive" feature. - Returning "unknown error". How to resolve? Active Normal Support request 4 7 years 8 months thewarriorsdojo 7 years 8 months
Virtualmin Pro + Apache + CentOS 7 + Fresh Install - FCGID Permission Issues - How to Resolve? *Last Ticket Hoping* Active Normal Support request 21 7 years 8 months thewarriorsdojo 7 years 8 months
What is the proper way for NGINX and Varnish to be placed on top of a Fresh Installation using FCGID? Active Normal Support request 1 7 years 9 months thewarriorsdojo 7 years 9 months
Disabling FTP in ProFTPD (when SFTP is currently working) Active Normal Support request 2 7 years 8 months thewarriorsdojo 7 years 8 months
ubuntu 14.04 / php 5.6 / varnish / joomla cannot install extensions - permissions? Active Normal Support request 4 7 years 9 months thewarriorsdojo 7 years 9 months
Template for CA certificate path in Virtualmin / System settings / virtualmin configuration - issue Active Normal Bug report 1 9 years 1 month ThierryMasson 9 years 1 month
licence Active Normal Task 3 10 years 2 months thomas@morning.dk 10 years 2 months
licence did not update Active Normal Support request 1 11 years 2 months thomas@morning.dk 11 years 2 months
PHP isn't working for self-created virtualhost files Active Normal Support request 2 7 years 4 months ThomGO 7 years 4 months
script to run after restoring a virtual server Active Normal Support request 3 12 years 10 months timmy 12 years 10 months
zone default for new virtual servers.... Active Normal Support request 2 12 years 11 months timmy 12 years 11 months
Restart apache web apaplication is installed using script installer Active Normal Support request 1 12 years 11 months timmy 12 years 11 months
usermin webmail Active Normal Support request 5 12 years 4 months timmy 12 years 4 months
dovecot pop3 + ldap Active Normal Support request 2 12 years 10 months timmy 12 years 10 months
Additional MySQL servers to create users on Active Normal Support request 3 12 years 9 months timmy 12 years 9 months
Seeing error when opening webmail such as roundcube and squirrelmail Active Normal Support request 15 12 years 9 months timmy 12 years 9 months
How do i site preview by IP? Active Normal Support request 3 13 years 2 months timmy 13 years 2 months
VirtualMin ftp ssh issues Active Normal Support request 1 13 years 3 weeks timoc 13 years 3 weeks
Virtualmin Package Hash Sum mismatch Active Normal Support request 5 9 years 2 months tindoor1 9 years 2 months
PHP setting Default Values Active Normal Support request 3 4 years 11 months tinkyawoo 4 years 11 months
Maximum Execution Time Active Normal Support request 3 4 years 11 months tinkyawoo 4 years 11 months
IPv6 addresses lost after reboot Active Normal Support request 12 11 years 9 months tobru 13 years 3 weeks
Subdomains - Domains Active Normal Support request 2 11 years 6 months tobru 11 years 6 months
Upgrade to MySQL 5.6 Active Normal Support request 1 8 years 5 months tokar86a 8 years 5 months
FCGId problems Active Normal Support request 2 8 years 5 months tokar86a 8 years 5 months
Perl Segmentation fault for server and user manipulation commands Active Normal Support request 21 8 years 1 month TomasBilek 8 years 2 months
Updating from 5.04 to 5.05 gives error "No PHP versions found for mode mod_php at web-lib-funcs.pl line 1427" Active Normal Bug report 6 7 years 7 months TomasRiker 7 years 7 months
Adding Second HDD in the home directory Active Normal Support request 1 7 years 10 months tomattos 7 years 10 months
EC2 pricing Active Normal Task 2 14 years 3 months tomcameron 14 years 3 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers