Issues for Virtualmin Virtual Servers

Summary Status Priority Category Repliessort descending Last updated Assigned to Created
Postfix Domain in BOTH mydestination and virtual_alias_domains Active Normal Support request 11 7 years 3 months Vince42 7 years 10 months
problem to receive mail after install virtualmin Active Normal Support request 11 13 years 2 months liango 13 years 11 months
letsencrypt Chain issues: Incorrect order, Extra certs Active Normal Bug report 11 7 years 1 month stretch 7 years 7 months
my account does not list my license Active Normal Support request 11 13 years 3 months bislinks 13 years 3 months
tech support areas gone now? Active Minor Bug report 11 8 years 3 months hescominsoon 8 years 3 months
Create mysql users to sub-servers Active Normal Feature request 11 2 years 11 months brunno 2 years 12 months
User and group not deleted on virtual server deletion Active Normal Bug report 11 10 years 5 months inaitana 10 years 5 months
Email/FTP accounts under a vm not listed after 'backup restore' Active Normal Support request 11 10 years 5 months bislinks 10 years 5 months
Can't find any matching row in the user table Active Critical Bug report 11 8 years 1 month zignut 8 years 3 months
Fail2ban install fails from Webmin Active Normal Bug report 11 7 years 6 months sfatula 9 years 2 months
perl update - looks like another x86_64 issues...? Active Normal Bug report 11 11 years 8 months HarryZink 12 years 6 months
Problems with SSL websites Active Critical Bug report 11 8 years 3 months rinobilla 8 years 3 months
Upgrading to PHP-FPM 7.0 (or preferably 7.2) Active Normal Support request 11 5 years 5 months node77 5 years 5 months
DKIM always generates 2048-bit keys regardless of Virtualmin settings Active Normal Bug report 11 4 years 3 months SeanieB 11 years 4 months
Deleting & Recreating a Virtual Server with same Admin name & Domain leads to socket connection failure Fixed (pending) Normal Bug report 11 3 years 6 months gb.123 4 years 2 months
Converting Sub-Server to Parent Server... Active Normal Bug report 11 14 years 9 months tpnsolutions 14 years 9 months
Virtualmin breaks if php from a 3rd party repo is used Active Normal Bug report 11 7 years 9 months gyorgy.chityil@... 8 years 1 month
Install issue on Debian 7.0 Active Normal Bug report 11 11 years 1 day rubenzsolt 11 years 3 weeks
miniserv.pl runaway Active Normal Support request 11 11 years 2 months scottm 11 years 2 months
Problem with Bind Zone Defaults Active Normal Bug report 11 7 years 2 months gnilebein 7 years 3 months
Allow backup to webdav Active Normal Feature request 11 5 years 1 week runnerz 8 years 3 months
Wrong disk space usage Active Normal Bug report 11 8 years 10 months Diabolico 8 years 10 months
Backup with >170 domains silently fails. Too many open files (CLOSE_WAIT to racksapce container) Active Normal Bug report 11 7 years 9 months bobemoe 7 years 9 months
Latest updated killed all websites Active Normal Bug report 11 6 years 5 months dfrm 6 years 6 months
MySQL does not appear to be installed and running on your system Active Major Support request 11 8 years 2 months craigh 8 years 2 months
postfix rejecting messages Active Normal Support request 11 13 years 8 months dachande 13 years 9 months
Mail Client AutoConfiguration - $SMTP_LOGIN does not use correct username Fixed (pending) Normal Bug report 11 3 years 6 months pixel_paul 6 years 7 months
Apache server "service unavailable" Active Normal Support request 11 11 years 3 months machiner 11 years 3 months
Failed to save mailbox Honme directory already exists Active Normal Support request 11 10 years 11 months SteveAcup 10 years 11 months
Large file download. Active Normal Support request 11 13 years 3 weeks mike8 13 years 4 weeks
Help Provisioning Virtual Server with SSL Capability Active Normal Support request 11 12 years 10 months xtremeservices 12 years 10 months
catchall email catching ALL email (also email for other accounts) Active Normal Bug report 11 5 years 8 months CaptainGrainger 5 years 9 months
Undefined subroutine &virtual_server::ui_img called at /usr/libexec/webmin/virtual-server/edit_newfeatures.cgi line 29. Active Normal Bug report 11 9 years 9 months yngens 9 years 9 months
save_phpmode.cgi eating RAM Active Normal Bug report 11 14 years 10 months fuerst 14 years 10 months
BIND will not start Active Normal Support request 11 13 years 5 months brucelet 13 years 5 months
Owncloud cache Active Normal Support request 11 6 years 3 months uinfor 7 years 7 months
Git push still doesn't work Active Normal Bug report 11 6 years 4 months imcdona 6 years 5 months
SFTP Error Active Normal Support request 12 14 years 2 months gte451f 14 years 2 months
remote mySQL user access Active Normal Support request 12 10 years 5 months securewebs 10 years 5 months
UNIX Timestamp - an hour off Active Normal Support request 12 12 years 4 months kappler0 12 years 4 months
WHMCS suspending accounts/services using the virtualmin API calls Active Normal Support request 12 14 years 1 month seattleserver 14 years 1 month
virtualmin detects new os but not usermin Active Normal Bug report 12 11 years 4 months aitte 11 years 4 months
SpamAssasin, ClamAV and memory Active Normal Support request 12 11 years 8 months methownet 11 years 9 months
RHEL 7 - Install problems Active Normal Support request 12 9 years 9 months datateam 9 years 9 months
Support for Amazon Linux AMI 2013.xx.xx ? Active Normal Feature request 12 10 years 2 months bigwombat 10 years 3 months
Virtualmin install fails: Error Downloading Packages Active Normal Bug report 12 10 years 3 months Jack in a Box 10 years 3 months
Let's Encrypt DNS challenge fails Active Normal Bug report 12 7 years 1 week ronnikc 7 years 2 weeks
Regex to detect PHP exec mode Active Normal Feature request 12 10 years 4 months Ilia 10 years 4 months
Problem enabling PowerDNS Active Normal Bug report 12 13 years 1 month impire 13 years 2 months
Alias email or forwarding email don't work if the email have a "Subject" Active Normal Bug report 12 5 years 9 months cubanxp 5 years 10 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers