Issues for Virtualmin Virtual Servers

Summary Status Priority Categorysort ascending Replies Last updated Assigned to Created
Unable to Submit Support Ticket within Virtualmin Active Normal Bug report 1 6 years 12 months QnQ 6 years 12 months
FastCGI + Ngnix + Increased Activity = 502 Bad Gateway :( Active Normal Bug report 34 10 years 9 months chrisfullman 11 years 1 month
Centos 7 fail to install OpenDKIM Active Normal Bug report 14 2 years 10 months Diabolico 7 years 11 months
Apache2 and mod_php Active Normal Bug report 15 6 years 11 months pcfreak30 8 years 9 months
letsencrypt "Try it ..." link changes virtual server Active Normal Bug report 4 6 years 10 months sfbob 6 years 10 months
LDAP Group "groupOfNames" Active Normal Bug report 7 7 years 9 months stf 7 years 9 months
proftdp xferlog security issue Active Normal Bug report 11 years 11 months helpmin 11 years 11 months
CAA records are not compatible with Bind 9.9.5 on Debian 8 Fixed (pending) Normal Bug report 8 2 years 6 months nodo50 2 years 8 months
mysql post install field fials Needs work Normal Bug report 3 6 years 9 months unborn 6 years 9 months
MySQL/PostgreSQL DB creation failure during Virtual Server setup Active Normal Bug report 8 10 years 9 months lucidanime 10 years 10 months
Problem enabling PowerDNS Active Normal Bug report 12 11 years 9 months impire 11 years 9 months
Postfix stops accepting mails after one of last virtualmin upgrades on servers with multiple IP addresses with SSL (bad master.cf config file upgrade for smtps) Active Normal Bug report 13 2 years 2 weeks beat 2 years 2 months
Setting the "Use SASL SMTP authentication?" option to 'Yes writes incorrect configuration option to main.cf Active Normal Bug report 10 3 years 9 months yngens 4 years 5 months
After lenny to squeeze upgrade, apt-get offers to break virtualmin Active Normal Bug report 2 10 years 7 months austinfwd 10 years 7 months
Disk usage overview amount is incorrect Active Normal Bug report 10 5 years 9 months applejack 5 years 9 months
Howto: Set autoreply from: address Active Normal Bug report 4 11 years 6 months datenimperator 11 years 6 months
apache won't start Active Normal Bug report 1 12 years 7 months dirtybird 12 years 7 months
Virtualmin Backup / Restore fails while using self built apache webserver Active Normal Bug report 2 9 years 3 months Mostafa 9 years 3 months
SSH no longer an option in new user login access Active Normal Bug report 6 7 years 2 months AverageGuy 7 years 3 months
"Email Server Owners" not visible in Vmin sidebar menu Active Normal Bug report 2 5 years 7 months exius 5 years 7 months
Web and Mail not resolving Active Normal Bug report 1 12 years 4 months stevecane 12 years 4 months
Suexec and PHP mods Active Normal Bug report 3 9 years 1 week BerkWood 9 years 1 week
Moving servers and changing usernames does not properly change apache suexec Active Normal Bug report 4 3 years 7 months Nsis_licensing 3 years 7 months
Error - Perl execution failed Active Normal Bug report 16 10 years 3 weeks bzz0 10 years 2 months
Mysql: Can't find any matching row in the user table Active Normal Bug report 27 6 years 5 months sjorsvdp 7 years 2 weeks
Joomla Updates not reading.. Active Normal Bug report 2 5 years 6 months DonPeek 5 years 6 months
On not all repos added fixed bugs. Active Normal Bug report 7 6 years 2 months Kangarooo 6 years 2 months
Spamassassin local.cf ignored - runs different rules to command line spamassassin Active Normal Bug report 3 3 years 2 months amityweb 3 years 3 months
PHP-FPM: No protocol handler was valid for the URL /index.php, error 500 Active Normal Bug report 5 5 years 3 months OliverF 5 years 4 months
Spamassassin update fails on freshly installed debian 7 server Active Normal Bug report 2 7 years 10 months Slikkerveer 7 years 10 months
Index of not protected on centos 7 KVM fresh installs Needs work Normal Bug report 3 6 years 1 month litonfiredesign 6 years 1 month
Maximum open files (file-max) is not sufficient with new installs Active Normal Bug report 3 13 years 1 month beat 13 years 1 month
Root 1 LetsEncrypt Certificate missing after successful ssl creation Active Normal Bug report 1 5 years 6 days chill_Surf 5 years 6 days
Can not prevent processes from loading at boot in Webmin GUI. Active Normal Bug report 14 11 years 10 months cognosco 11 years 10 months
FTP Login error on New Ubuntu 20.04 Server Active Normal Bug report 11 2 years 5 months a10sth 2 years 5 months
SPF DNS Record uses internal (private) Address when using Virtualmin behind NAT Active Normal Bug report 11 6 years 8 months mike0810 6 years 8 months
Problem connecting to email server from thunderbird after Lets Encrypt certificate request Active Normal Bug report 2 4 years 8 months chill_Surf 4 years 8 months
Failed to run /usr/libexec/webmin/virtual-server/sendratings.pl : No such file or directory Active Normal Bug report 1 11 years 8 months arjones85 11 years 8 months
phpmyadmin -old version script breaks script page with perl error after install Active Normal Bug report 9 8 years 3 months gordon 8 years 3 months
Letsencrypt Autorenew does not work since issuer changed to R3 Active Normal Bug report 6 1 year 11 months expressitech 1 year 11 months
Sub-Servers are all messed up Active Normal Bug report 2 12 years 8 months compserv 12 years 8 months
DNSSEC resign failed Active Normal Bug report 3 6 years 6 months mike0810 6 years 6 months
Let's Encrpyt Problem and Virtualmin problem Active Normal Bug report 2 5 years 8 months just_me 5 years 8 months
lagging virtual server Active Normal Bug report 4 13 years 7 months dmaster97 13 years 7 months
Bandwidth Monitoring Notification Fails Active Normal Bug report 3 8 years 2 days ADobkin 8 years 3 days
on shared ip with virtual servers an ssl site is created when i do not want one Active Normal Bug report 1 12 years 3 months nmournian@yahoo.com 12 years 3 months
system time error Active Normal Bug report 6 13 years 3 months dantrutza 13 years 3 months
Daily backups failing with "A backup to the same destination is already running" Active Normal Bug report 12 years 1 month lvsys 12 years 1 month
Virtualmin License no longer recognized as valid on installations Active Normal Bug report 13 5 years 11 months MTUser2012 6 years 1 month
Sub-servers still using old contact email address Fixed (pending) Normal Bug report 4 3 years 1 month craigh 3 years 1 month

Pages

Subscribe to Issues for Virtualmin Virtual Servers