Issues for Virtualmin Virtual Servers

Summarysort descending Status Priority Category Replies Last updated Assigned to Created
Wordpress duplicator plugin migration trouble Active Normal Support request 4 7 years 6 months Tomtreas 7 years 6 months
WordPress initial installation complete. However causes DNS issue. Active Normal Bug report 1 5 years 8 months nickolasnikolic 5 years 8 months
Wordpress install (access) fails Active Normal Support request 1 10 years 10 months hoogs 10 years 10 months
Wordpress install script doesn't check for all required php modules Fixed (pending) Normal Bug report 3 3 years 7 months joshj71 3 years 7 months
WordPress Maximum Upload 2M limit Active Normal Support request 4 11 years 4 months securewebs 11 years 4 months
Wordpress Multisites: Server not found when visiting site & sites dashboard Active Normal Task 2 6 years 3 months PresPhuture 6 years 3 months
Wordpress script Active Normal Bug report 2 9 years 4 months Arvi89 9 years 4 months
Wordpress script uninstall error Active Normal Bug report 9 6 years 11 months Tomtreas 6 years 11 months
Wordpress The uploaded file could not be moved to wp-content/uploads Active Major Bug report 1 8 years 1 week rthomas 8 years 1 week
Wordpress Update - Path Moved Active Normal Support request 8 14 years 6 months fuzzie 14 years 6 months
WordPress updates choke Active Normal Support request 3 9 years 4 months securewebs 9 years 4 months
WordPress/Multisite install scripts should have option to include "themes" and "plugins" folder on install Active Normal Feature request 6 10 years 4 months kindnation 10 years 4 months
Would like a feature to be able to force the randomisation of the install directory for the VM install scripts Active Normal Feature request 4 13 years 10 months bigwombat 13 years 10 months
WP 3.3.1 out Active Normal Task 14 12 years 6 months sgrayban 12 years 6 months
wp core upgrade failed Active Normal Bug report 6 years 4 months jimdunn 6 years 4 months
Writing to other directory with PHP - suexec won't allow it. Active Normal Support request 5 7 years 9 months KingstonDC 7 years 9 months
Wrong certificate for Virtualmin (port 10000) Active Normal Bug report 4 7 years 2 weeks creeble 7 years 2 weeks
Wrong disk space usage Active Normal Bug report 11 8 years 11 months Diabolico 8 years 11 months
Wrong e-mail account with identical username on different domains Active Normal Bug report 13 14 years 7 months jonkristian 14 years 7 months
Wrong IP in DNS of sub-domain Active Normal Bug report 3 14 years 11 months kit 14 years 11 months
Wrong OS detected Active Normal Bug report 2 5 years 3 months Doug Baxter 5 years 3 months
Wrong permissions set for PHP? Active Normal Support request 7 3 years 10 months thedaemexco 3 years 11 months
Wrong postfix configuration in virtual domain Active Normal Support request 3 7 years 11 months swamedida 7 years 11 months
Wrong SSL website showing up in browser and wrong SSL certificate presented to user Active Normal Bug report 7 7 years 11 months Chris_C 9 years 7 months
wrong virtualmin packages delvered for Wheezy Active Normal Support request 2 11 years 2 months John_B 11 years 2 months
Wrong Virtualmin Update Notification from Dashboard. Active Normal Bug report 4 6 years 3 months stmiklogika 6 years 3 months
WSOD when a virtual server is created in Apache mod_php mode Active Normal Bug report 4 9 years 2 months yngens 9 years 2 months
www doesn't work Active Normal Support request 1 13 years 7 months kudu 13 years 7 months
www redirect Active Normal Support request 1 13 years 9 months rraichi 13 years 9 months
xen debian images Active Normal Bug report 6 14 years 2 months sgrayban 14 years 2 months
Xen setup help Active Normal Support request 44 14 years 2 months sgrayban 14 years 2 months
XMLReader will not compile from PECL Active Normal Bug report 8 14 years 2 months arjones85 14 years 2 months
Yet Another Port 3306 Blockage Active Normal Support request 9 12 years 4 weeks gl3ny 12 years 4 weeks
You have selected to use clamdscan for virus scanning, but the clamd server it talks to is not running Active Normal Support request 1 8 years 10 months ADDISON74 8 years 10 months
You need to fix install for CentOS 6 Active Normal Bug report 2 7 years 11 months Deleted 12 years 10 months
Your PHP installation appears to be missing the MySQL extension Active Normal Support request 12 10 years 3 months securewebs 10 years 4 months
Your Postfix configuration is missing the system's mail hostname Active Normal Support request 1 4 years 2 months flyn4x4 4 years 2 months
Your serial number is licensed for only 1 servers, but is being used on 3. Active Normal Bug report 4 10 years 5 months paulfromsurrey 10 years 5 months
your system is not ready for use by Virtualmin. Active Normal Support request 1 14 years 1 month majk 14 years 1 month
Yum not processing update Active Normal Bug report 3 11 years 9 months drewament 11 years 9 months
yum oddity Active Normal Bug report 7 3 years 9 months craigh 3 years 9 months
Yum on CenOS 5.x not compatible with http://people.redhat.com/rcollet/php54/rhel-php54.repo Active Normal Support request 1 10 years 10 months AnastasiosMagoutas 10 years 10 months
yum repo issue prevention Active Normal Support request 7 8 years 1 month rhostager 8 years 1 month
Yum update doesn't work Active Normal Bug report 6 9 years 8 months -eclipse- 9 years 8 months
yum update not working Active Normal Bug report 2 8 years 10 months allrounders 8 years 11 months
yum upgrading Active Normal Support request 1 14 years 2 weeks gl3ny 14 years 2 weeks
Z-Push Calendar Integration Active Normal Support request 3 7 years 11 months andybrunton 7 years 11 months
Zend Optimizer Active Normal Task 1 13 years 6 months bvi@postcy.com 13 years 6 months
zenphoto has a spam bug in it Active Normal Bug report 3 12 years 6 months PatrickLambooy 12 years 6 months
Zero length SSL certificate and key after server transfer or backup/restore Active Normal Bug report 2 8 years 10 months glimmung 8 years 10 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers