Issues for Virtualmin Virtual Servers

Summarysort descending Status Priority Category Replies Last updated Assigned to Created
unable to add more ilp addies to my installation Active Minor Support request 5 6 years 9 months hescominsoon 6 years 9 months
Unable to add new domains Active Normal Support request 3 10 years 10 months azadmin 10 years 10 months
Unable to add virtual server to slave DNS servers during creation Active Normal Support request 13 6 years 3 months JEMEDIACORP 6 years 3 months
Unable to configure in outlook Active Normal Support request 1 5 years 9 months Sasi Kumar R 5 years 9 months
Unable to connect to software.virtualmin.com Active Normal Bug report 5 5 years 7 months lewisjenkins 5 years 7 months
Unable to create autoreply message for mail alias Active Normal Bug report 1 11 years 1 week christefano 11 years 1 week
Unable to create backup for a virtual server Active Normal Support request 9 8 years 2 weeks bislinks 8 years 4 weeks
Unable to create Let's Encrypt certificate for webmail and admin "subdomains" Active Normal Support request 4 1 year 10 months diegoweb 2 years 1 month
Unable to create scheduled backups, no space, need to merge partitions Active Normal Support request 4 8 years 4 weeks bislinks 8 years 4 weeks
Unable to Create SSL site Active Normal Support request 17 13 years 2 months steve@itgroup.net.au 13 years 2 months
unable to create Virtual Server Active Normal Bug report 6 2 years 10 months niaosuan 2 years 10 months
Unable to disable to the SASL authentication Active Normal Bug report 6 9 years 12 months init-s 10 years 1 week
Unable to download Virtualmin repo Active Normal Bug report 3 6 years 11 months Diabolico 6 years 11 months
Unable to enable DKIM Active Normal Support request 5 5 years 7 months advancedcloudstaging 5 years 7 months
Unable to establish database connection Active Normal Support request 4 6 years 2 months h4ns3n 6 years 2 months
Unable to file support ticket from within Virtualmin (404 error!) Active Minor Bug report 2 6 years 3 months Hal9000 6 years 5 months
unable to install clam onto system Active Normal Support request 1 8 years 10 months hescominsoon 8 years 10 months
Unable to install in Centos 5.11 Active Normal Support request 6 5 years 4 months cocapalomo@gmail.com 5 years 4 months
Unable to install Joomla from script Active Normal Support request 3 10 years 9 months dragona 10 years 9 months
Unable to install Mysql Active Normal Support request 6 12 years 4 months bislinks 12 years 4 months
unable to install oscommerce Active Normal Support request 21 8 years 3 months steve@itgroup.net.au 8 years 3 months
Unable to login to virtualmin due to insufficient space Active Normal Support request 8 8 years 9 months bislinks 8 years 9 months
Unable to login to virtualmin on port 10000 using IP Active Normal Support request 16 7 years 3 months bislinks 7 years 3 months
Unable to manage mailman mailinglists Active Normal Bug report 10 11 years 11 months RedKnot 11 years 11 months
Unable to migrate MySql data from cPanel when Table name contains '/' character Active Normal Bug report 1 12 years 4 days WebDevPT 12 years 5 days
Unable to migrate website to new domain name Active Normal Support request 1 11 years 1 week sseverin 11 years 1 week
Unable to reach virtual servers with binded DNS Active Normal Support request 44 6 years 2 months matt@paytec.com.au 6 years 3 months
Unable to renew Let's Encrypt certificate via DNS validation Active Normal Support request 88 4 years 3 months JEMEDIACORP 5 years 2 weeks
Unable to renew lets encrypt certificate - was working for previous update Active Normal Bug report 11 3 years 12 months eldk 3 years 12 months
Unable to request LetsEncrypt for child srver Active Normal Bug report 4 3 years 6 months Nsis_licensing 3 years 6 months
Unable to restore backups made by master admin Active Normal Support request 2 7 years 4 months Hal9000 7 years 4 months
unable to run updates for clamav and subversion (x86_64 issues) Active Normal Bug report 1 12 years 8 months HarryZink 12 years 8 months
Unable to save changes in "Features and Plugins" due to php.ini not found for *alias* servers Active Normal Support request 3 5 years 10 months glimmung 5 years 10 months
unable to sign backups Active Normal Bug report 18 3 years 10 months hescominsoon 3 years 11 months
unable to start apache Active Normal Bug report 1 11 years 3 months bislinks 11 years 3 months
Unable to start bind (server not coming online) Active Normal Support request 19 11 years 8 months bislinks 11 years 9 months
unable to start/restart PHP-FPM server Active Normal Support request 8 2 years 5 months bislinks 2 years 5 months
Unable to Submit Support Ticket within Virtualmin Active Normal Bug report 1 6 years 10 months QnQ 6 years 10 months
Unable to switch to PHP FPM mode with IUS repo version of PHP packages Active Normal Bug report 2 4 years 11 months endertech_rolmos 4 years 11 months
Unable to take any action on a subversion repo after creating it. Active Normal Bug report 9 6 years 3 weeks cursor 6 years 3 months
Unable to unassign modules from webmin modules left pane for users logged in virtualmin Active Normal Support request 2 6 years 1 month web_support@web... 6 years 1 month
Unable to uninstall/reinstall programs from the install scripts. Active Normal Bug report 3 13 years 1 week DonPeek 13 years 1 week
Unable to update clamav, httpd, and mod_ssl Active Normal Support request 8 7 years 9 months roobelle 7 years 11 months
Unable to upgrade to PRO version Active Normal Support request 4 7 years 4 months PatTzZ 7 years 4 months
Undefined subroutine &main::restart_zone Active Normal Bug report 39 2 years 11 months JEMEDIACORP 3 years 1 month
Undefined subroutine &net::active_interfaces called at virtual-server-lib-funcs.pl line 3457. Active Normal Bug report 3 10 years 7 months bluenet 10 years 7 months
Undefined subroutine &virtual_server:: Active Normal Support request 1 8 years 10 months PlayGod 8 years 10 months
Undefined subroutine &virtual_server::set_provision_features called at /usr/share/webmin/virtual-server/domain_setup.cgi line 39 Active Normal Bug report 2 11 years 10 months beat 11 years 10 months
Undefined subroutine &virtual_server::ui_img called at /usr/libexec/webmin/virtual-server/edit_newfeatures.cgi line 29. Active Normal Bug report 11 8 years 2 months yngens 8 years 3 months
unexpected high CPU load + Disk I/O utilization + Physical memory with no Network I/O (Mb/s) traffic Active Normal Support request 1 9 years 6 months chiareu 9 years 6 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers