Issues for Virtualmin Virtual Servers

Summarysort descending Status Priority Category Replies Last updated Assigned to Created
Unable to add new domains Active Normal Support request 3 12 years 4 months azadmin 12 years 4 months
Unable to add virtual server to slave DNS servers during creation Active Normal Support request 13 7 years 9 months JEMEDIACORP 7 years 9 months
Unable to configure in outlook Active Normal Support request 1 7 years 3 months Sasi Kumar R 7 years 3 months
Unable to connect to software.virtualmin.com Active Normal Bug report 5 7 years 1 month lewisjenkins 7 years 1 month
Unable to create autoreply message for mail alias Active Normal Bug report 1 12 years 6 months christefano 12 years 6 months
Unable to create backup for a virtual server Active Normal Support request 9 9 years 6 months bislinks 9 years 6 months
Unable to create Let's Encrypt certificate for webmail and admin "subdomains" Active Normal Support request 4 3 years 4 months diegoweb 3 years 7 months
Unable to create scheduled backups, no space, need to merge partitions Active Normal Support request 4 9 years 6 months bislinks 9 years 6 months
Unable to Create SSL site Active Normal Support request 17 14 years 8 months steve@itgroup.net.au 14 years 8 months
unable to create Virtual Server Active Normal Bug report 6 4 years 4 months niaosuan 4 years 4 months
Unable to disable to the SASL authentication Active Normal Bug report 6 11 years 5 months init-s 11 years 6 months
Unable to download Virtualmin repo Active Normal Bug report 3 8 years 5 months Diabolico 8 years 5 months
Unable to enable DKIM Active Normal Support request 5 7 years 1 month advancedcloudstaging 7 years 1 month
Unable to establish database connection Active Normal Support request 4 7 years 8 months h4ns3n 7 years 8 months
Unable to file support ticket from within Virtualmin (404 error!) Active Minor Bug report 2 7 years 9 months Hal9000 7 years 11 months
unable to install clam onto system Active Normal Support request 1 10 years 4 months hescominsoon 10 years 4 months
Unable to install in Centos 5.11 Active Normal Support request 6 6 years 10 months cocapalomo@gmail.com 6 years 10 months
Unable to install Joomla from script Active Normal Support request 3 12 years 3 months dragona 12 years 3 months
Unable to install Mysql Active Normal Support request 6 13 years 10 months bislinks 13 years 10 months
unable to install oscommerce Active Normal Support request 21 9 years 9 months steve@itgroup.net.au 9 years 9 months
Unable to login to virtualmin due to insufficient space Active Normal Support request 8 10 years 3 months bislinks 10 years 3 months
Unable to login to virtualmin on port 10000 using IP Active Normal Support request 16 8 years 9 months bislinks 8 years 9 months
Unable to manage mailman mailinglists Active Normal Bug report 10 13 years 4 months RedKnot 13 years 5 months
Unable to migrate MySql data from cPanel when Table name contains '/' character Active Normal Bug report 1 13 years 6 months WebDevPT 13 years 6 months
Unable to migrate website to new domain name Active Normal Support request 1 12 years 6 months sseverin 12 years 6 months
Unable to reach virtual servers with binded DNS Active Normal Support request 44 7 years 8 months matt@paytec.com.au 7 years 9 months
Unable to renew Let's Encrypt certificate via DNS validation Active Normal Support request 88 5 years 9 months JEMEDIACORP 6 years 6 months
Unable to renew lets encrypt certificate - was working for previous update Active Normal Bug report 11 5 years 5 months eldk 5 years 5 months
Unable to request LetsEncrypt for child srver Active Normal Bug report 4 4 years 12 months Nsis_licensing 4 years 12 months
Unable to restore backups made by master admin Active Normal Support request 2 8 years 10 months Hal9000 8 years 10 months
unable to run updates for clamav and subversion (x86_64 issues) Active Normal Bug report 1 14 years 1 month HarryZink 14 years 1 month
Unable to save changes in "Features and Plugins" due to php.ini not found for *alias* servers Active Normal Support request 3 7 years 4 months glimmung 7 years 4 months
unable to sign backups Active Normal Bug report 18 5 years 3 months hescominsoon 5 years 4 months
unable to start apache Active Normal Bug report 1 12 years 9 months bislinks 12 years 9 months
Unable to start bind (server not coming online) Active Normal Support request 19 13 years 2 months bislinks 13 years 2 months
unable to start/restart PHP-FPM server Active Normal Support request 8 3 years 11 months bislinks 3 years 11 months
Unable to Submit Support Ticket within Virtualmin Active Normal Bug report 1 8 years 3 months QnQ 8 years 3 months
Unable to switch to PHP FPM mode with IUS repo version of PHP packages Active Normal Bug report 2 6 years 5 months endertech_rolmos 6 years 5 months
Unable to take any action on a subversion repo after creating it. Active Normal Bug report 9 7 years 6 months cursor 7 years 9 months
Unable to unassign modules from webmin modules left pane for users logged in virtualmin Active Normal Support request 2 7 years 7 months web_support@web... 7 years 7 months
Unable to uninstall/reinstall programs from the install scripts. Active Normal Bug report 3 14 years 6 months DonPeek 14 years 6 months
Unable to update clamav, httpd, and mod_ssl Active Normal Support request 8 9 years 3 months roobelle 9 years 5 months
Unable to upgrade to PRO version Active Normal Support request 4 8 years 10 months PatTzZ 8 years 10 months
Undefined subroutine &main::restart_zone Active Normal Bug report 39 4 years 5 months JEMEDIACORP 4 years 7 months
Undefined subroutine &net::active_interfaces called at virtual-server-lib-funcs.pl line 3457. Active Normal Bug report 3 12 years 1 month bluenet 12 years 1 month
Undefined subroutine &virtual_server:: Active Normal Support request 1 10 years 3 months PlayGod 10 years 3 months
Undefined subroutine &virtual_server::set_provision_features called at /usr/share/webmin/virtual-server/domain_setup.cgi line 39 Active Normal Bug report 2 13 years 4 months beat 13 years 4 months
Undefined subroutine &virtual_server::ui_img called at /usr/libexec/webmin/virtual-server/edit_newfeatures.cgi line 29. Active Normal Bug report 11 9 years 8 months yngens 9 years 8 months
unexpected high CPU load + Disk I/O utilization + Physical memory with no Network I/O (Mb/s) traffic Active Normal Support request 1 11 years 4 days chiareu 11 years 4 days
Unified url between servers ? Active Normal Support request 3 8 years 6 months vincen 8 years 7 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers