Issues for Virtualmin Virtual Servers

Summarysort descending Status Priority Category Replies Last updated Assigned to Created
.htaccess: Option FollowSymLinks not allowed here Active Normal Support request 5 3 years 7 months tonytonez 3 years 7 months
can't restartScript no longer exists /usr/share/webmin/virtual-server/restart script.cgi can't restart the server, got gone Active Normal Bug report 2 5 years 8 months nilands55s 5 years 8 months
email id showing like this "username.domainname@domainname" Active Normal Support request 3 8 years 8 months it_onyxar 8 years 8 months
email id showing like this "username@domainname@domainname" Active Normal Support request 4 8 years 10 months aneezpvr 8 years 10 months
Error Failed to install script : Another script is already installed in /home/username/public_html. Active Normal Feature request 2 4 years 8 months yngens 4 years 8 months
Fatal: unknown configuration directive 'VRootEngine' on line 16 of '/etc/proftpd.conf' Active Normal Support request 11 10 years 4 months steve@itgroup.net.au 10 years 4 months
install appeared to succeed, but LWP::UserAgent cannot be loaded. Active Normal Bug report 14 1 year 3 months tbonillas 1 year 3 months
Is it possible to add a prefix to the default administrator user for new virtual servers? Active Normal Support request 1 6 years 1 month -eclipse- 6 years 1 month
Mail forwarding settings Active Normal Feature request 6 11 years 2 months RedKnot 11 years 9 months
remove the license Virtualmin Active Normal Support request 3 4 years 2 months scraffe 8 years 4 months
roundcube cannot send emails - relay access denied after migrating to new server Active Normal Support request 8 1 year 2 weeks steve@itgroup.net.au 5 years 4 months
SMTP Restrictions (formerly SMTP Tweak) Active Normal Feature request 8 8 years 1 month Mostafa 8 years 1 month
your server security is revoked Active Normal Support request 7 10 years 6 months kdr2000 10 years 6 months
"Add sub-domain DNS records to parent domain" does not work for sub-domains of add-on domains Active Normal Bug report 3 6 years 1 month jimraynor 6 years 1 month
"Addresses and Networking / Change IP Addresses" doesn't take BIND IP into account Active Normal Bug report 3 9 years 6 months Locutus 9 years 6 months
"Bandwidth" Active Normal Feature request 1 5 years 9 months hescominsoon 5 years 9 months
"Default Unix group for domain owners" setting ignored Active Normal Bug report 1 10 years 9 months theduke 10 years 9 months
"Disable On Schedule" cannot work Active Normal Bug report 3 9 years 2 months mazentop 9 years 2 months
"Edit Virtual Server" loads forever Active Normal Bug report 4 7 years 1 month webinger 7 years 1 month
"Email Server Owners" not visible in Vmin sidebar menu Active Normal Bug report 2 4 years 11 months exius 4 years 11 months
"File not found." in Apache sub-server with PHP-FPM Active Normal Bug report 4 1 year 7 months Baterka 2 years 9 months
"New/updated mailbox email" per template instead of global Active Normal Feature request 2 10 years 11 months Locutus 10 years 11 months
"No selected features in backup" error with only "Contents of server's MySQL databases" selected Active Normal Bug report 5 7 years 1 month yngens 7 years 2 months
"No sender canonical map file for outgoing addresses was found in your Postfix configuration. You should either add the appropriate map to Postfix, or disable this feature in Virtualmin's module config page. Needs work Normal Support request 7 5 years 3 months ftbseobrad 5 years 3 months
"Re-Send Signup Email" Not working. Active Normal Bug report 9 2 years 2 weeks ronnikc 4 years 5 months
"Reject incoming email with invalid DKIM signature?" not working as expected Needs review Normal Bug report 2 3 years 11 months vstoykov 5 years 2 weeks
"Requesting a certificate failed ... sh: /root/letsencrypt/letsencrypt: Is a directory Active Normal Bug report 5 6 years 1 month gyorgy.chityil@... 6 years 1 month
"Spamtrap@domain" behavior. Active Normal Support request 1 8 years 6 months p.romani@dgk.it 8 years 6 months
"Typo" script installer fails Active Normal Bug report 6 10 years 11 months Locutus 10 years 11 months
"virtualmin install-service-cert" missing Postfix support Fixed (pending) Normal Bug report 21 2 years 11 months Lucian 3 years 2 months
#1045: Access denied for user 'root'@'localhost' (using password: NO) Active Critical Bug report 3 5 years 2 months LeGiangAnh 6 years 3 months
$PHP_SELF contains strange data Active Normal Bug report 1 10 years 6 months gnilebein 10 years 6 months
'Manually Edit' DNS Button as Client Active Normal Support request 4 5 years 3 months sonoracomm 5 years 3 months
*.info not being queried Active Normal Bug report 8 10 years 6 months sgrayban 10 years 6 months
-----BEGIN CERTIFICATE----- Active Normal Bug report 1 12 years 6 months Donkzilla 12 years 6 months
--force-yes is deprecated Active Normal Bug report 2 5 years 10 months watermark 5 years 10 months
.. a clash was detected : A unix user named xxxxxxxxxx already exists - try selecting a different administration username Active Normal Bug report 4 2 years 8 months gyorgy.chityil@... 6 years 1 month
.. a problem was detected : Failed to contact licence server : Failed to connect to software.virtualmin.com:80 : Connection time Active Normal Support request 1 9 years 11 months tweakui 9 years 11 months
.. configuration failed : No PHP versions found for mode fcgid Active Normal Support request 1 5 years 7 months paulfromsurrey 5 years 7 months
.Cert file after let's encrypt fail to renew Active Normal Bug report 3 4 years 9 months george.asenov 4 years 9 months
.htaccess Active Normal Bug report 5 5 years 3 months rthomas 5 years 3 months
.htaccess .. server error 404 Active Normal Support request 5 3 years 6 months masterg0g0 3 years 6 months
.htaccess issue Active Normal Bug report 5 7 years 3 weeks jimdunn 7 years 4 weeks
.localdomain showing in email headers Active Normal Support request 10 12 years 2 months jahlewis 12 years 9 months
.us domain extension not resolving externally Active Normal Bug report 5 9 years 2 weeks mkeys 9 years 2 weeks
/bin/php-cgi uses too much CPU Active Normal Support request 15 6 years 9 months LeGiangAnh 6 years 9 months
/etc/awstats/awstats.model.conf does not exist Active Normal Bug report 5 6 years 8 months ADDISON74 6 years 8 months
/etc/dkim-filter.conf should not have "Domain *" entry Active Normal Bug report 1 11 years 4 months tuaris 11 years 4 months
/etc/resolv.conf and hostname being overwritten on reset Active Normal Support request 9 5 years 4 months oneearth 5 years 4 months
/etc/skel/.ssh being sanitized? Active Normal Bug report 8 12 years 8 months jgee 12 years 8 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers