Issues for Virtualmin Virtual Servers

Summary Status Priority Category Replies Last updated Assigned tosort descending Created
Opening port 8080 for HTTP Active Normal Support request 3 12 years 4 months thanecrossley.com 12 years 4 months
Perl update failed Active Normal Bug report 7 11 years 1 month thanecrossley.com 12 years 4 months
apache is down Active Normal Support request 8 12 years 4 months thanecrossley.com 12 years 4 months
error when update virtualmin Active Normal Bug report 1 7 years 8 months thanhtung 7 years 8 months
static ip setup Active Normal Support request 3 8 years 12 months tharldvs1 8 years 12 months
Script Installers Active Normal Support request 6 7 years 10 months theambler 7 years 10 months
Reseller API? Active Normal Support request 7 2 years 6 months thedaemexco 2 years 7 months
WHMCS error when provisioning a reseller & Error 500 when submitting a ticket through Virtualmin Active Normal Support request 5 2 years 7 months thedaemexco 2 years 7 months
DKIM was enabled by default but was not working Needs work Normal Support request 16 2 years 9 months thedaemexco 2 years 10 months
Wrong permissions set for PHP? Active Normal Support request 7 2 years 5 months thedaemexco 2 years 5 months
Update/install error Active Normal Support request 1 10 years 8 months TheDude 10 years 8 months
"Default Unix group for domain owners" setting ignored Active Normal Bug report 1 11 years 5 months theduke 11 years 5 months
Cn't send/recieve emails Active Normal Support request 3 1 year 11 months theokmyd 1 year 11 months
CURL not working with proxy Active Normal Support request 1 3 years 3 months theRiyazSaifi 3 years 3 months
mod_security Installation on Virtualmin Pro without Breaking The System, What are the proper steps to be taken? Active Normal Support request 2 6 years 3 months thewarriorsdojo 6 years 3 months
CentOS 7 + Virtualmin Pro + Install Script ---> eXtplorer for "Archive" feature. - Returning "unknown error". How to resolve? Active Normal Support request 4 6 years 3 months thewarriorsdojo 6 years 3 months
Virtualmin Pro + Apache + CentOS 7 + Fresh Install - FCGID Permission Issues - How to Resolve? *Last Ticket Hoping* Active Normal Support request 21 6 years 3 months thewarriorsdojo 6 years 3 months
What is the proper way for NGINX and Varnish to be placed on top of a Fresh Installation using FCGID? Active Normal Support request 1 6 years 3 months thewarriorsdojo 6 years 3 months
Disabling FTP in ProFTPD (when SFTP is currently working) Active Normal Support request 2 6 years 3 months thewarriorsdojo 6 years 3 months
ubuntu 14.04 / php 5.6 / varnish / joomla cannot install extensions - permissions? Active Normal Support request 4 6 years 3 months thewarriorsdojo 6 years 4 months
CentOS 7 + Virtualmin Pro + Apache Modules Active Normal Support request 2 6 years 3 months thewarriorsdojo 6 years 3 months
Switching from NGINX to APACHE with already setup Virtual Servers? What's the best approach? Active Normal Support request 3 6 years 3 months thewarriorsdojo 6 years 3 months
NGINX 1.10 + PHP 7 + Joomla - RocketLauncher (Main Host Install) - Partial 404's out of the box. Active Normal Support request 3 6 years 3 months thewarriorsdojo 6 years 3 months
Dovecot (Changed default ports & attempted to setup SSL Only) and dovecot is running... roundcube doesn't work and cant connect with thunderbird. Active Normal Support request 5 6 years 3 months thewarriorsdojo 6 years 3 months
CentOS 7 + Virtualmin Pro - Apache Web Server - How do I sync all Virtual Servers to use the same Apache Configuration? Active Normal Support request 2 6 years 3 months thewarriorsdojo 6 years 3 months
ntp server - changing port to non-standard? possible? Active Normal Support request 2 6 years 3 months thewarriorsdojo 6 years 3 months
Template for CA certificate path in Virtualmin / System settings / virtualmin configuration - issue Active Normal Bug report 1 7 years 7 months ThierryMasson 7 years 7 months
licence did not update Active Normal Support request 1 9 years 8 months thomas@morning.dk 9 years 8 months
licence Active Normal Task 3 8 years 8 months thomas@morning.dk 8 years 8 months
PHP isn't working for self-created virtualhost files Active Normal Support request 2 5 years 11 months ThomGO 5 years 11 months
zone default for new virtual servers.... Active Normal Support request 2 11 years 6 months timmy 11 years 6 months
Restart apache web apaplication is installed using script installer Active Normal Support request 1 11 years 5 months timmy 11 years 5 months
usermin webmail Active Normal Support request 5 10 years 11 months timmy 10 years 11 months
dovecot pop3 + ldap Active Normal Support request 2 11 years 4 months timmy 11 years 4 months
Additional MySQL servers to create users on Active Normal Support request 3 11 years 3 months timmy 11 years 3 months
Seeing error when opening webmail such as roundcube and squirrelmail Active Normal Support request 15 11 years 4 months timmy 11 years 4 months
How do i site preview by IP? Active Normal Support request 3 11 years 8 months timmy 11 years 8 months
script to run after restoring a virtual server Active Normal Support request 3 11 years 5 months timmy 11 years 5 months
VirtualMin ftp ssh issues Active Normal Support request 1 11 years 7 months timoc 11 years 7 months
Virtualmin Package Hash Sum mismatch Active Normal Support request 5 7 years 9 months tindoor1 7 years 9 months
Maximum Execution Time Active Normal Support request 3 3 years 5 months tinkyawoo 3 years 5 months
PHP setting Default Values Active Normal Support request 3 3 years 5 months tinkyawoo 3 years 5 months
IPv6 addresses lost after reboot Active Normal Support request 12 10 years 3 months tobru 11 years 7 months
Subdomains - Domains Active Normal Support request 2 10 years 1 month tobru 10 years 1 month
Upgrade to MySQL 5.6 Active Normal Support request 1 7 years 1 week tokar86a 7 years 1 week
FCGId problems Active Normal Support request 2 7 years 1 week tokar86a 7 years 1 week
Perl Segmentation fault for server and user manipulation commands Active Normal Support request 21 6 years 8 months TomasBilek 6 years 9 months
Updating from 5.04 to 5.05 gives error "No PHP versions found for mode mod_php at web-lib-funcs.pl line 1427" Active Normal Bug report 6 6 years 2 months TomasRiker 6 years 2 months
Adding Second HDD in the home directory Active Normal Support request 1 6 years 4 months tomattos 6 years 4 months
Letsencrypt 500 error Active Normal Bug report 1 6 years 3 months tomcameron 6 years 3 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers