Issues for Virtualmin Virtual Servers

Summary Status Priority Category Replies Last updatedsort ascending Assigned to Created
Mail deleted Active Normal Support request 2 7 years 7 months uinfor 7 years 7 months
Updating from 5.04 to 5.05 gives error "No PHP versions found for mode mod_php at web-lib-funcs.pl line 1427" Active Normal Bug report 6 7 years 7 months TomasRiker 7 years 7 months
Network on new server Active Normal Support request 4 7 years 7 months securewebs 7 years 7 months
SSL redirect not directly to the main domain? Active Normal Support request 2 7 years 7 months webteam 7 years 7 months
Backp fails with mysql "too many files open" error Active Normal Support request 6 7 years 8 months soydemadrid 7 years 8 months
Subserver same shared IP as parent server Active Normal Feature request 2 7 years 8 months quacky 7 years 8 months
High memory usage Active Normal Support request 6 7 years 8 months hyperion_am 7 years 8 months
Letsencrypt: Failed to request certificate : Missing or non-numeric months before renewing Active Normal Feature request 1 7 years 8 months inteq 7 years 8 months
where is the serial number Active Normal Support request 1 7 years 8 months info@orderlastm... 7 years 8 months
Getting default Postfix conf? Active Normal Support request 5 7 years 8 months KingstonDC 7 years 8 months
Post installation ClamAV error Active Normal Bug report 10 7 years 8 months Brook 9 years 1 week
Google Cloud Storage Failed to get initial OAuth2 token : Missing Perl module JSON::PP Active Normal Support request 1 7 years 8 months securewebs 7 years 8 months
Regulary DNS SOA Serial Error Active Normal Bug report 1 7 years 8 months ATerpotiz 7 years 8 months
Error create Slave DNS Server Active Normal Support request 4 7 years 8 months uinfor 7 years 8 months
New version of PHP selected, menu for 'PHP 5.6 configuration' doesn't show up for a while Active Normal Support request 18 7 years 8 months utweb-systems 7 years 10 months
Accidentally bought new license instead of upgrading existing Active Normal Support request 2 7 years 8 months lonecrow 7 years 8 months
clamav running amuck on 3 servers causing outages Active Normal Bug report 8 7 years 8 months bbuhlman 7 years 9 months
Backup to Amazon S3 failing Active Normal Support request 1 7 years 8 months barry@cleverfin... 7 years 8 months
excluding packageupdate from updating Active Normal Feature request 1 7 years 8 months just_me 7 years 8 months
Strange one with an old virtual server Active Normal Support request 13 7 years 8 months just_me 7 years 8 months
The ClamAV program clamscan does not appear to be installed on your system Active Normal Support request 1 7 years 8 months rizwan65 7 years 8 months
I am missing home folders Active Normal Support request 1 7 years 8 months bhitra 7 years 8 months
Unable to take any action on a subversion repo after creating it. Active Normal Bug report 9 7 years 8 months cursor 7 years 11 months
cancel my order Active Normal Support request 1 7 years 8 months breezeaire 7 years 8 months
Remove hard-coded link to Java File Manager Active Normal Bug report 8 7 years 8 months yngens 7 years 8 months
Use custom backup directory instead of virtualmin-backup Active Normal Support request 10 7 years 8 months yngens 7 years 8 months
On not all repos added fixed bugs. Active Normal Bug report 7 7 years 8 months Kangarooo 7 years 8 months
CentOS 7 + Virtualmin Pro - Apache Web Server - How do I sync all Virtual Servers to use the same Apache Configuration? Active Normal Support request 2 7 years 8 months thewarriorsdojo 7 years 8 months
CentOS 7 + Virtualmin Pro + Install Script ---> eXtplorer for "Archive" feature. - Returning "unknown error". How to resolve? Active Normal Support request 4 7 years 8 months thewarriorsdojo 7 years 8 months
Varnish with Apache Active Normal Support request 5 7 years 8 months masterg0g0 7 years 8 months
Strange Email Problem with newly deployed virtualmin virtual domains Active Normal Support request 3 7 years 8 months midihipi 7 years 8 months
CentOS 7 + Virtualmin Pro + Apache Modules Active Normal Support request 2 7 years 8 months thewarriorsdojo 7 years 8 months
How to congfig PHP 7? Active Normal Support request 1 7 years 8 months LeGiangAnh 7 years 8 months
Dovecot (Changed default ports & attempted to setup SSL Only) and dovecot is running... roundcube doesn't work and cant connect with thunderbird. Active Normal Support request 5 7 years 8 months thewarriorsdojo 7 years 8 months
Custom Links Cannot Be Added Without Categories -- Which Do Not Save Active Normal Bug report 1 7 years 8 months rsecor 7 years 8 months
python3 and Django Active Normal Support request 1 7 years 8 months osamayy 7 years 8 months
Disabling FTP in ProFTPD (when SFTP is currently working) Active Normal Support request 2 7 years 8 months thewarriorsdojo 7 years 8 months
ntp server - changing port to non-standard? possible? Active Normal Support request 2 7 years 8 months thewarriorsdojo 7 years 8 months
mod_security Installation on Virtualmin Pro without Breaking The System, What are the proper steps to be taken? Active Normal Support request 2 7 years 8 months thewarriorsdojo 7 years 8 months
Letsencrypt 500 error Active Normal Bug report 1 7 years 8 months tomcameron 7 years 8 months
Virtualmin License Active Normal Support request 2 7 years 8 months terrorbyter 7 years 8 months
Virtualmin Pro + Apache + CentOS 7 + Fresh Install - FCGID Permission Issues - How to Resolve? *Last Ticket Hoping* Active Normal Support request 21 7 years 8 months thewarriorsdojo 7 years 9 months
install Scripts for joomla Fail .. with utf8mb4 is an Unknown character set Active Critical Support request 7 7 years 8 months DonPeek 8 years 2 days
mail issues after server migration from cpanel Needs work Normal Support request 15 7 years 8 months shykot 7 years 9 months
Restrict outgoing email from user Active Normal Support request 2 7 years 9 months craigh 7 years 9 months
checking config says Mysql does not seem to be installed and other new install problems Active Normal Support request 5 7 years 9 months breezeaire 7 years 9 months
Switching from NGINX to APACHE with already setup Virtual Servers? What's the best approach? Active Normal Support request 3 7 years 9 months thewarriorsdojo 7 years 9 months
NGINX 1.10 + PHP 7 + Joomla - RocketLauncher (Main Host Install) - Partial 404's out of the box. Active Normal Support request 3 7 years 9 months thewarriorsdojo 7 years 9 months
Installer script failed on debian 8.6 Active Normal Bug report 5 7 years 9 months horaceng 7 years 9 months
Virtualmin Email Does Not Forward Active Normal Bug report 5 7 years 9 months quigongren 14 years 7 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers