Issues for Virtualmin Virtual Servers

Summary Status Priority Category Replies Last updatedsort descending Assigned to Created
"File not found." in Apache sub-server with PHP-FPM Active Normal Bug report 4 2 years 1 month Baterka 3 years 3 months
Virtualmin => Addresses and Networking => Dynamic IP Update <<< needs some modernization/updating? Active Normal Feature request 20 2 years 1 month WNYmathGuy 4 years 6 months
Roundcube - Failed to install script : Could not find any values in section PHP Active Normal Bug report 9 2 years 1 month ADDISON74 2 years 1 month
update httpd rpm in virtualmin GPL repo Active Normal Support request 5 2 years 1 month verne 2 years 6 months
Disabling Awstats does not remove awstats-icon links Active Normal Bug report 12 2 years 1 month yngens 5 years 1 month
Enabling DKIM Fails Active Normal Bug report 10 2 years 3 weeks sandolution 6 years 2 weeks
directory ownership changes when ftp user is created Active Normal Bug report 2 2 years 3 weeks ksj786 2 years 1 month
Centos 7.9 vs. Centos 7.8 Active Normal Bug report 3 2 years 3 weeks jrvmedic 2 years 3 weeks
Menu links not showing Active Normal Bug report 1 2 years 3 weeks alebassi 2 years 3 weeks
Invalid wiki admin password: Passwords must be at least 10 characters. Fixed (pending) Normal Support request 3 2 years 2 weeks jabowery 2 years 2 weeks
Cant install vtiger Active Normal Bug report 1 2 years 2 weeks wdmarket 2 years 2 weeks
International domain names not handled in Additional email addresses of Create User secreen Fixed (pending) Normal Bug report 3 2 years 1 week beat 2 years 1 week
Webmail and Admin Redirects always on for Sub-Domain Fixed (pending) Normal Bug report 7 2 years 1 week diegoweb 2 years 2 weeks
Script Installer for Grav Fixed (pending) Normal Feature request 24 2 years 5 days Vince42 4 years 9 months
php8.0-rc not detected Active Normal Support request 5 2 years 4 days skelgaard 2 years 1 month
DKIM signature started to got invalid Active Normal Bug report 1 2 years 3 days PatTzZ 2 years 3 days
Deleting & Recreating a Virtual Server with same Admin name & Domain leads to socket connection failure Fixed (pending) Normal Bug report 11 2 years 3 hours gb.123 2 years 7 months
Script-Installer Scripts Upgrade List By Ghost. Needs review Normal Feature request 1 2 years 2 hours Ghost_In_Da_Wyah 2 years 11 hours
Apache Webserver and Postfix Mail Server won't start after reboot Active Normal Bug report 1 1 year 12 months anuj9122 2 years 1 day
PHP Version doesn't get updated in php-fcgi after do-release-upgrade Active Normal Bug report 3 1 year 12 months cydactyl 2 years 7 hours
Mail Client AutoConfiguration - $SMTP_LOGIN does not use correct username Fixed (pending) Normal Bug report 11 1 year 12 months pixel_paul 5 years 2 weeks
nginx do not automatically start after reboot but works after manual start Active Normal Support request 6 1 year 11 months panosz 1 year 11 months
Mautic - Script Installer Support Fixed (pending) Normal Feature request 5 1 year 11 months Gntuxer 2 years 3 months
Mailman list archives not available Active Normal Support request 8 1 year 11 months ashleydrees 6 years 3 months
Feature deactivation improvement Active Normal Feature request 5 1 year 11 months tristanleboss 7 years 8 months
Cannot rename sub-account/sub-domain: The following DNS sub-domains are using this server's zone file... Active Normal Bug report 6 1 year 11 months 6tRSqw_e 3 years 2 months
Owner and Permissions in /var/lib/bind : When setting up a new slave server: Files owner root instead of bind ? Active Normal Bug report 19 1 year 11 months beat 9 years 1 month
php-fcgi bug: Executable path is not absolute Active Normal Bug report 4 1 year 11 months Freddy63 1 year 11 months
Wordpress install script doesn't check for all required php modules Fixed (pending) Normal Bug report 3 1 year 11 months joshj71 1 year 11 months
Cron Enviroment Active Normal Support request 4 1 year 11 months jimr 1 year 11 months
virtualmin letsencrypt overide domain issue Fixed (pending) Normal Bug report 9 1 year 11 months gadnet@aqueos.com 1 year 11 months
TLS error from gmail when trying to retreive email for an account linked to a gmail account Active Normal Bug report 3 1 year 11 months isdahlc 1 year 11 months
Problem with mail account sign in from google. Copy this domain's SSL certificate as the default for the chosen service cannot save Active Normal Support request 7 1 year 11 months alstam 2 years 7 months
Letsencrypt new CA Certificate Fixed (pending) Normal Bug report 5 1 year 10 months EhsanCh 2 years 4 hours
Backup archive extraction on fresh Ubuntu takes far longer than it should for the size of the backup Active Normal Support request 9 1 year 10 months JEMEDIACORP 1 year 11 months
ZSTD compression for backup Active Normal Feature request 7 1 year 10 months hregis 1 year 11 months
Postfix stops accepting mails after one of last virtualmin upgrades on servers with multiple IP addresses with SSL (bad master.cf config file upgrade for smtps) Active Normal Bug report 13 1 year 10 months beat 2 years 3 weeks
can php fpm sockets be brought back to help with SELinux TCP port issues? Active Normal Feature request 5 1 year 10 months verne 2 years 8 months
Unable to create Let's Encrypt certificate for webmail and admin "subdomains" Active Normal Support request 4 1 year 10 months diegoweb 2 years 1 month
CAA record gets removed when renewing Letsencrypt cert Fixed (pending) Normal Bug report 4 1 year 10 months Yorkki 1 year 10 months
Virtualmin backup S3 Perl execution failed Active Normal Bug report 2 1 year 10 months Reiniger 1 year 10 months
Problem Getting Let's Encrypt SSL Certs When DNS MX Record Points to Spam Filter Active Normal Support request 2 1 year 10 months sonoracomm 1 year 10 months
Help on setting up Bind Active Normal Support request 6 1 year 10 months jimr 1 year 10 months
permanently disabling postfix...removal is what i really want Active Normal Support request 9 1 year 10 months hescominsoon 1 year 10 months
Centos 8 Virtualmin installation script fail Active Normal Bug report 16 1 year 10 months peloton 2 years 10 months
mysql_native_password does not have default value on MariaDB 10.2 Active Normal Bug report 17 1 year 10 months xorax 3 years 3 months
PHP Warning: Module already loaded in Unknown Active Normal Support request 4 1 year 10 months Tranceman 1 year 10 months
Add Prestashop script installer to Virtualmin Active Minor Feature request 7 1 year 10 months jorgecardenas1 6 years 9 months
Transfer of Server to other machine, on other network Active Normal Bug report 3 1 year 10 months gpsau 1 year 10 months
Letsencrypt Intermediate chain Fixed (pending) Normal Bug report 1 1 year 10 months durimi 1 year 10 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers