Issues for Virtualmin Virtual Servers

Summary Status Priority Category Replies Last updatedsort descending Assigned to Created
"File not found." in Apache sub-server with PHP-FPM Active Normal Bug report 4 1 year 9 months Baterka 2 years 12 months
Virtualmin => Addresses and Networking => Dynamic IP Update <<< needs some modernization/updating? Active Normal Feature request 20 1 year 9 months WNYmathGuy 4 years 2 months
Roundcube - Failed to install script : Could not find any values in section PHP Active Normal Bug report 9 1 year 9 months ADDISON74 1 year 9 months
update httpd rpm in virtualmin GPL repo Active Normal Support request 5 1 year 9 months verne 2 years 3 months
Disabling Awstats does not remove awstats-icon links Active Normal Bug report 12 1 year 9 months yngens 4 years 10 months
Enabling DKIM Fails Active Normal Bug report 10 1 year 9 months sandolution 5 years 8 months
directory ownership changes when ftp user is created Active Normal Bug report 2 1 year 9 months ksj786 1 year 9 months
Centos 7.9 vs. Centos 7.8 Active Normal Bug report 3 1 year 9 months jrvmedic 1 year 9 months
Menu links not showing Active Normal Bug report 1 1 year 9 months alebassi 1 year 9 months
Invalid wiki admin password: Passwords must be at least 10 characters. Fixed (pending) Normal Support request 3 1 year 9 months jabowery 1 year 9 months
Cant install vtiger Active Normal Bug report 1 1 year 8 months wdmarket 1 year 8 months
International domain names not handled in Additional email addresses of Create User secreen Fixed (pending) Normal Bug report 3 1 year 8 months beat 1 year 8 months
Webmail and Admin Redirects always on for Sub-Domain Fixed (pending) Normal Bug report 7 1 year 8 months diegoweb 1 year 8 months
Script Installer for Grav Fixed (pending) Normal Feature request 24 1 year 8 months Vince42 4 years 5 months
php8.0-rc not detected Active Normal Support request 5 1 year 8 months skelgaard 1 year 9 months
DKIM signature started to got invalid Active Normal Bug report 1 1 year 8 months PatTzZ 1 year 8 months
Deleting & Recreating a Virtual Server with same Admin name & Domain leads to socket connection failure Fixed (pending) Normal Bug report 11 1 year 8 months gb.123 2 years 3 months
Script-Installer Scripts Upgrade List By Ghost. Needs review Normal Feature request 1 1 year 8 months Ghost_In_Da_Wyah 1 year 8 months
Apache Webserver and Postfix Mail Server won't start after reboot Active Normal Bug report 1 1 year 8 months anuj9122 1 year 8 months
PHP Version doesn't get updated in php-fcgi after do-release-upgrade Active Normal Bug report 3 1 year 8 months cydactyl 1 year 8 months
Mail Client AutoConfiguration - $SMTP_LOGIN does not use correct username Fixed (pending) Normal Bug report 11 1 year 8 months pixel_paul 4 years 9 months
nginx do not automatically start after reboot but works after manual start Active Normal Support request 6 1 year 8 months panosz 1 year 8 months
Mautic - Script Installer Support Fixed (pending) Normal Feature request 5 1 year 8 months Gntuxer 1 year 11 months
Mailman list archives not available Active Normal Support request 8 1 year 7 months ashleydrees 5 years 12 months
Feature deactivation improvement Active Normal Feature request 5 1 year 7 months tristanleboss 7 years 4 months
Cannot rename sub-account/sub-domain: The following DNS sub-domains are using this server's zone file... Active Normal Bug report 6 1 year 7 months 6tRSqw_e 2 years 10 months
Owner and Permissions in /var/lib/bind : When setting up a new slave server: Files owner root instead of bind ? Active Normal Bug report 19 1 year 7 months beat 8 years 9 months
php-fcgi bug: Executable path is not absolute Active Normal Bug report 4 1 year 7 months Freddy63 1 year 7 months
Wordpress install script doesn't check for all required php modules Fixed (pending) Normal Bug report 3 1 year 7 months joshj71 1 year 7 months
Cron Enviroment Active Normal Support request 4 1 year 7 months jimr 1 year 7 months
virtualmin letsencrypt overide domain issue Fixed (pending) Normal Bug report 9 1 year 7 months gadnet@aqueos.com 1 year 7 months
TLS error from gmail when trying to retreive email for an account linked to a gmail account Active Normal Bug report 3 1 year 7 months isdahlc 1 year 7 months
Problem with mail account sign in from google. Copy this domain's SSL certificate as the default for the chosen service cannot save Active Normal Support request 7 1 year 7 months alstam 2 years 3 months
Letsencrypt new CA Certificate Fixed (pending) Normal Bug report 5 1 year 7 months EhsanCh 1 year 8 months
Backup archive extraction on fresh Ubuntu takes far longer than it should for the size of the backup Active Normal Support request 9 1 year 7 months JEMEDIACORP 1 year 7 months
ZSTD compression for backup Active Normal Feature request 7 1 year 7 months hregis 1 year 7 months
Postfix stops accepting mails after one of last virtualmin upgrades on servers with multiple IP addresses with SSL (bad master.cf config file upgrade for smtps) Active Normal Bug report 13 1 year 7 months beat 1 year 9 months
can php fpm sockets be brought back to help with SELinux TCP port issues? Active Normal Feature request 5 1 year 7 months verne 2 years 4 months
Unable to create Let's Encrypt certificate for webmail and admin "subdomains" Active Normal Support request 4 1 year 7 months diegoweb 1 year 10 months
CAA record gets removed when renewing Letsencrypt cert Fixed (pending) Normal Bug report 4 1 year 7 months Yorkki 1 year 7 months
Virtualmin backup S3 Perl execution failed Active Normal Bug report 2 1 year 7 months Reiniger 1 year 7 months
Problem Getting Let's Encrypt SSL Certs When DNS MX Record Points to Spam Filter Active Normal Support request 2 1 year 6 months sonoracomm 1 year 6 months
Help on setting up Bind Active Normal Support request 6 1 year 6 months jimr 1 year 6 months
permanently disabling postfix...removal is what i really want Active Normal Support request 9 1 year 6 months hescominsoon 1 year 6 months
Centos 8 Virtualmin installation script fail Active Normal Bug report 16 1 year 6 months peloton 2 years 6 months
mysql_native_password does not have default value on MariaDB 10.2 Active Normal Bug report 17 1 year 6 months xorax 3 years 2 days
PHP Warning: Module already loaded in Unknown Active Normal Support request 4 1 year 6 months Tranceman 1 year 6 months
Add Prestashop script installer to Virtualmin Active Minor Feature request 7 1 year 6 months jorgecardenas1 6 years 5 months
Transfer of Server to other machine, on other network Active Normal Bug report 3 1 year 6 months gpsau 1 year 6 months
Letsencrypt Intermediate chain Fixed (pending) Normal Bug report 1 1 year 6 months durimi 1 year 6 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers