Issues for Virtualmin Virtual Servers

Summary Statussort descending Priority Category Replies Last updated Assigned to Created
Apache ServerAliass Active Normal Support request 9 5 years 2 months craigh 5 years 3 months
Provide ssl.pem file with Let's Encrypt Active Normal Feature request 24 3 years 7 months yngens 5 years 3 months
Request Let's Encrypt certificate on a port different than 80 Active Normal Feature request 6 4 years 12 months yngens 5 years 3 months
DKIM signing doesn't seem to be working Active Normal Bug report 5 years 2 months Joe 5 years 2 months
Error Failed to install script : Another script is already installed in /home/username/public_html. Active Normal Feature request 2 5 years 2 months yngens 5 years 2 months
Add options for pm for PHP-FPM execution mode Active Normal Feature request 2 5 years 2 months Joe 5 years 2 months
Get rid of categorization of scripts or make it much better and usable Active Normal Feature request 24 4 years 9 months yngens 5 years 2 months
Clone Template's apache&php problems Active Normal Bug report 8 5 years 2 months unsalkorkmaz 5 years 2 months
OpenARC Active Normal Feature request 5 2 years 7 months mandoo 5 years 2 months
Adding to email domains list ..Mail for domain failed! : SQL insert failed : Duplicate entry '' for key 'PRIMARY' at /usr/share/webmin/web-lib-funcs.pl line 1433 Active Normal Support request 6 4 years 11 months Markoamb 5 years 2 months
PHP-FPM: No protocol handler was valid for the URL /index.php, error 500 Active Normal Bug report 5 5 years 1 month OliverF 5 years 2 months
Error when enabling SSL website on domain Active Normal Bug report 6 5 years 2 months creeble 5 years 2 months
get remote access to MySQL database Active Normal Support request 1 5 years 2 months sandhoofdnl 5 years 2 months
Transfer Virtual Server Active Normal Bug report 2 5 years 2 months markham 5 years 2 months
Failed authorization procedure nilandtrading.com (http-01): urn:acme:error:unauthorized :: The client lacks sufficient authorization :: Invalid response Active Normal Bug report 2 5 years 2 months nilands55s 5 years 2 months
Restoring on new server might break apache config. Active Normal Bug report 7 5 years 1 month Eskes 5 years 2 months
multiple ssl domain non-ssl domain same ip Active Normal Support request 2 5 years 2 months tecno@adlgroup.it 5 years 2 months
Prevent OS updates from chrooting Bind Active Normal Bug report 21 5 years 2 months yngens 5 years 2 months
There is no option to select `From default settings` for sub-domains' PHP running mode Active Normal Bug report 7 4 years 12 months yngens 5 years 2 months
When will Virtualmin UI support PHP7? Active Normal Feature request 10 5 years 2 months LeGiangAnh 5 years 2 months
Subserver is going to the parent domain Active Normal Support request 2 5 years 1 month ADBYITMS 5 years 1 month
The options "Redirect HTTP to HTTPS by default?" fails Active Normal Bug report 1 5 years 1 month yngens 5 years 1 month
Disabling Awstats does not remove awstats-icon links Active Normal Bug report 12 2 years 3 weeks yngens 5 years 1 month
Transfer Virtual Server runs but fails, reporting lack of space when there is space! Active Normal Support request 5 5 years 1 month sebholmes 5 years 1 month
How to get rid of "Your system's primary IP address appears to have changed from A to B. Virtual servers using the old address may be unreachable or serve the wrong web content." Active Normal Support request 2 5 years 1 month Lucian 5 years 1 month
several cron jobs missing on a few servers Active Normal Support request 1 5 years 1 month nilands55s 5 years 1 month
Moving virtualserver cause webmin start failure Active Normal Bug report 2 5 years 1 month xorax 5 years 1 month
BIND DNS error Active Normal Bug report 6 5 years 1 month petati94 5 years 1 month
cannot connect to any sub servers error; took to long to respond Active Normal Support request 7 5 years 1 month nilands55s 5 years 1 month
Manual recovery needed after key failure Active Normal Bug report 1 5 years 1 month limpingninja 5 years 1 month
new users with upper case letters "NameLastname@domain" not added in the LDAP group Active Normal Bug report 4 5 years 1 month streamlined.biz 5 years 1 month
php upstream time out + connect to socked failed Active Normal Support request 12 5 years 1 month dfrm 5 years 1 month
Dovecot using LDAP userdb: broken conf file /etc/dovecot/conf.d/auth-system.conf.ext, "args" appears in wrong section Active Normal Bug report 5 5 years 1 month streamlined.biz 5 years 1 month
dig connection timed out on external enquiry to bind Active Normal Support request 3 5 years 1 month MrGreen 5 years 1 month
LDAP Server: crc32 checksum on ldif file not updated Active Normal Bug report 8 5 years 4 weeks streamlined.biz 5 years 1 month
Redirect works incorrectly with sub-path Active Normal Bug report 1 5 years 1 month LeGiangAnh 5 years 1 month
Feature to look for php scripts sending spam Active Normal Feature request 6 2 years 7 months dragos@dall.ro 5 years 1 month
cannot connect to any servers error; took to long to respond (timeout) Active Normal Support request 2 5 years 1 month nilands55s 5 years 1 month
Nginx and Git not working: Failed to modify server : Git cannot be enabled unless a website is Active Normal Bug report 1 5 years 1 month tegbains 5 years 1 month
Can send, but cannot reveive email Active Normal Support request 5 5 years 1 month donnysobonny 5 years 1 month
Let's Encrypt limited amount of Domains Active Normal Bug report 1 5 years 4 weeks newburns 5 years 1 month
HTTP/2 for Nginx Active Normal Feature request 3 5 years 3 weeks gnilebein 5 years 1 month
Dropbox Backup of Virtual Servers errors out with HTTP/1.1 409 Conflict Active Normal Bug report 45 2 years 2 months DavidKuykendall 5 years 4 weeks
Automatic cloning my system Active Normal Support request 3 5 years 3 weeks dhofer 5 years 3 weeks
failed to save ssl key Active Normal Bug report 1 5 years 2 weeks sgrayban 5 years 2 weeks
Unable to renew Let's Encrypt certificate via DNS validation Active Normal Support request 88 4 years 3 months JEMEDIACORP 5 years 2 weeks
MIMEDefang detected in configuration verification script which halts, although it is not running/used Active Normal Bug report 1 5 years 2 weeks mx5gr 5 years 2 weeks
How to set up alias with Ubuntu + nginx Active Normal Support request 12 4 years 12 months dfrm 5 years 1 week
Migrating websites from separate server that has Plesk Active Normal Task 14 4 years 7 months kandra101 5 years 1 week
install script error on Debian 9, /etc/network/interfaces not there Active Normal Bug report 15 3 years 5 months Nico94 5 years 1 week

Pages

Subscribe to Issues for Virtualmin Virtual Servers