Issues for Virtualmin Virtual Servers

Summary Status Prioritysort descending Category Replies Last updated Assigned to Created
Need help configure mail Active Normal Support request 8 10 years 8 months sprokkel 10 years 8 months
"Bandwidth" Active Normal Feature request 1 7 years 11 months hescominsoon 7 years 11 months
Use Backblaze B2 API to send backups to BackBlaze B2 Fixed (pending) Normal Feature request 46 3 years 9 months hescominsoon 5 years 4 months
Can't remove proftpd from status section of sys info page Active Normal Bug report 4 12 years 11 months velvetpixel 15 years 11 months
pointing domain to sub folder Active Normal Support request 3 11 years 9 months adigeso 11 years 9 months
Use PHP mode different than CGI FCGID mod_php Active Normal Feature request 1 8 years 7 months george.asenov 8 years 7 months
Scheduled backups always tries to backup all servers, ignores 'only backup selected' option Active Normal Bug report 1 7 years 1 week VuOnline 7 years 1 week
Using One installation of phpmyadmin Active Normal Support request 3 12 years 9 months PCS 12 years 9 months
Virtualmin stuck on 3.94gpl Active Normal Support request 2 9 years 5 months tomcameron 9 years 5 months
CPU Load Spiking During Backups Active Normal Support request 4 13 years 9 months brucelet 13 years 9 months
Undefined subroutine &virtual_server:: Active Normal Support request 1 10 years 5 months PlayGod 10 years 5 months
Letsencrypt not working with Nginx and Wordpress Active Normal Bug report 3 7 years 9 months fossilfree 7 years 9 months
MySQL Creation Still Fails Active Normal Bug report 5 4 years 11 months jabowery 4 years 11 months
Converting Sub-Server to Parent Server... Active Normal Bug report 11 14 years 9 months tpnsolutions 14 years 9 months
How to forward a domain? Active Normal Bug report 2 11 years 7 months mike8 11 years 7 months
Please let us browse to the file to edit in the "Edit web pages". Active Normal Feature request 18 8 years 1 month DonPeek 8 years 5 months
Custom field of "Yes/No" type set to "Yes" by default is not working as expected Active Normal Bug report 3 6 years 11 months yngens 6 years 11 months
New script to install phpSysInfo Active Normal Feature request 7 12 years 7 months sgrayban 12 years 7 months
FTPpro Server Randomly Shuts Down Active Normal Support request 7 9 years 4 months vbgscloud 9 years 4 months
Unable to migrate MySql data from cPanel when Table name contains '/' character Active Normal Bug report 1 13 years 7 months WebDevPT 13 years 7 months
Mail sent to google/outlook goes to spam/junk using postfix Active Normal Support request 1 10 years 3 months mn3250 10 years 3 months
where is the serial number Active Normal Support request 1 7 years 7 months info@orderlastm... 7 years 7 months
Encrypting a file using gpg via usermin Active Normal Support request 4 years 7 months bislinks 4 years 7 months
perl error creatnig new server Active Normal Bug report 7 14 years 8 months sgrayban 14 years 8 months
User quota problem Active Normal Support request 2 11 years 5 months username9 11 years 5 months
new users with upper case letters "NameLastname@domain" not added in the LDAP group Active Normal Bug report 4 6 years 8 months streamlined.biz 6 years 8 months
webmin update from virtualmin Active Normal Support request 4 12 years 5 months rubenzsolt 12 years 5 months
In-place Squeeze to Wheezy upgrade rendered Virtualmin (Pro) and Webmin Inop Active Normal Support request 1 9 years 3 months jimash@singlepoint 9 years 3 months
Either add 127.0.0.1 to the list of DNS servers Active Normal Support request 17 3 years 4 months martynw 13 years 5 months
I can not get whmcs to work with Virtualmin Active Normal Support request 3 10 years 4 weeks ptaylor 10 years 4 weeks
Virtual Host has TLSv1 and TLSv1.1 disabled by default Active Normal Bug report 8 7 years 6 months dve1957i8519 7 years 6 months
CentOS 8 troubles with detecting DHCP IP on eth0 Active Normal Bug report 1 4 years 2 months Lucian 4 years 2 months
Newer version of Apache for CentOS available Active Normal Bug report 3 14 years 5 months Daworm 14 years 5 months
Backup failed Active Normal Support request 4 11 years 3 months pmartelletti 11 years 3 months
Cannot install phpmyadmin on PHP 7.0 server and php configuration disappeared from Services menu Active Normal Support request 3 6 years 4 months HadyShaltout 6 years 4 months
Typo3 update Active Normal Bug report 1 12 years 3 months soundgallery 12 years 3 months
nginx frontend apache backend virtualmin Active Normal Feature request 2 9 years 1 week masp 9 years 1 week
awstat is not working Active Normal Support request 5 13 years 3 months paulfromsurrey 13 years 3 months
license not activated (Expired) and i bought the upgrade Active Normal Support request 1 9 years 10 months frank@officeit.nl 9 years 10 months
Fast Quadcore turns into a snail overnight Active Normal Support request 15 7 years 5 months securewebs 7 years 5 months
Where is PHP 7.4? Active Normal Support request 7 3 years 9 months craigh 3 years 9 months
Email Issues After Backup & Restore Active Normal Support request 8 14 years 3 months izoox 14 years 3 months
Install issue on Debian 7.0 Active Normal Bug report 11 11 years 3 weeks rubenzsolt 11 years 1 month
Ports running Webmin / Virtualmin Active Normal Feature request 5 5 years 11 months just_me 5 years 11 months
Error 500 with ERROR mod_fcgid Active Normal Bug report 2 12 years 3 weeks chiefguerra 12 years 3 weeks
Unable to login to virtualmin on port 10000 using IP Active Normal Support request 16 8 years 10 months bislinks 8 years 10 months
Changing IP addresses Active Normal Support request 2 7 years 3 months securewebs 7 years 3 months
Ruby on rails install script fails Active Normal Support request 5 13 years 2 weeks xkeywee 13 years 2 weeks
Safe to disable Usermin service? Active Normal Support request 1 9 years 8 months lewisjenkins 9 years 8 months
Emails Not WOrking Active Normal Support request 8 7 years 4 months bluntman001 7 years 4 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers