Issues for Virtualmin Virtual Servers

Summary Status Prioritysort descending Category Replies Last updated Assigned to Created
Blank WordPress Screen Active Normal Support request 4 7 years 3 months securewebs 7 years 3 months
Inconsisent traffic data Active Normal Support request 3 11 years 5 months RyanJohnson 11 years 6 months
New setup. Error installing WHMCS via script Active Normal Support request 5 8 years 1 month cstrutton 8 years 1 month
Virtualmin license upgrade Active Normal Support request 6 3 years 9 months rbrentvernon 5 years 6 months
unable to create Virtual Server Active Normal Bug report 6 2 years 5 months niaosuan 2 years 5 months
Minimum time between autoreplies doesn't have any effect Active Normal Bug report 4 12 years 7 months RedKnot 12 years 7 months
Bulk Update DNS Active Normal Support request 4 9 years 4 months izoox 9 years 4 months
install.sh fails on a CentOS 7 Active Normal Support request 9 6 years 3 months bislinks 6 years 3 months
install script error on Debian 9, /etc/network/interfaces not there Active Normal Bug report 15 3 years 2 weeks Nico94 4 years 7 months
Install Virtualmin on CENTOS 6.2 Issue Active Normal Support request 7 10 years 4 months liviusandulache 10 years 4 months
mysqldump failing Active Normal Bug report 2 7 years 1 month John_B 7 years 1 month
Error Log, server locking up at lease once a week. Active Normal Support request 1 11 years 4 months mike8 11 years 4 months
Upgrade to Webmin version 1.690 wiped out virtualmin module Active Normal Bug report 2 7 years 11 months JasonFrame 7 years 11 months
When creating an alias you can choose a different server conf template than the parent!? Active Normal Bug report 8 5 years 5 months -eclipse- 5 years 5 months
Help bubble in Templates has bad link to SPF homepage Fixed (pending) Normal Bug report 1 2 years 8 hours WNYmathGuy 2 years 4 days
Getting rid of webmin tab in Virtualmin - enhance this Active Normal Feature request 5 12 years 4 months sfatula 12 years 4 months
Edit User -> "Other User Permissions": the option doesn't open Active Normal Bug report 2 9 years 2 months drori 9 years 2 months
Issue on Install Wizard Active Normal Bug report 7 6 years 1 month rubenzsolt 6 years 1 month
Mailman Active Normal Bug report 7 4 years 2 months just_me 4 years 2 months
Undefined subroutine &net::active_interfaces called at virtual-server-lib-funcs.pl line 3457. Active Normal Bug report 3 10 years 2 months bluenet 10 years 2 months
Restore failing Active Normal Bug report 8 6 years 11 months Brook 6 years 11 months
Postgrey Active Normal Support request 2 11 years 1 month clwheatley 11 years 1 month
mysql doesn't seems to start Active Normal Support request 1 7 years 9 months nandt 7 years 9 months
cPanel mapping Active Normal Support request 4 5 years 4 months gr8kodr 5 years 4 months
Script-Installer Scripts Upgrade List By Ghost. Needs review Normal Feature request 1 1 year 6 months Ghost_In_Da_Wyah 1 year 6 months
Failed to create mailing list : A list with the same name already exists Active Normal Support request 8 12 years 2 months RedKnot 12 years 2 months
phpMyAdmin requires a MySQL database Active Normal Bug report 5 9 years 3 days nuganics 9 years 4 days
Virtualmin Unlimited licensing Active Normal Support request 10 6 years 4 days VirtualNoob 6 years 1 week
Suggestion Video Security Active Normal Feature request 6 3 years 10 months Francewhoa 3 years 10 months
RHEL 7 - Install problems Active Normal Support request 12 7 years 9 months datateam 7 years 9 months
Failed to copy php.ini to subdomain Active Normal Bug report 2 5 years 4 months tfhelp 5 years 4 months
nginx do not automatically start after reboot but works after manual start Active Normal Support request 6 1 year 6 months panosz 1 year 6 months
ServerAlias not created from restored Virtual Server Active Normal Bug report 1 12 years 2 months fuerst 12 years 2 months
Dependency Errors for Upgrades Active Normal Support request 1 9 years 21 hours stan 9 years 21 hours
Support for HTTP/2 via mod_http2 Active Normal Feature request 22 2 years 9 months imcdona 3 years 9 months
mySQL has no table and appears corrupt on creation? Active Normal Support request 3 9 years 11 months securewebs 9 years 11 months
Apache VirtualHost creation wrong since Debian upgrade Active Normal Bug report 2 6 years 9 months Hal9000 6 years 9 months
MySQL Backup Issue Active Normal Bug report 1 5 years 2 months gnilebein 5 years 2 months
Enable Quotas button fails Active Normal Bug report 1 10 years 11 months kthxbai2u 10 years 11 months
Website Redirects 301 / 302 option Active Normal Feature request 1 7 years 7 months lewisjenkins 7 years 7 months
repayment Active Normal Support request 1 5 years 3 months spown59 5 years 3 months
Quota command not as documented? Active Normal Bug report 10 11 years 9 months RedKnot 11 years 11 months
Debugging Restore Active Normal Support request 2 8 years 10 months securewebs 8 years 10 months
I could not able to update the publish info of trendyflash of the virtual server Tutorspaceship.com I got an error Active Normal Support request 1 8 years 7 months bjakby 8 years 7 months
Adding slave zone failes Active Normal Support request 17 5 years 8 months wohlford 5 years 10 months
HTTPS not working! Active Normal Support request 2 3 years 3 months mehdi2jj 3 years 3 months
virtualmin disable-feature - error Active Normal Bug report 3 9 years 8 months masp 9 years 8 months
apache suexec issues after upgrade Active Normal Support request 3 6 years 7 months gregc@netoverdr... 6 years 7 months
Redirection issue of Sub-domain Active Normal Support request 2 5 years 1 day ArunPrasad 5 years 1 day
User over quota, not receiving e-mail Active Normal Support request 16 10 years 8 months webinteractive 10 years 9 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers