Issues for Virtualmin Virtual Servers

Summary Status Prioritysort descending Category Replies Last updated Assigned to Created
Default admin credentials Active Normal Support request 5 11 years 6 months jdesvern 11 years 6 months
My order for a renewal license is not working Active Normal Bug report 3 8 years 3 months andre@andregarz... 8 years 5 months
autoconfig.cgi created does not map mail server correctly Active Normal Bug report 3 6 years 7 months pgordemer 6 years 9 months
problems/questions about/with upgrade process. Active Normal Support request 5 12 years 6 months alvinstarr 12 years 6 months
after update php on debian 9 and rechecking Configuration, php not working Active Normal Bug report 5 5 years 1 month djacko 5 years 1 month
RFE: Let's be nice! Active Normal Task 14 14 years 1 week ADobkin 16 years 5 months
Cloudflare Module Active Normal Feature request 3 11 years 6 months tealnet 11 years 6 months
BIND DNS Active Normal Support request 6 8 years 4 months aremdee 8 years 4 months
Add MySQL Database feature fail on Virtual Server setting Active Normal Bug report 24 4 years 10 months VirtualminTomsshk1 6 years 9 months
webmin-virtualmin-multi-login install error Active Normal Bug report 4 7 years 2 months sgrayban 12 years 6 months
Creating BIND Zone Incorrectly Active Normal Bug report 1 9 years 2 months JamesSimpson 9 years 2 months
Email problems Active Normal Support request 1 13 years 6 months Rich_H 13 years 6 months
Your serial number is licensed for only 1 servers, but is being used on 3. Active Normal Bug report 4 10 years 2 months paulfromsurrey 10 years 2 months
What is the proper way for NGINX and Varnish to be placed on top of a Fresh Installation using FCGID? Active Normal Support request 1 7 years 6 months thewarriorsdojo 7 years 6 months
Virtualmin uses invalid php-cgi path for PHP 7 and above Active Normal Bug report 1 4 years 8 months sfr 4 years 8 months
Default expand[-]/collapse[+] menu to expand[-] Active Normal Feature request 14 years 7 months BJameson 14 years 7 months
downgrade from pro to gpl? Active Normal Support request 2 11 years 4 months kappler0 11 years 4 months
Per-site SSL disabled without Apache Active Normal Bug report 3 6 years 8 months mhokenson 6 years 8 months
Problems adding Perl modules - CBuilder missing Active Normal Support request 1 12 years 4 months lancetn 12 years 4 months
can't acess to my virualmin Active Normal Support request 3 9 years 1 month warp 9 years 1 month
Restarting webminFails: Moving a virtual server from sub-server to main server status does not update the usermin-ssl files Active Normal Bug report 5 13 years 4 months beat 13 years 4 months
Virtualmin Upgrade 50 to 100 Active Normal Support request 1 10 years 1 week acid 10 years 1 week
Getting default Postfix conf? Active Normal Support request 5 7 years 4 months KingstonDC 7 years 4 months
Virtual Email shows on webmin even when everything is disabled Fixed (pending) Normal Bug report 7 4 years 5 months dowell22 4 years 5 months
How to enable postfix for all domains? Active Normal Support request 1 14 years 5 months masp 14 years 5 months
Failed to lock file Active Normal Support request 1 11 years 2 months wewer 11 years 2 months
Let's Encrypt for subdomains Active Normal Bug report 5 8 years 1 month rinobilla 8 years 1 month
Manual recovery needed after key failure Active Normal Bug report 1 6 years 5 months limpingninja 6 years 5 months
CloudLinux supported OS? Active Normal Support request 10 6 years 6 months kgit 12 years 2 months
Fail2ban install fails from Webmin Active Normal Bug report 11 7 years 4 months sfatula 9 years 5 days
New google analytics tracking code Active Normal Bug report 24 13 years 1 month sgrayban 13 years 2 months
Open Source Support WHMCS Active Normal Support request 1 9 years 10 months ptaylor 9 years 10 months
Need help importing from cpanel - previous thread was abandoned without resolution Active Normal Support request 6 7 years 2 months qoyacomm 7 years 3 months
installing php modules Active Normal Support request 1 3 years 11 months haaser 3 years 11 months
Email Fordwarding Active Normal Support request 4 14 years 3 months checkara 14 years 3 months
I am getting an SSL error when tring to tie the console to one of my virtual instances Active Normal Support request 1 11 years 1 week wwiblinjr 11 years 1 week
Migrate Virtual server from Cpanel Active Normal Bug report 3 7 years 11 months iotivedo 7 years 11 months
Always the same problems with the shared certificates.. Active Normal Support request 3 6 years 1 month PatTzZ 6 years 1 month
Prestashop Active Normal Feature request 6 6 years 1 month jorgecardenas1 12 years 4 weeks
DKIM is invalid Active Normal Support request 12 6 years 4 months rubenz 8 years 9 months
When I install Virtuimin Dns Resolving Fails Active Normal Support request 10 13 years 5 days hatchetheavyhaul 13 years 6 days
Copying SSL cert to Postfix Dovecot Active Normal Bug report 17 4 years 2 months lewisjenkins 9 years 8 months
Failure when copying lets encrypt certificate with "Copy to Webmin" Active Normal Bug report 1 7 years 2 months stretch 7 years 2 months
Failure to complete Let's Encrypt renewal process Active Normal Bug report 4 2 years 11 months unixnut 3 years 6 months
Sugar CRM upgrade 5.5.0a -> 5.5.1 through Virtualmin half done, now not accessible Active Normal Bug report 7 13 years 12 months beat 14 years 3 weeks
Was hoping for some advice Active Normal Support request 4 10 years 10 months ravenswood1000 10 years 10 months
Failed Installation for Horde Active Normal Bug report 4 5 years 8 months dhzian 5 years 8 months
FEATURE: Sane Security Scripts for ClamAV Active Normal Feature request 1 11 years 10 months DaveOverton 11 years 10 months
yum update not working Active Normal Bug report 2 8 years 7 months allrounders 8 years 7 months
Permanent License Showing as Expired Active Normal Support request 1 7 years 1 week sonoracomm 7 years 1 week

Pages

Subscribe to Issues for Virtualmin Virtual Servers