Issues for Virtualmin Virtual Servers

Summary Status Priority Categorysort ascending Replies Last updated Assigned to Created
Centos 8.1 and Virtualmin Install Fails Active Normal Bug report 10 2 years 9 months DaveOverton 2 years 10 months
Upgrade method of PhpMyAdmin should not just overwrite files, but do a fresh install each time Active Normal Bug report 17 6 years 9 months beat 6 years 10 months
Backup of alias servers fail if you rename the admin username Fixed (pending) Normal Bug report 6 1 year 8 months aaronroydhouse 5 years 4 weeks
virtualmin scheduled backup password fail that works with manual Active Normal Bug report 4 12 years 9 months jahlewis 12 years 10 months
Failed to upgrade to Virtualmin Pro : Virtualmin has been installed from an RPM, but not using the Virtualmin GPL repository. Up Active Normal Bug report 5 9 years 8 months Yourname 9 years 8 months
Certificate Error There are issues with the site's certificate chain (net::ERR_CERT_DATE_INVALID). Active Normal Bug report 2 5 years 2 months bwanapc 6 years 1 week
after httpd.worker , /etc/php.ini is not affecting Active Normal Bug report 3 10 years 7 months unsalkorkmaz 10 years 7 months
Virtual server - change domain name - results in dovecot config problem Active Normal Bug report 4 4 years 8 months Falko 4 years 8 months
Removing SSL support from a domain on a private IP breaks email Active Normal Bug report 1 7 years 5 months philmck 7 years 5 months
Upgrades BROKE system again Active Normal Bug report 7 12 years 7 months compserv 12 years 7 months
localips issues.. Active Normal Bug report 2 10 years 4 months DonPeek 10 years 4 months
FCGI Wrapper for sub servers Active Normal Bug report 4 11 years 4 months Mostafa 11 years 4 months
/etc/awstats/awstats.model.conf does not exist Active Normal Bug report 5 7 years 4 months ADDISON74 7 years 4 months
Rails script installation fail Active Normal Bug report 9 5 years 8 months nitinkore 5 years 8 months
restore domain from remote master server fails Active Normal Bug report 1 8 years 2 months nandt 8 years 2 months
install unsupported script bugzilla 4.4.1 wrong download Active Normal Bug report 2 7 years 6 months Maurizio1230 9 years 2 months
Rotated Apache Logs don't get backed up Active Normal Bug report 6 6 years 4 months DaveOverton 6 years 5 months
autoconfig.xml Needs work Normal Bug report 4 5 years 6 months Steffan 5 years 6 months
Failed to create virtual server when database with the same name exists Active Normal Bug report 9 8 years 1 day george.asenov 8 years 1 week
Virtualmin Can Fail to Update Postfix Config on Virtual Server Rename Active Normal Bug report 4 13 years 5 days kenlyle 13 years 3 months
/etc/dkim-filter.conf should not have "Domain *" entry Active Normal Bug report 1 12 years 3 weeks tuaris 12 years 3 weeks
SpamAssassin configuration Active Normal Bug report 5 8 years 9 months info8 8 years 9 months
Virtual Server Options of another domain shown Active Normal Bug report 3 10 years 11 months apocalypsys 10 years 11 months
LDAP Server: crc32 checksum on ldif file not updated Active Normal Bug report 8 5 years 2 months streamlined.biz 5 years 3 months
Redmine Install Error Active Normal Bug report 5 11 years 10 months webwzrd 11 years 10 months
CentOS repository httpd packages outdated and incorrect dates Active Normal Bug report 2 8 years 7 months Kevn 8 years 7 months
is there a way to completely backup my linux system with all servers? Active Normal Bug report 21 11 years 1 week ssomu007 11 years 8 months
XMLReader will not compile from PECL Active Normal Bug report 8 12 years 8 months arjones85 12 years 8 months
BIND - Setting the Master IP Address option is not visible in the missing module config under BIND DNS. Active Normal Bug report 12 5 years 11 months -eclipse- 5 years 12 months
yum oddity Active Normal Bug report 7 2 years 3 months craigh 2 years 3 months
When only PHP 7.0 is installed on Ubuntu 16.04, PhpMyAdmin script install fails Active Normal Bug report 6 3 years 10 months beat 4 years 5 months
Bad quota calculation Active Normal Bug report 1 11 years 5 months masp 11 years 5 months
Search FTP Log from within Virtualmin Active Normal Bug report 1 10 years 6 months nick108 10 years 6 months
Can't create new servers - ispell or spell commands missing Active Normal Bug report 6 6 years 7 months -eclipse- 6 years 7 months
Issue with install.sh while setting fully qualified hostname option Active Normal Bug report 2 5 years 9 months flydragon865 5 years 9 months
Making new VS has empty template with facebook logo link directing non-existing facebook page Active Normal Bug report 3 1 year 9 months Kangarooo 1 year 9 months
Trying to use the Gandi set up interface Active Normal Bug report 5 11 years 5 months Deleted 13 years 10 months
Postfix Question Active Normal Bug report 3 11 years 3 months PaliGap 11 years 3 months
/etc/webmin/virtual-server/collectinfo.pl collector segfaults (?) Active Normal Bug report 6 6 years 9 months angeloio 12 years 4 months
Install script not working properly ( segfault issue updated ) Active Critical Bug report 17 6 years 1 month richardevs 7 years 3 weeks
email quota plan Active Normal Bug report 5 12 years 2 months AskewDread 12 years 2 months
big quota bug in email lookup Active Normal Bug report 35 9 years 11 months aitte 9 years 11 months
Virtualmin trying to renew Let's Encrypt cert too early Fixed (pending) Normal Bug report 7 3 years 3 months bobemoe 3 years 3 months
Clamav update fails Active Normal Bug report 4 11 years 4 days rulez22 11 years 5 days
Clone Template's apache&php problems Active Normal Bug report 8 5 years 4 months unsalkorkmaz 5 years 4 months
creating an ssl site adds superfluous NameVirtualHost lines Active Normal Bug report 3 7 years 10 months Jason at eROI 7 years 10 months
backup script bug (or VPS problem?) Active Normal Bug report 11 8 years 8 months rulez22 8 years 8 months
Can't add domain Active Normal Bug report 4 9 years 9 months joeiska 9 years 9 months
Incorrect detail to fix in the backups documentation Active Normal Bug report 1 7 years 8 months EcchiOli 7 years 8 months
SpamAssassin *WAY* too aggressive after virgin installation Active Normal Bug report 2 12 years 10 months HarryZink 12 years 10 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers