Issues for Virtualmin Virtual Servers

Summary Status Priority Categorysort ascending Replies Last updated Assigned to Created
GIT user not added to SSL branch of apache config Active Normal Bug report 5 6 years 1 month maweber 6 years 1 month
Proftpd upgrade hangs Active Normal Bug report 6 2 years 9 months lorelin 2 years 11 months
Unable to switch to PHP FPM mode with IUS repo version of PHP packages Active Normal Bug report 2 5 years 1 month endertech_rolmos 5 years 1 month
vm .90/wm .80 fedora 16 Active Normal Bug report 11 10 years 11 months helpmin 10 years 11 months
SSL website failed Active Normal Bug report 4 7 years 8 months yngens 7 years 8 months
Ubuntu 14.04 install fails Active Normal Bug report 13 8 years 4 months robertjan 8 years 6 months
Question about 2nd Installation Active Normal Bug report 2 12 years 11 months agrdic 12 years 11 months
Strange one with PHP Versions Active Normal Bug report 4 4 years 9 months just_me 4 years 9 months
lookup-domain-daemon.pl goes into endless loop (100% CPU) when user not found Active Normal Bug report 11 5 years 6 months dboone 10 years 9 months
outlook autoconfiguration doesn't push all the script aliases into the apache file Active Normal Bug report 2 7 years 6 months danblack 7 years 6 months
All VM Pro installs now GPL Active Normal Bug report 1 8 years 4 months sgrayban 8 years 4 months
Let's encrypt. When using NGINX, Not working automatic renewal. Active Normal Bug report 12 5 years 6 months irieyuusuke 5 years 11 months
virtualmin letsencrypt overide domain issue Fixed (pending) Normal Bug report 9 2 years 3 weeks gadnet@aqueos.com 2 years 4 weeks
Unable to file support ticket from within Virtualmin (404 error!) Active Minor Bug report 2 6 years 5 months Hal9000 6 years 6 months
URGENT ISSUE! Active Normal Bug report 25 4 years 4 months Blueforce 4 years 4 months
cannot add SRV Records for Office365 in virtualmin - server configuration - DNS Records Active Normal Bug report 1 6 years 3 months verex 6 years 3 months
Virtualmin version 6.07 & dashboard problem with new quota functionality? Active Normal Bug report 6 3 years 4 months Rory Bremner 3 years 5 months
[EMAIL PASSWORD CHANGE] Update notification not sent to all recipients Active Normal Bug report 9 years 11 months jasongayson 9 years 11 months
Backups to dropbox failing Active Critical Bug report 5 6 years 10 months sgrayban 6 years 10 months
Admin and Webmail Redirects for Mail-Only Domain Active Normal Bug report 1 11 years 1 week sonoracomm 11 years 1 week
redmine installation issue Active Normal Bug report 8 11 years 11 months helpmin 11 years 11 months
Per-domain logrotate brings down the server because of many graceful restarts Active Normal Bug report 4 8 years 7 months gpetrov 8 years 7 months
new awstats.pl not being installed Active Normal Bug report 3 13 years 2 weeks sgrayban 13 years 2 weeks
Create virtual server fails to create database on remote MySQL server Active Normal Bug report 8 2 years 6 months act28 10 years 10 months
Firefox 4.0 (linux) bug Active Normal Bug report 8 11 years 9 months sgrayban 11 years 9 months
Multiple PHP Versions: PHP 7.0.0 not detected Active Normal Bug report 7 years 5 months fuerst 7 years 5 months
Installing LetsEncrypt SSL certificate leave ssl.conf.lock file Fixed (pending) Normal Bug report 9 1 year 9 months dmitrijs_zv 1 year 10 months
failed to clone virtual server Active Normal Bug report 5 7 years 3 months laurencefass 7 years 3 months
MySQL 5.6 conf changes Fixed (pending) Normal Bug report 4 2 years 5 months sgrayban 8 years 1 month
cannot restore backup reseller doesn't exist Active Normal Bug report 9 9 years 2 weeks dukejustice 9 years 2 weeks
A problem occurred testing the ClamAV server scanner Active Normal Bug report 3 6 years 4 months pikiame 6 years 4 months
python install failed (see report) Active Normal Bug report 1 13 years 6 months HarryZink 13 years 6 months
StartSSL - Missing or invalid SSL private key : Line 2 does not look like PEM format Active Normal Bug report 3 10 years 1 month gyorgy.chityil@... 10 years 2 months
slave dns Active Normal Bug report 1 11 years 2 months lucian.lazar 11 years 2 months
Apache appeared to hit OOM due to ungraceful restart Active Normal Bug report 5 7 years 6 months warphost 7 years 11 months
problem after update Active Normal Bug report 10 8 years 11 months mmoxnes 8 years 11 months
Missing word in interface. Fixed (pending) Normal Bug report 3 3 years 4 months nickolasnikolic 3 years 4 months
Enable MySQL, no menu item appears for user Active Normal Bug report 6 13 years 3 months RyanJohnson 13 years 3 months
can't update subserver IPv6 Active Critical Bug report 2 6 years 11 months sgrayban 6 years 11 months
Bad HTTPS (443) IP in Apache virtualhost when changing virtual server shared IP in "Decide automatically" mode Active Normal Bug report 2 5 years 5 months Niffo 5 years 5 months
mod_fcgid errors Active Normal Bug report 5 12 years 4 weeks christefano 12 years 4 weeks
Incremental backups not working correctly? Active Normal Bug report 4 8 years 8 months SteveHeinsch 8 years 8 months
Missing Perl libraries on Ubuntu 18.04.3 / Virtualmin GPL 6.08 on DigitalOcean Active Normal Bug report 3 2 years 11 months christefano 2 years 11 months
LetsEncrypt fails on subdomains, fullchain.pem not found Active Normal Bug report 16 6 years 5 months Kigen 6 years 10 months
deleleted certificates of Let'sEncrypt, auto-renewal is enabled Active Normal Bug report 5 5 years 1 month streamlined.biz 5 years 1 month
DB Dump Problem Active Normal Bug report 3 6 years 1 week gnilebein 6 years 1 week
redmine installer doesn't work. Active Normal Bug report 6 12 years 8 months balzercomp 12 years 8 months
Nginx - changing Default root directory causes not working php scripts Active Normal Bug report 3 4 years 4 months Baterka 4 years 4 months
Another Let's Encrypt Error Active Normal Bug report 17 5 years 4 months hescominsoon 5 years 9 months
copying certificate to postfix Active Normal Bug report 9 5 years 8 months vstoykov 5 years 10 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers