Issues for Virtualmin Virtual Servers

Summary Status Priority Categorysort ascending Replies Last updated Assigned to Created
Let's Encrypt limited amount of Domains Active Normal Bug report 1 5 years 2 months newburns 5 years 3 months
Missing GeoIP-devel Active Normal Bug report 8 11 years 1 month sfatula 11 years 1 month
php error logging stopped working after upgrading to php 7 (mod_fcgid) Active Normal Bug report 2 6 years 9 months gyorgy.chityil@... 6 years 9 months
Post installation ClamAV error Active Normal Bug report 10 6 years 2 months Brook 7 years 6 months
When defining the location of a (ssh) backup virtualmin still tries to write to the root of that serve Active Normal Bug report 1 9 years 11 months LeonB 9 years 11 months
Centos 7.9 vs. Centos 7.8 Active Normal Bug report 3 2 years 2 months jrvmedic 2 years 2 months
Signature by key 31D2B18872EAF68EFB81F81DE8DD3FA0A0BDBCF9 uses weak digest algorithm (SHA1) Active Normal Bug report 1 6 years 7 months ADDISON74 6 years 7 months
Undefined subroutine &virtual_server::ui_img called at /usr/libexec/webmin/virtual-server/edit_newfeatures.cgi line 29. Active Normal Bug report 11 8 years 4 months yngens 8 years 4 months
Can't Create Another New VS Active Normal Bug report 6 11 years 2 days lapenri 11 years 4 days
Spam not delivered to spam folder Active Normal Bug report 3 11 years 11 months jazzman 11 years 11 months
django 1.9.7 login does not work and crashes the whole server on uninstall Active Normal Bug report 2 4 years 5 months 123pc 4 years 5 months
Respect Proxy on Login Screen an in Webmin/Virtualmin generally Active Normal Bug report 1 8 years 2 months parlt 8 years 2 months
Script installer doesn't support php > 5.4 Active Normal Bug report 19 7 years 2 weeks Mostafa 9 years 3 months
Unable to take any action on a subversion repo after creating it. Active Normal Bug report 9 6 years 2 months cursor 6 years 5 months
Systemd service fail2ban cannot be created unless a command is given Active Normal Bug report 7 4 years 1 day ADDISON74 4 years 2 days
Issue Adding SSL Cert Active Normal Bug report 1 12 years 9 months andreychek 12 years 9 months
webmin updated and system collapsed!! help Urgent !! Active Normal Bug report 1 9 years 8 months nandt 9 years 8 months
server denying itself.. Active Normal Bug report 7 10 years 7 months unsalkorkmaz 10 years 7 months
Disabling a server with proxying enabled fails to disable the virtualhost Active Normal Bug report 1 6 years 4 months ChrisBlackwell 6 years 4 months
Software caused connection abort: mod_fcgid Active Normal Bug report 1 11 years 6 months Mostafa 11 years 6 months
Either all Options must start with + or -, or no Option may. Active Normal Bug report 3 7 years 2 weeks bjornhij 7 years 2 weeks
Virtualhost block contents have error Active Normal Bug report 10 10 years 4 months kevinrmanderson 10 years 4 months
CPU chart may be inaccurate Active Minor Bug report 8 6 years 11 months jorgecardenas1 6 years 11 months
Virtual Server Domain issue Active Normal Bug report 3 13 years 5 months lxtrix 13 years 5 months
NGINX - Editing a valid location without a default root directory fails to save Active Normal Bug report 1 8 years 8 months WillSargent 8 years 8 months
Backups failing Active Normal Bug report 7 12 years 2 months clwheatley 12 years 3 months
Website Disabled after enabled.... Active Normal Bug report 2 7 years 7 months steen 7 years 7 months
Configureable temp backup directory Active Normal Bug report 1 13 years 3 months adamcharnock 13 years 3 months
Ghost Blog Active Normal Bug report 17 8 years 3 months Arvi89 8 years 6 months
Normally http to https redirect working but when i add proxy path from "/" to "http://localhost:3000" then http to https redirect not working. Note that if i post with https then i can browse with ssl but not redirect from http. Active Normal Bug report 3 2 years 5 months emasouddev 2 years 5 months
When installing RoundCube on a top-level it gives error on duplicate `public_html/public_html` Active Normal Bug report 1 4 years 8 months yngens 4 years 8 months
pro version accidentally stuck in ubuntu gpl repo? Active Normal Bug report 5 5 years 11 months q7joey 5 years 11 months
Having a big problem with greylisting... Active Normal Bug report 17 10 years 9 months JerryPape 10 years 11 months
Server deletion not properly cleaning dovecot config file. Fixed (pending) Normal Bug report 13 2 years 8 months lorelin 4 years 2 months
PHP-FPM pm.max_children and control panel and server templates Fixed (pending) Normal Bug report 10 1 year 9 months 7stars 5 years 8 months
License issue Active Normal Bug report 1 8 years 1 month peo 8 years 1 month
MySQL doesn't start. Unix socket already exists Active Normal Bug report 8 9 years 1 week spooky 9 years 1 month
MySQL password doesn't work after restore Active Normal Bug report 4 6 years 5 months donnyspi 6 years 5 months
ftp client software is not getting directory listing Active Normal Bug report 1 7 years 1 month paulfromsurrey 7 years 1 month
PHP FPM seems does not setup pool for new domains. Active Normal Bug report 17 5 years 6 months roshanbudhathoki 5 years 6 months
Joomla 3.1.5 install script does not use the database-specifc password to insatall (database creation works) Active Normal Bug report 14 9 years 4 months beat 9 years 4 months
Problems installing postgrey on CentOS 4.7 Active Normal Bug report 1 13 years 5 months SimonHorn 13 years 8 months
Singel file archive not restoring Active Normal Bug report 14 10 years 3 months daniel 10 years 3 months
lets encrypt unknown authority when getting mail from postifix/dovecot via imap or pop Active Normal Bug report 5 6 years 1 month stretch 6 years 2 months
password Active Normal Bug report 5 11 years 3 months helpmin 11 years 3 months
Views in BIND and Virtual Server creation Active Normal Bug report 5 6 years 2 weeks wilburunion 6 years 3 weeks
TLSA records not auto-created for additional subdomains and not all existing ones are updated when the Let's Encrypt SSL certificate is renewed Fixed (pending) Normal Bug report 11 2 years 7 months beat 2 years 8 months
Ubuntu 8.04LTS: the modified virtualmin apache2 is missing the distro security update in the repo Active Normal Bug report 1 12 years 1 month beat 12 years 1 month
wp core upgrade failed Active Normal Bug report 4 years 10 months jimdunn 4 years 10 months
Install issue on Debian 8 Active Normal Bug report 2 7 years 6 months rubenzsolt 7 years 6 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers