Issues for Virtualmin Virtual Servers

Summary Status Priority Categorysort descending Replies Last updated Assigned to Created
Bug CLI (Debian 7 / Virtualmin 4.08.gpl) / Virtual Server disabled... Active Normal Bug report 10 years 2 weeks CSylvain 10 years 2 weeks
PHP-version change leads to apache config error Active Normal Bug report 4 6 years 10 months tfhelp 7 years 6 months
clamdscan repo issue Active Normal Bug report 2 14 years 5 months sgrayban 14 years 5 months
Install script for Mantis doesn't work Active Normal Bug report 5 11 years 3 months dejongj 11 years 3 months
CentOS 7 Postfix not working (settings look wrong) Active Normal Bug report 15 8 years 5 months Brook 9 years 6 days
Webmail and Admin Redirects always on for Sub-Domain Fixed (pending) Normal Bug report 7 3 years 8 months diegoweb 3 years 8 months
Virtualmin will not open after install and valadation check Active Normal Bug report 6 11 years 1 month NigelAves 11 years 1 month
Server is hanging on backup Active Critical Bug report 7 8 years 1 month linuxhus 8 years 1 month
Problem enabling DNS Active Normal Bug report 2 7 years 11 months AnastasiosMagoutas 7 years 11 months
Clamd in virtualmin repo very old version. Active Normal Bug report 2 7 years 1 month george.asenov 7 years 1 month
Virtual Server Backup fail after upgrade to Virtualmin Active Normal Bug report 86 9 years 4 months rhostager 9 years 6 months
Manage Database 404 Fixed (pending) Normal Bug report 23 5 years 5 days ChromeNewbie 5 years 2 weeks
iptables Active Normal Bug report 8 14 years 10 months lxtrix 14 years 10 months
Can't find any matching row in the user table Active Critical Bug report 11 8 years 2 months zignut 8 years 4 months
Transfer Virtual Server Active Normal Bug report 2 6 years 9 months markham 6 years 9 months
DNSSEC resign cron not working Active Normal Bug report 7 10 years 12 months sgrayban 11 years 3 months
Virtualmin Filemanager bugreport / feature request Active Normal Bug report 5 4 years 8 months Mostafa 7 years 7 months
Dovecot IMAP / POP3 Server stops without reason Active Normal Bug report 1 4 years 3 months alstam 4 years 3 months
APACHE SSL Problem Active Major Bug report 5 8 years 2 months basil1 8 years 3 months
creation of scheduled cron job assigns wrong user:group Active Normal Bug report 5 6 years 5 months pieterG 6 years 5 months
Errors since last update Active Normal Bug report 2 3 years 10 months rthomas 3 years 10 months
Virtual Server "Additional email adresses" creates wrong destinations Active Normal Bug report 2 8 years 1 month mike0810 8 years 1 month
Installation fails in Amazon Linux AMI 2015.03 Active Normal Bug report 1 8 years 11 months idilio 8 years 11 months
CentOS 7.3 Installation Wizard Issues Needs review Normal Bug report 1 7 years 3 months volk 7 years 3 months
"Typo" script installer fails Active Normal Bug report 6 13 years 1 month Locutus 13 years 1 month
Letsencrypt automatic renewal throws an error (undefined subroutine &webmin::request_letsencrypt_cert) Active Normal Bug report 3 8 years 13 hours LeonB 8 years 16 hours
Bug while disabled apache feature.. Active Normal Bug report 5 years 8 months masterg0g0 5 years 8 months
Lets Encrypt issue progress to postfix virtual maps error Active Normal Bug report 10 7 years 2 months Kershrew 7 years 2 months
"Default Unix group for domain owners" setting ignored Active Normal Bug report 1 12 years 10 months theduke 12 years 10 months
Restoring a backup fails if home directory contains symbolic links Active Normal Bug report 9 8 years 2 months datenimperator 13 years 11 months
multiple php version switch with php-fpm for VM PRO Active Normal Bug report 3 5 years 3 months sgrayban 5 years 3 months
Another test issue from the support module Active Normal Bug report 15 years 1 month Joe 15 years 1 month
Spam Stats Problem Active Normal Bug report 5 12 years 9 months PaliGap 12 years 9 months
clamav running amuck on 3 servers causing outages Active Normal Bug report 8 7 years 8 months bbuhlman 7 years 8 months
VirtualMin 6.07 FileManager Cannot Create Directory Active Normal Bug report 1 4 years 11 months arunthomas007 4 years 11 months
Postfix SMTP with SASL/TLS not working on clean install of Ubuntu 8.04 LTS + VirtualminPro latest Active Normal Bug report 3 14 years 9 months beat 14 years 9 months
Regression in 'domains associated with this server" and Let's Encrypt? Active Normal Bug report 5 6 years 11 months Joe 6 years 11 months
webalizer output charset Active Normal Bug report 8 12 years 6 months rubenzsolt 12 years 7 months
Backup freezes and hangs for days Active Normal Bug report 8 10 years 2 months rulez22 10 years 2 months
deleting old ftp backups fail Active Normal Bug report 13 14 years 7 months sgrayban 14 years 7 months
Backup working, but appears to hit some time out for a retry and leaves the backup.pl thinking its still running Active Normal Bug report 14 11 years 4 months flalock 11 years 4 months
virtualmin does not remember cgi-wrapper setting anymore Active Minor Bug report 3 8 years 3 months edwardsmarkf 8 years 3 months
Changing PHP version for a virtual server fails Active Normal Bug report 4 8 years 2 months yngens 8 years 2 months
New CentOS 7 install with multiple php versions, no php56, php70, php71 folders created during domain add. Active Normal Bug report 2 6 years 3 months ecoit 6 years 3 months
Problem in Backup of Virtual Servers migrated from Cpanel Active Normal Bug report 1 12 years 3 months medma 12 years 3 months
.htaccess Active Normal Bug report 5 7 years 5 months rthomas 7 years 5 months
DKIM signature started to got invalid Active Normal Bug report 1 3 years 7 months PatTzZ 3 years 7 months
Preview Website redirect not working Active Normal Bug report 7 8 years 4 weeks ADDISON74 8 years 1 month
A problem was detected with your Virtualmin license : The licence for this server expired on 2012-02-27 Active Normal Bug report 4 12 years 2 weeks Jim 12 years 2 weeks
CentOS 6 php-mcrypt is in CentOS 7 repository Active Normal Bug report 1 9 years 8 months lp86 9 years 8 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers