Issues for Virtualmin Virtual Servers

Summary Status Priority Categorysort descending Replies Last updated Assigned to Created
LetsEncrypt auto-renewal has stopped Active Normal Bug report 32 6 months 2 weeks hvillemoes 9 months 5 days
Letsencrypt automatic renewal throws an error (undefined subroutine &webmin::request_letsencrypt_cert) Active Normal Bug report 3 5 years 4 months LeonB 5 years 4 months
Bug while disabled apache feature.. Active Normal Bug report 3 years 1 week masterg0g0 3 years 1 week
Lets Encrypt issue progress to postfix virtual maps error Active Normal Bug report 10 4 years 6 months Kershrew 4 years 6 months
bug with includes in nginx config file Active Normal Bug report 1 8 years 2 months info2000 8 years 2 months
multiple php version switch with php-fpm for VM PRO Active Normal Bug report 3 2 years 8 months sgrayban 2 years 8 months
Moving servers to new address does not update aliases Active Normal Bug report 1 12 years 5 months datenimperator 12 years 5 months
Problem with additional email accounts - emails going into spam Active Normal Bug report 15 5 years 11 months Diabolico 5 years 11 months
Hetzner native IPv6 addresses allocation bug Active Normal Bug report 12 10 years 1 month sgrayban 10 years 1 month
clamav running amuck on 3 servers causing outages Active Normal Bug report 8 5 years 2 weeks bbuhlman 5 years 1 month
VirtualMin 6.07 FileManager Cannot Create Directory Active Normal Bug report 1 2 years 3 months arunthomas007 2 years 3 months
Fcgid directive names Active Normal Bug report 13 4 years 8 months ADDISON74 5 years 10 months
Regression in 'domains associated with this server" and Let's Encrypt? Active Normal Bug report 5 4 years 3 months Joe 4 years 3 months
perl update - looks like another x86_64 issues...? Active Normal Bug report 11 9 years 2 months HarryZink 9 years 11 months
Can't disable Script Installers Active Normal Bug report 1 10 years 11 months zignut 10 years 11 months
virtualmin does not remember cgi-wrapper setting anymore Active Minor Bug report 3 5 years 8 months edwardsmarkf 5 years 8 months
SOOOO Many problems with Ubuntu Active Normal Bug report 3 7 years 4 months RTSTEELE1127 7 years 4 months
Freebsd 8.4 installation error Active Normal Bug report 9 7 years 4 months DaveOverton 7 years 4 months
Can't install phpmyadmin Active Normal Bug report 1 6 years 4 months RyouMisaki 6 years 4 months
Quota uses incorrect filesystem for bind mounts Active Normal Bug report 5 4 years 5 days aaronroydhouse 7 years 2 months
PHP Version doesn't get updated in php-fcgi after do-release-upgrade Active Normal Bug report 3 11 months 3 weeks cydactyl 12 months 1 day
After enabling mail relay, mail is still delivered in mailboxes Active Normal Bug report 4 11 years 7 months mlkoekenberg 11 years 7 months
Example SMTP port in mailserver autoconfiguration xml is incorrect Active Normal Bug report 2 8 years 5 months jrhosting 8 years 5 months
Git authentication failure Active Normal Bug report 12 4 years 2 months JEMEDIACORP 4 years 5 months
[BLOCKING BUG] schedule backups fail if a setting in /etc/pam.d/su is set Active Normal Bug report 13 6 years 10 months sgrayban 6 years 10 months
Perl execution failed Active Normal Bug report 10 7 years 10 months verex 7 years 10 months
A problem occurred testing the ClamAV server scanner on Post-Installation Wizard on webmin v1.810, Virtualmin v5.04 Active Normal Bug report 5 5 years 2 months raykai 5 years 2 months
No way to Edit DNS Records when using PowerDNS plugin Active Normal Bug report 4 2 years 4 months weaselweb 2 years 4 months
Unable to disable to the SASL authentication Active Normal Bug report 6 8 years 12 months init-s 9 years 1 week
Virtual servers gone after License update Active Normal Bug report 1 10 years 1 week newcraft 10 years 1 week
Incremental backups after switch to pbzip2 are all empty Active Normal Bug report 1 11 years 2 weeks itpg 11 years 2 weeks
Test Issue Active Normal Bug report 5 years 9 months andreychek 5 years 9 months
VirtualMin GPL complains about placeholders in postfix ldap search_base Active Normal Bug report 1 9 years 10 months Felicitus 9 years 10 months
transfer-domain: Backup to remote system failed Active Normal Bug report 15 6 years 7 months fuerst 6 years 8 months
Problem with Scheduled BackUps Active Normal Bug report 3 7 years 5 months omneweb 7 years 5 months
Deleting & Recreating a Virtual Server with same Admin name & Domain leads to socket connection failure Fixed (pending) Normal Bug report 11 12 months 1 day gb.123 1 year 7 months
MySQL Dont Restart Active Normal Bug report 6 8 years 8 months jcvb 8 years 8 months
Issues submitting a ticket Active Normal Bug report 2 3 years 9 months jamesvp23 5 years 7 months
Virtualmin installed php7.2 and broke apache2 Active Normal Bug report 4 3 years 9 months scooty 3 years 9 months
ruby not installing redmine Active Normal Bug report 1 9 years 8 months ChrisKobasiuk 9 years 8 months
No reverse DNS Active Normal Bug report 3 10 years 8 months bvi@postcy.com 10 years 8 months
wheezy install dependencies fail Active Normal Bug report 3 7 years 3 months cjfsyntropy 7 years 3 months
The ClamAV program clamscan does not appear to be working properly Active Normal Bug report 1 11 years 8 months rpereyra 11 years 8 months
Wrong disk space usage Active Normal Bug report 11 6 years 3 months Diabolico 6 years 3 months
No SSL Settings in Nginx with IPv6 Active Normal Bug report 5 4 years 8 months gnilebein 4 years 8 months
Ubuntu / Debian / Centos Usermin differences Active Normal Bug report 7 7 years 1 month helpmin 7 years 1 month
PHP-FPM Configuration ignored Active Normal Bug report 1 8 months 3 weeks acosonic 8 months 3 weeks
Wildcard card certificate request error with virtualmin 6.05 Active Normal Bug report 3 2 years 11 months roshanbudhathoki 2 years 12 months
Creation Date Sorting Bug Active Normal Bug report 1 4 years 6 months Osiris 4 years 6 months
Allowing both @ and % in email user names Active Normal Bug report 8 6 years 10 months stan 6 years 11 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers