Issues for Virtualmin Virtual Servers

Summary Status Priority Categorysort descending Replies Last updated Assigned to Created
PHP FPM seems does not setup pool for new domains. Active Normal Bug report 17 4 years 4 months roshanbudhathoki 4 years 4 months
Bandwidth Monitoring Notification Fails Active Normal Bug report 3 6 years 10 months ADobkin 6 years 10 months
Trac script installer should check for python-pgsql package Active Normal Bug report 5 11 years 9 months RobinDunn 12 years 1 month
lets encrypt unknown authority when getting mail from postifix/dovecot via imap or pop Active Normal Bug report 5 4 years 11 months stretch 5 years 17 hours
Malinglist leftovers in /etc/aliases Active Normal Bug report 8 11 years 11 months jonkristian 12 years 1 week
virtualmin scheduled backups not backing up mysql Active Normal Bug report 2 10 years 9 months ds123 10 years 9 months
Views in BIND and Virtual Server creation Active Normal Bug report 5 4 years 10 months wilburunion 4 years 10 months
TLSA records not auto-created for additional subdomains and not all existing ones are updated when the Let's Encrypt SSL certificate is renewed Fixed (pending) Normal Bug report 11 1 year 5 months beat 1 year 6 months
clamdscan repo issue Active Normal Bug report 2 11 years 10 months sgrayban 11 years 10 months
wp core upgrade failed Active Normal Bug report 3 years 8 months jimdunn 3 years 8 months
migration misses items Active Normal Bug report 9 7 years 2 months malc_b 7 years 2 months
django 1.9.7 login does not work and crashes the whole server on uninstall Active Normal Bug report 2 3 years 3 months 123pc 3 years 3 months
Upgrade to Webmin 1.59 Breaks Apache - virtualmin-google-analytics at fault Active Normal Bug report 9 8 years 6 months DaveOverton 9 years 5 months
Virtualmin stopped sharing Wildcard SSL certificate for the new subdomains created as top-level server Active Normal Bug report 2 5 months 2 weeks asandros 5 months 2 weeks
1 Licence Used on 2 Machines Active Normal Bug report 1 8 years 1 month jamesepain 8 years 1 month
Unable to take any action on a subversion repo after creating it. Active Normal Bug report 9 5 years 3 weeks cursor 5 years 3 months
Systemd service fail2ban cannot be created unless a command is given Active Normal Bug report 7 2 years 10 months ADDISON74 2 years 10 months
AWstats Configuration - Saving page redirects to a wrong place Active Normal Bug report 1 6 years 3 weeks ADDISON74 6 years 3 weeks
install script should install *all* dependencies Active Normal Bug report 5 6 years 10 months q7joey 6 years 11 months
Disabling a server with proxying enabled fails to disable the virtualhost Active Normal Bug report 1 5 years 2 months ChrisBlackwell 5 years 2 months
IP problems after private IP allocation Active Normal Bug report 2 6 years 10 months chiareu 6 years 10 months
Key too weak for Ubuntu 16.04 Active Normal Bug report 5 5 years 2 months just_me 5 years 2 months
When user quotas are higher than virtual server quotas, quotas checks misbehave Active Normal Bug report 2 years 5 months beat 2 years 5 months
Websites are broken after upgrading Virtualmin and Packages Active Critical Bug report 1 5 years 10 months LeGiangAnh 5 years 10 months
When clicking on System Statistics as root user it gives 'You are not allowed to view historic system statistics' error. Active Normal Bug report 7 4 years 4 months yngens 4 years 4 months
$PHP_SELF contains strange data Active Normal Bug report 1 10 years 2 weeks gnilebein 10 years 2 weeks
RHEL 7, unmet dependency for awstats, perl(Switch). Causing Virtualmin install to fail Active Normal Bug report 1 6 years 9 months bigwombat 6 years 9 months
Virtualmin Deleting Extra dns record added manually Fixed (pending) Normal Bug report 14 2 years 1 month digitalwordings 2 years 1 month
Domain Drop Down disappears after adding 80th domain on 100 site license. Active Normal Bug report 3 12 years 4 weeks planetlogic 12 years 4 weeks
Failed authorization procedure nilandtrading.com (http-01): urn:acme:error:unauthorized :: The client lacks sufficient authorization :: Invalid response Active Normal Bug report 2 4 years 2 months nilands55s 4 years 2 months
Package httpd-2.2.15-15.el6.vm.i386.rpm is not signed Active Normal Bug report 5 9 years 10 months helpmin 9 years 10 months
new virtual domain creation FAILS at DNS setup portion! Active Normal Bug report 14 10 years 10 months HarryZink 10 years 10 months
MySQL database failed! : DBD::mysql::st fetchrow failed: fetch() without execute() at /usr/libexec/webmin/mysql/mysql-lib.pl line 317. Active Normal Bug report 13 4 years 11 months Mostafa 4 years 11 months
Cannot delete server or edit users or email aliases Active Normal Bug report 28 4 years 10 months wilburunion 4 years 10 months
Bugzilla script installer hangs Active Normal Bug report 2 10 years 5 months Locutus 10 years 6 months
Virtual Hosts not restricted to their own IPv4 Active Normal Bug report 7 years 1 month Joncas 7 years 1 month
backblaze backup Active Normal Bug report 1 9 months 1 week tsklavenitis 9 months 1 week
Default fail2ban implementation missing <blocktype> parameter Active Normal Bug report 3 5 years 4 months mike0810 5 years 4 months
public_html folder owner and group messes up with "virtualmin create-domain" command Active Normal Bug report 11 9 years 3 months amityweb 9 years 3 months
LoadPlugin in AWstats configuration file Active Normal Bug report 2 6 years 1 month ADDISON74 6 years 1 month
Restoring a backup fails if home directory contains symbolic links Active Normal Bug report 9 5 years 7 months datenimperator 11 years 3 months
nginx doesn't allow hostname as virtual server Active Normal Bug report 1 8 years 2 months ptiger99 8 years 2 months
SMTP Authentication fails on outgoing mail Active Normal Bug report 2 5 years 3 months AxenM 5 years 3 months
Install script osTicket dont work Active Normal Bug report 5 2 years 8 months brunno 2 years 8 months
Another test issue from the support module Active Normal Bug report 12 years 5 months Joe 12 years 5 months
Can not switch to fpm mode Active Normal Bug report 18 4 years 4 months gnilebein 4 years 4 months
Post-Installation Wizard - Virus scanning- ERROR Active Normal Bug report 5 7 years 9 months virtualmin3123 7 years 9 months
Chrooted user - Failed to Edit main user Active Normal Bug report 1 2 years 2 months Baterka 2 years 3 months
Postfix SMTP with SASL/TLS not working on clean install of Ubuntu 8.04 LTS + VirtualminPro latest Active Normal Bug report 3 12 years 1 month beat 12 years 1 month
Redirect HTTP->HTTPS option breaks LetsEncrypt Active Normal Bug report 8 4 years 3 months kristofferR 4 years 3 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers