Issues for Virtualmin Virtual Servers

Summary Status Priority Category Replies Last updated Assigned to Createdsort descending
When will purchases be available again? Active Normal Feature request 1 2 years 11 months hescominsoon 3 years 1 month
Grav Installer claims to require PHP 7.6 Fixed (pending) Normal Bug report 1 3 years 1 month Vince42 3 years 1 month
Allow to edit the PHP version only Fixed (pending) Normal Bug report 6 2 years 11 months xorax 3 years 1 month
Phpmyadmin installation - Failed to install script : Could not find PHP version for /home/domain-name/public_html/ Fixed (pending) Normal Bug report 8 3 years 1 month dpark77 3 years 1 month
Can't renew Let’s Encrypt SSL Certificate Active Normal Support request 1 3 years 1 month Adarshk 3 years 1 month
Making new VS has empty template with facebook logo link directing non-existing facebook page Active Normal Bug report 3 3 years 1 month Kangarooo 3 years 1 month
PhpMyAdmin and RoundCube cannot be installed Active Normal Bug report 2 3 years 1 month ADDISON74 3 years 1 month
Support Backups to Non-Standard SSH Port Active Normal Feature request 1 3 years 2 weeks ptamarin 3 years 2 weeks
High usage of memory and hight number of system processes Active Normal Support request 23 2 years 11 months Ted Sikorski 3 years 2 weeks
Quota Active Normal Support request 1 3 years 1 day jimr 3 years 2 days
Virtualmin stopped sharing Wildcard SSL certificate for the new subdomains created as top-level server Active Normal Bug report 2 2 years 12 months asandros 2 years 12 months
httpd: Syntax error on line 1295 of /etc/httpd/conf/httpd.conf: Expected </VirtualHost> but saw </Directory> Active Normal Support request 28 2 years 11 months craigh 2 years 11 months
Create mysql users to sub-servers Active Normal Feature request 11 2 years 11 months brunno 2 years 11 months
Option to use webmail.domainclient.com as reverse proxy to usermin or webmail.serverdomain (as shared installation) Active Normal Feature request 2 2 years 11 months brunno 2 years 11 months
Route 53 cloud DNS provider says "AWS credentials are not valid" even though they are Fixed (pending) Normal Support request 12 2 years 11 months JEMEDIACORP 2 years 11 months
Magento 2.4.2 requires PHP version 7.4 but your system is running version 7.4.20 Fixed (pending) Normal Bug report 7 2 years 11 months brunno 2 years 11 months
default website behavior Active Normal Support request 1 2 years 11 months hescominsoon 2 years 11 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers