Issues for Virtualmin Virtual Servers

Summary Status Priority Category Replies Last updated Assigned to Createdsort descending
Installing dependencies and system packages Fixed (pending) Normal Support request 11 2 years 4 months ogautier 2 years 4 months
Enable innodb for bugzilla Active Normal Support request 6 2 years 4 months bislinks 2 years 4 months
I need to change public_html to just public for a script Active Normal Support request 3 2 years 4 months danwtsa 2 years 4 months
Quotas are not enabled on the filesystem /home Active Normal Bug report 11 1 year 5 months zajinx 2 years 4 months
Error creating alias server when "Applying initial website style .." Fixed (pending) Normal Bug report 1 2 years 4 months wheeler 2 years 4 months
Transfer of Virtual server fails Fixed (pending) Normal Bug report 3 2 years 4 months brad100 2 years 4 months
FPM & mod_fcgid & Re-Check Configuration Active Normal Bug report 2 years 4 months mastermind 2 years 4 months
Server Administrator Quota in hosting is way too much Active Normal Support request 3 2 years 4 months taiko 2 years 4 months
SSL certificates for Dovecot and PostFix are not working Fixed (pending) Normal Bug report 3 2 years 3 months emasouddev 2 years 4 months
Dovecot config keeps breaking Needs work Normal Bug report 10 2 years 3 months dlynes 2 years 4 months
Warning: mysqli_real_connect(): (HY000/1045): Access denied for user 'domain'@'localhost' (using password: YES) in /home/domain/public_html/wp-includes/wp-db.php on line 1633 Active Normal Bug report 3 2 years 3 months EugeneS 2 years 3 months
Cannot update sosreport Needs work Normal Bug report 1 2 years 3 months gmgarciam 2 years 3 months
Problems receiving mail Active Normal Support request 3 2 years 2 months bytecanarias 2 years 3 months
server will not start after upgrade Active Normal Bug report 6 2 years 3 months brad100 2 years 3 months
unable to access newly created virtual server Active Normal Support request 6 2 years 3 months hescominsoon 2 years 3 months
Can't schedule Backup Active Normal Bug report 8 2 years 3 months rthomas 2 years 3 months
Normally http to https redirect working but when i add proxy path from "/" to "http://localhost:3000" then http to https redirect not working. Note that if i post with https then i can browse with ssl but not redirect from http. Active Normal Bug report 3 2 years 3 months emasouddev 2 years 3 months
FTP Login error on New Ubuntu 20.04 Server Active Normal Bug report 11 2 years 3 months a10sth 2 years 3 months
SSL Certificate - Error - Perl execution failed Active Normal Support request 12 2 years 3 months gjiroux 2 years 3 months
Wrong permissions set for PHP? Active Normal Support request 7 2 years 2 months thedaemexco 2 years 3 months
Mautic - Script Installer Support Fixed (pending) Normal Feature request 5 1 year 11 months Gntuxer 2 years 3 months
Errors since last update Active Normal Bug report 2 2 years 3 months rthomas 2 years 3 months
Can't Delete User Account That is Also a Git User Fixed (pending) Normal Bug report 1 2 years 3 months dlynes 2 years 3 months
SSH/SFTP connection error Active Normal Bug report 8 2 years 2 months a10sth 2 years 2 months
virtual server vs top-level server vs alias server vs non-alias server Active Normal Support request 3 2 years 2 months onmagic 2 years 2 months
how apply different php version on diff. domain Active Normal Support request 3 2 years 2 months onmagic 2 years 2 months
setup for default host domain name, ssl not working Active Normal Bug report 1 2 years 2 months onmagic 2 years 2 months
when request cert. found another error 2. request for alternative solution or suggestion. Active Normal Support request 1 2 years 2 months onmagic 2 years 2 months
refuse to connect again Active Normal Bug report 1 2 years 2 months onmagic 2 years 2 months
let's encrypt wildcard ssl cert Active Normal Support request 5 2 years 2 months onmagic 2 years 2 months
DNSSEC key Fixed (pending) Normal Support request 3 2 years 2 months bislinks 2 years 2 months
Failure of clamAV causes mail loss by delivering to /dev/null Active Normal Bug report 7 2 years 2 months FL- 2 years 2 months
Install PHP 7.4 or 7.3 on CentOS 8.2 Active Normal Support request 2 2 years 2 months jorgecardenas1 2 years 2 months
Deleted user stuck in webmin Active Normal Support request 4 2 years 2 months hescominsoon 2 years 2 months
Failure to complete Let's Encrypt renewal process Active Normal Bug report 4 1 year 7 months unixnut 2 years 2 months
Where is PHP 7.4? Active Normal Support request 7 2 years 2 months craigh 2 years 2 months
On reboot the wrong chroot jail is entered in php-fpm configurations Active Normal Bug report 18 1 year 8 months kkenyon 2 years 2 months
CentOS 8.2 VM on Azure can't boot after VirtualMin installation Fixed (pending) Normal Bug report 13 1 year 6 months systeminmotion 2 years 2 months
The logrotate configuration for virtual servers kills nginx Active Normal Bug report 2 2 years 1 month vstoykov 2 years 1 month
yum oddity Active Normal Bug report 7 2 years 1 month craigh 2 years 1 month
Unable to create Let's Encrypt certificate for webmail and admin "subdomains" Active Normal Support request 4 1 year 10 months diegoweb 2 years 1 month
Roundcube - Failed to install script : Could not find any values in section PHP Active Normal Bug report 9 2 years 1 month ADDISON74 2 years 1 month
php8.0-rc not detected Active Normal Support request 5 2 years 1 day skelgaard 2 years 1 month
directory ownership changes when ftp user is created Active Normal Bug report 2 2 years 3 weeks ksj786 2 years 4 weeks
PHP: Service unavailable Active Normal Support request 14 1 year 7 months bislinks 2 years 3 weeks
Centos 7.9 vs. Centos 7.8 Active Normal Bug report 3 2 years 2 weeks jrvmedic 2 years 2 weeks
Postfix stops accepting mails after one of last virtualmin upgrades on servers with multiple IP addresses with SSL (bad master.cf config file upgrade for smtps) Active Normal Bug report 13 1 year 10 months beat 2 years 2 weeks
Menu links not showing Active Normal Bug report 1 2 years 2 weeks alebassi 2 years 2 weeks
Invalid wiki admin password: Passwords must be at least 10 characters. Fixed (pending) Normal Support request 3 2 years 2 weeks jabowery 2 years 2 weeks
Cant install vtiger Active Normal Bug report 1 2 years 2 weeks wdmarket 2 years 2 weeks

Pages

Subscribe to Issues for Virtualmin Virtual Servers