Issues for Virtualmin Virtual Servers

Summary Status Priority Category Repliessort ascending Last updated Assigned to Created
clamd-stream-client install error Active Normal Support request 1 12 years 4 weeks xtremeservices 12 years 4 weeks
Set message_size_limit per domain on postfix Active Normal Feature request 1 8 years 10 months gordon 8 years 10 months
Consider adding duckdns to the Dynamic DNS options in virtualmin, thx Active Normal Feature request 1 7 years 9 months support0 7 years 9 months
Failed to upgrade to Virtualmin Pro Active Normal Support request 1 13 years 9 months danlcarr 13 years 9 months
Virtualmin renewed Active Normal Support request 1 10 years 3 months acid 10 years 3 months
Postfix/Dovecot reverse DNS does not match with your sending domain - virtual domain outgoing IP Active Normal Support request 1 4 years 11 months moskit 4 years 11 months
Support for Amazon "Route53" DNS Service Active Normal Feature request 1 11 years 10 months ChrisBlackwell 13 years 1 month
Virtualmin Analytics Quantcast and HTTPS Active Normal Bug report 14 years 8 months velvetpixel 14 years 8 months
list-php-directories to include minor number Active Normal Feature request 9 years 11 months aaronstpierre 9 years 11 months
Install script for Ghost blog 0.11 fails Active Normal Bug report 4 years 3 months David Foy 4 years 3 months
Dovecot per-IP SSL configuration not added (to dovecot.conf) Active Normal Task 6 years 11 months mhokenson 6 years 11 months
Aditional users for virtualmin have wrong group Needs work Normal Bug report 4 years 10 months ben_tvpp 4 years 10 months
Bug CLI (Debian 7 / Virtualmin 4.08.gpl) / Virtual Server disabled... Active Normal Bug report 9 years 6 months CSylvain 9 years 6 months
Redirect no longer exists /virtual-server/edit_redirect.cgi?dom=some number Active Normal Support request 6 years 5 months nilands55s 6 years 5 months
dns-01 let's encrypt seems to be broken Active Normal Bug report 4 years 7 months ghost23 4 years 7 months
Problem with fcgid process Active Normal Bug report 12 years 10 months expro 12 years 10 months
New installed. there is not "ClamAV Server" in Spam and Virus Scaning Active Normal Bug report 4 years 1 month irieyuusuke 4 years 1 month
Bug while disabled apache feature.. Active Normal Bug report 5 years 1 month masterg0g0 5 years 1 month
Validation feature Active Normal Feature request 9 years 1 month sgrayban 9 years 1 month
use Virtualmin's root certificate when creating certs for new virtual servers Active Normal Feature request 13 years 10 months christefano 13 years 10 months
Perl diagnostic "Unescaped left brace in regex" Active Normal Bug report 4 years 8 months andromeda 4 years 8 months
Centos 7.7 install and clamav Active Normal Bug report 4 years 3 months DaveOverton 4 years 3 months
Batch Restore from GUI does not ignore dot files Active Minor Bug report 8 years 6 days AMJones 8 years 6 days
DBI connect failed : Access denied for user Active Normal Bug report 12 years 3 months kiminox 12 years 3 months
Server Quota Issues Active Normal Support request 10 years 5 months andreychek 10 years 5 months
The plugin DAV Login cannot be used : The Apache mod_dav module must be installed before DAV can be used Active Normal Bug report 4 years 10 months yngens 4 years 10 months
Pre and Post Domain Modification Scripts doesnt work for Sub server Active Normal Bug report 5 years 10 months pragma 5 years 10 months
Confusing options in Help section different than options on UI Active Normal Bug report 5 years 5 months yngens 5 years 5 months
copying a virtual server's SSL certificate to Webmin (with "Copy to Webmin" button) breaks Webmin Active Normal Bug report 14 years 7 months christefano 14 years 7 months
Domain has no website, and DNS-based validation is not possible Active Normal Bug report 4 years 4 months Baterka 4 years 4 months
Re-Check Configuration kills server Active Critical Bug report 7 years 8 months viebrock 7 years 8 months
Suggestion: human-readable date information on scheduled backups page, in the form of a "next backup in:" additional line Active Normal Feature request 4 years 12 months OliverF 4 years 12 months
Redirect no longer exists /virtual-server/edit_redirect.cgi?dom=some number Active Normal Support request 6 years 5 months nilands55s 6 years 5 months
Error reloading postgresql db from backup when name includes dots like a domain name Active Normal Bug report 3 years 6 months rizzopablo 3 years 6 months
FPM & mod_fcgid & Re-Check Configuration Active Normal Bug report 3 years 5 months mastermind 3 years 5 months
Drupal 8.2.6 install.php path error Active Normal Bug report 6 years 11 months gr8kodr 6 years 11 months
The "/usr/bin/postqueue -p" in Postfix > Module Config > System configuration should be changed to "/usr/sbin/postqueue -p" Active Normal Bug report 9 years 5 months yngens 9 years 5 months
Just a test issue for me to use for experimenting with notifications Active Normal Task 14 years 7 months Joe 14 years 7 months
DKIM signing doesn't seem to be working Active Normal Bug report 6 years 4 months Joe 6 years 4 months
Nobody but root can login to Virtualmin Active Normal Support request 8 years 10 months airshock 8 years 10 months
Daily backups failing with "A backup to the same destination is already running" Active Normal Bug report 13 years 1 month lvsys 13 years 1 month
When user quotas are higher than virtual server quotas, quotas checks misbehave Active Normal Bug report 4 years 6 months beat 4 years 6 months
German characters in website not displaying Active Normal Support request 14 years 1 month jreimer 14 years 1 month
Encrypting a file using gpg via usermin Active Normal Support request 4 years 1 month bislinks 4 years 1 month
proftdp xferlog security issue Active Normal Bug report 12 years 11 months helpmin 12 years 11 months
Add a description field to server templates Active Normal Feature request 5 years 10 months imcdona 5 years 10 months
[EMAIL PASSWORD CHANGE] Update notification not sent to all recipients Active Normal Bug report 10 years 11 months jasongayson 10 years 11 months
Is it possible to add in the script instal under "Development" the JBoss Enterprise Application Platform ? Active Normal Feature request 8 years 10 months topstarnetwork 8 years 10 months
wp core upgrade failed Active Normal Bug report 5 years 9 months jimdunn 5 years 9 months
Default dirs public_html / cgi-bin created but not wanted Active Normal Support request 10 years 2 weeks JelckedeBoer 10 years 2 weeks

Pages

Subscribe to Issues for Virtualmin Virtual Servers