Issues for Virtualmin Virtual Servers

Summary Status Priority Category Repliessort descending Last updated Assigned to Created
deleting old ftp backups fail Active Normal Bug report 13 13 years 1 week sgrayban 13 years 1 week
quota on a remote server (NFS) Active Normal Support request 13 4 years 1 day ghost23 4 years 1 week
Back Up Error (After Update) Active Normal Support request 14 11 years 1 month paul.kelly 11 years 1 month
Failed to create virtual server : mysql user called xxxxxxx already exists Active Normal Support request 14 5 years 11 months Ishvara 9 years 9 months
Let Virtualmin configuration check pass if SSL management is delegated to proxy server Fixed (pending) Normal Feature request 14 1 year 9 months yngens 5 years 2 months
export user quota details when adding a new user Active Normal Feature request 14 9 years 4 months jrhosting 9 years 4 months
Exclude some database tables from backups Active Normal Feature request 14 6 years 9 months yngens 7 years 1 month
Traffic not working on port 80 requests Active Critical Support request 14 6 years 4 months sespit 6 years 4 months
DKIM Cause emails to stall Active Normal Support request 14 4 years 11 months masterg0g0 4 years 11 months
Bad Gateway 502 (socket problem) Active Normal Support request 14 8 years 10 months conrad 9 years 6 months
PHP-FPM configuration per virtualhost Active Normal Feature request 14 3 years 8 months Kintaro 5 years 9 months
Edit virtual server disk quota Active Normal Support request 14 5 years 4 months craigh 5 years 4 months
Centos 7 fail to install OpenDKIM Active Normal Bug report 14 2 years 8 months Diabolico 7 years 9 months
Backup working, but appears to hit some time out for a retry and leaves the backup.pl thinking its still running Active Normal Bug report 14 9 years 9 months flalock 9 years 9 months
Nginx websites not found after reboot Active Normal Support request 14 8 years 5 months kindnation 8 years 5 months
Issues with new FPM support and Remi FPM version Needs work Normal Feature request 14 4 years 7 months RikkerdNL 5 years 9 months
Transfer Virtual Servers not working Active Normal Bug report 14 2 years 8 months lp86 8 years 9 months
Let's Encrypt usage Active Normal Support request 14 5 years 9 months jvieille 5 years 10 months
install appeared to succeed, but LWP::UserAgent cannot be loaded. Active Normal Bug report 14 1 year 10 months tbonillas 1 year 10 months
Connecting to mail server via IP adress Active Normal Support request 14 10 years 5 months mdelorimier 10 years 6 months
RackSpace UK Authentication failure from Schedule Backups Active Normal Bug report 14 4 years 6 months wheeler 4 years 6 months
Problem to make new SSL certificates for new sites with VirtualMin and let's encrypt Active Normal Support request 14 5 years 5 months owinorway 5 years 6 months
Virtualmin is not ready for Ubuntu Server 16.04 LTS Active Normal Bug report 14 6 years 5 months ADDISON74 6 years 5 months
server tempalte substitution not working Active Normal Bug report 14 6 years 7 months dukejustice 6 years 8 months
Can not prevent processes from loading at boot in Webmin GUI. Active Normal Bug report 14 11 years 8 months cognosco 11 years 8 months
Lets Encrtype seems broken on 5.99 update Active Normal Bug report 14 5 years 4 months roshanbudhathoki 5 years 5 months
Cannot back up virtual server Active Normal Bug report 14 7 years 3 months LeGiangAnh 7 years 3 months
magento/osCommerce install/500 problem Active Normal Support request 14 7 years 1 month bislinks 7 years 1 month
php5-mysql not on Centos6.4 New install and moved servers.. Active Normal Support request 14 9 years 2 months DonPeek 9 years 5 months
CPU Spike Active Normal Support request 14 5 years 11 months Ksho 5 years 11 months
Email set up Active Normal Support request 14 12 years 7 months martynw 13 years 1 month
Joomla 3.1.5 install script does not use the database-specifc password to insatall (database creation works) Active Normal Bug report 14 9 years 2 months beat 9 years 3 months
Singel file archive not restoring Active Normal Bug report 14 10 years 1 month daniel 10 years 1 month
PHP: Service unavailable Active Normal Support request 14 1 year 7 months bislinks 2 years 1 month
Restore not working Active Normal Bug report 14 4 years 3 months Brook 4 years 3 months
php mcrypt not installed Active Normal Support request 14 10 years 5 months gl3ny 10 years 5 months
Transfer virtual server hangs Active Normal Bug report 14 4 years 9 months imcdona 4 years 9 months
new virtual domain creation FAILS at DNS setup portion! Active Normal Bug report 14 11 years 10 months HarryZink 11 years 10 months
DKIM - Possible Bug? Active Normal Support request 14 9 years 6 months sonoracomm 9 years 6 months
DNS zones not replicated to slave servers Active Normal Support request 14 11 years 15 hours webinteractive 11 years 2 days
Migrating websites from separate server that has Plesk Active Normal Task 14 4 years 7 months kandra101 5 years 2 weeks
Mail and the way it processed Active Normal Support request 14 9 years 5 months Ilia 9 years 6 months
Error while setting up a new virtual server Active Normal Bug report 14 10 years 2 months quxos 10 years 2 months
WP 3.3.1 out Active Normal Task 14 10 years 11 months sgrayban 10 years 11 months
RFE: Let's be nice! Active Normal Task 14 12 years 7 months ADobkin 15 years 1 month
Virtualmin Deleting Extra dns record added manually Fixed (pending) Normal Bug report 14 3 years 1 month digitalwordings 3 years 1 month
Apache fails to start Active Normal Support request 14 7 years 3 months Shirehosting 7 years 11 months
Edit Users - Mail Quota Unlimited Active Normal Support request 15 10 years 5 months dyolduz 10 years 5 months
Fronting Virtualmin/Apache with Nginx (a la Plesk, but better) Needs review Normal Support request 15 5 years 7 months Lucian 5 years 11 months
Mass-restore failing: When saving restoring all sites at once, alias-sites try to get restored before aliased one Active Normal Bug report 15 13 years 2 months beat 13 years 2 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers