Issues for Virtualmin Virtual Servers

Summary Status Priority Category Repliessort descending Last updated Assigned to Created
Install issue on Debian 7.0 Active Normal Bug report 11 9 years 5 months rubenzsolt 9 years 6 months
Latest updated killed all websites Active Normal Bug report 11 4 years 11 months dfrm 4 years 11 months
Wrong disk space usage Active Normal Bug report 11 7 years 3 months Diabolico 7 years 3 months
Backup with >170 domains silently fails. Too many open files (CLOSE_WAIT to racksapce container) Active Normal Bug report 11 6 years 2 months bobemoe 6 years 2 months
Mail Client AutoConfiguration - $SMTP_LOGIN does not use correct username Fixed (pending) Normal Bug report 11 1 year 12 months pixel_paul 5 years 3 weeks
miniserv.pl runaway Active Normal Support request 11 9 years 7 months scottm 9 years 7 months
SVN per-path access rights Active Normal Feature request 11 11 years 7 months Locutus 11 years 7 months
Problem with Bind Zone Defaults Active Normal Bug report 11 5 years 8 months gnilebein 5 years 8 months
Allow backup to webdav Active Normal Feature request 11 3 years 5 months runnerz 6 years 9 months
Any Limited user or domain in one virtualmin Server ? Active Normal Feature request 11 12 years 6 months ming1340 12 years 6 months
Email Server (PostFix) Active Normal Support request 11 12 years 8 months AntonioLaurienzo 12 years 8 months
catchall email catching ALL email (also email for other accounts) Active Normal Bug report 11 4 years 1 month CaptainGrainger 4 years 2 months
MySQL does not appear to be installed and running on your system Active Major Support request 11 6 years 7 months craigh 6 years 8 months
Help Provisioning Virtual Server with SSL Capability Active Normal Support request 11 11 years 3 months xtremeservices 11 years 3 months
Apache server "service unavailable" Active Normal Support request 11 9 years 9 months machiner 9 years 9 months
Git push still doesn't work Active Normal Bug report 11 4 years 10 months imcdona 4 years 10 months
Failed to save mailbox Honme directory already exists Active Normal Support request 11 9 years 4 months SteveAcup 9 years 4 months
Unable to renew lets encrypt certificate - was working for previous update Active Normal Bug report 11 3 years 12 months eldk 4 years 1 day
Virtualmin Backup/Restore failure when Quotas not enabled Active Normal Bug report 11 4 years 8 months Acorp 13 years 1 month
Apache mod_fcgid, virtualmin issue Active Normal Support request 11 12 years 9 months sfatula 12 years 9 months
Heads up ! Your ClamAV installation is OUTDATED Active Normal Support request 11 12 years 7 months Dim Git 13 years 2 weeks
Undefined subroutine &virtual_server::ui_img called at /usr/libexec/webmin/virtual-server/edit_newfeatures.cgi line 29. Active Normal Bug report 11 8 years 3 months yngens 8 years 3 months
Restore of mysql and email users for 2 domains makes all other existing domains suexec settings mismatch Active Normal Bug report 11 13 years 1 month beat 13 years 2 months
Owncloud cache Active Normal Support request 11 4 years 9 months uinfor 6 years 2 weeks
public_html folder owner and group messes up with "virtualmin create-domain" command Active Normal Bug report 11 10 years 3 months amityweb 10 years 3 months
Let's Encrypt error Active Normal Support request 11 5 years 6 months securewebs 5 years 8 months
Cannot change PHP configuration Active Normal Task 11 7 years 3 months LeGiangAnh 7 years 3 months
Having files be owned by the web user is considered a security threat Active Normal Support request 11 7 years 6 months yngens 8 years 1 month
Fatal: unknown configuration directive 'VRootEngine' on line 16 of '/etc/proftpd.conf' Active Normal Support request 11 10 years 10 months steve@itgroup.net.au 10 years 10 months
Quotas are not enabled on the filesystem /home Active Normal Bug report 11 1 year 5 months zajinx 2 years 4 months
MySQL via MariaDB on remote server - user creation fails Active Normal Support request 11 6 years 5 months VirtualNoob 6 years 6 months
Mail boxes not creating in Maildir Active Normal Support request 11 12 years 5 months calderwood 12 years 5 months
Allow Apache and Nginx website together Active Normal Feature request 11 5 years 2 months Murz 5 years 5 months
Configuration Question Active Normal Task 11 1 year 9 months hescominsoon 1 year 10 months
User Removal Error: postgresql Related (with suggestions) Active Minor Bug report 11 6 years 4 months rsecor 6 years 5 months
Failed to send mail : Failed to lookup IP address for localhost Active Critical Support request 11 6 years 9 months neopraxis 6 years 9 months
backup script bug (or VPS problem?) Active Normal Bug report 11 8 years 6 months rulez22 8 years 6 months
Restore issues Active Normal Support request 11 4 years 5 months sapmin 4 years 5 months
BIND - Setting the Master IP Address option is not visible in the missing module config under BIND DNS. Active Normal Bug report 12 5 years 9 months -eclipse- 5 years 10 months
Hosting/Email account management Active Normal Support request 12 12 years 3 months bamajr 12 years 4 months
User Mailbox issue Active Normal Support request 12 12 years 3 months spencer 12 years 3 months
Upgrade issue Active Normal Support request 12 3 years 3 months AskewDread 3 years 4 months
Backup Failed - Amazon's S3 service - Empty response to HTTP request Needs work Normal Support request 12 2 years 11 months xkeywee 7 years 9 months
Quota reporting not working over mounts? Active Normal Support request 12 9 years 9 months swat2 9 years 9 months
Outgoing mails bounces Active Normal Support request 12 11 years 1 month jfquestiaux 11 years 1 month
Ruby Gem "Install Scripts" failure Active Normal Support request 12 10 years 6 months ktc 10 years 6 months
limesurvey install script fails - User creation failed : HTTP/1.1 500 Internal Server Error Active Normal Support request 12 6 years 2 months barry@cleverfin... 6 years 2 months
uninstall / re-install virtualmin Active Normal Support request 12 10 years 10 months kappler0 10 years 10 months
Let's encrypt. When using NGINX, Not working automatic renewal. Active Normal Bug report 12 5 years 4 months irieyuusuke 5 years 10 months
S3 backup fails at part 10001 every time on large backup Active Normal Support request 12 2 years 4 months alfred.vilsmeier 8 years 7 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers