Issues for Virtualmin Virtual Servers

Summary Status Priority Category Repliessort descending Last updated Assigned to Created
wp core upgrade failed Active Normal Bug report 6 years 2 months jimdunn 6 years 2 months
Default dirs public_html / cgi-bin created but not wanted Active Normal Support request 10 years 5 months JelckedeBoer 10 years 5 months
API For Online/Dédibox domain services ?? Active Normal Feature request 6 years 11 months vincen 6 years 11 months
Auto create folder in "website FTP access user" Active Normal Feature request 12 years 11 months petercyyau 12 years 11 months
proftdp xferlog security issue Active Normal Bug report 13 years 3 months helpmin 13 years 3 months
Add a description field to server templates Active Normal Feature request 6 years 3 months imcdona 6 years 3 months
[EMAIL PASSWORD CHANGE] Update notification not sent to all recipients Active Normal Bug report 11 years 4 months jasongayson 11 years 4 months
Is it possible to add in the script instal under "Development" the JBoss Enterprise Application Platform ? Active Normal Feature request 9 years 3 months topstarnetwork 9 years 3 months
restore issues with Virtualmin Active Normal Bug report 15 years 3 weeks methownet 15 years 3 weeks
DigitalOcean Cloud-init Support Active Normal Bug report 5 years 4 months micster 5 years 4 months
SELinux support todo list Active Normal Task 10 years 3 months Joe 10 years 3 months
cleaning out trash bins Active Normal Support request 11 years 8 months methownet 11 years 8 months
Virtual Hosts not restricted to their own IPv4 Active Normal Bug report 9 years 7 months Joncas 9 years 7 months
Upgrade instructions for Ubuntu 8.04 LTS to 10.04 LTS incorrect Active Normal Bug report 13 years 7 months mabinogi 13 years 7 months
2 Small Issues With the Installer Active Normal Bug report 7 years 2 months volk 7 years 2 months
feature request: support php-fpm configuration (on ubuntu) Active Normal Feature request 11 years 11 months helpmin 11 years 11 months
Virtual Server deletion desaster - Virtualmin does not delete all traces of vservers Active Normal Bug report 6 years 3 weeks mike0810 6 years 3 weeks
Redirect no longer exists /virtual-server/edit_redirect.cgi?dom=some number Active Normal Support request 6 years 10 months nilands55s 6 years 10 months
Another test issue from the support module Active Normal Bug report 14 years 12 months Joe 14 years 12 months
Multiple PHP Versions: PHP 7.0.0 not detected Active Normal Bug report 8 years 9 months fuerst 8 years 9 months
Default expand[-]/collapse[+] menu to expand[-] Active Normal Feature request 14 years 9 months BJameson 14 years 9 months
PHP versions Active Normal Bug report 8 years 5 months Arvi89 8 years 5 months
Test Issue Active Normal Bug report 8 years 3 months andreychek 8 years 3 months
Virtualmin Analytics Quantcast and HTTPS Active Normal Bug report 15 years 3 weeks velvetpixel 15 years 3 weeks
list-php-directories to include minor number Active Normal Feature request 10 years 3 months aaronstpierre 10 years 3 months
Bug CLI (Debian 7 / Virtualmin 4.08.gpl) / Virtual Server disabled... Active Normal Bug report 9 years 11 months CSylvain 9 years 11 months
Install script for Ghost blog 0.11 fails Active Normal Bug report 4 years 8 months David Foy 4 years 8 months
Dovecot per-IP SSL configuration not added (to dovecot.conf) Active Normal Task 7 years 4 months mhokenson 7 years 4 months
Aditional users for virtualmin have wrong group Needs work Normal Bug report 5 years 2 months ben_tvpp 5 years 2 months
Redirect no longer exists /virtual-server/edit_redirect.cgi?dom=some number Active Normal Support request 6 years 10 months nilands55s 6 years 10 months
dns-01 let's encrypt seems to be broken Active Normal Bug report 5 years 1 week ghost23 5 years 1 week
use Virtualmin's root certificate when creating certs for new virtual servers Active Normal Feature request 14 years 3 months christefano 14 years 3 months
Perl diagnostic "Unescaped left brace in regex" Active Normal Bug report 5 years 4 weeks andromeda 5 years 4 weeks
Centos 7.7 install and clamav Active Normal Bug report 4 years 8 months DaveOverton 4 years 8 months
Problem with fcgid process Active Normal Bug report 13 years 3 months expro 13 years 3 months
New installed. there is not "ClamAV Server" in Spam and Virus Scaning Active Normal Bug report 4 years 6 months irieyuusuke 4 years 6 months
Bug while disabled apache feature.. Active Normal Bug report 5 years 6 months masterg0g0 5 years 6 months
Validation feature Active Normal Feature request 9 years 6 months sgrayban 9 years 6 months
Batch Restore from GUI does not ignore dot files Active Minor Bug report 8 years 5 months AMJones 8 years 5 months
DBI connect failed : Access denied for user Active Normal Bug report 12 years 8 months kiminox 12 years 8 months
Confusing options in Help section different than options on UI Active Normal Bug report 5 years 10 months yngens 5 years 10 months
copying a virtual server's SSL certificate to Webmin (with "Copy to Webmin" button) breaks Webmin Active Normal Bug report 15 years 2 weeks christefano 15 years 2 weeks
Server Quota Issues Active Normal Support request 10 years 10 months andreychek 10 years 10 months
The plugin DAV Login cannot be used : The Apache mod_dav module must be installed before DAV can be used Active Normal Bug report 5 years 3 months yngens 5 years 3 months
Pre and Post Domain Modification Scripts doesnt work for Sub server Active Normal Bug report 6 years 3 months pragma 6 years 3 months
Suggestion: human-readable date information on scheduled backups page, in the form of a "next backup in:" additional line Active Normal Feature request 5 years 4 months OliverF 5 years 4 months
Domain has no website, and DNS-based validation is not possible Active Normal Bug report 4 years 9 months Baterka 4 years 9 months
Re-Check Configuration kills server Active Critical Bug report 8 years 1 month viebrock 8 years 1 month
Redirect no longer exists /virtual-server/edit_redirect.cgi?dom=some number Active Normal Support request 6 years 10 months nilands55s 6 years 10 months
Error reloading postgresql db from backup when name includes dots like a domain name Active Normal Bug report 3 years 11 months rizzopablo 3 years 11 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers